BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Forum > BMW M3 (F80) and BMW M4 (F82) General Forum

Closed Thread
 
Thread Tools Search this Thread
      11-14-2017, 08:01 PM   #1
BlatantMaple854
Private
16
Rep
52
Posts

Drives: 2017 f80 M3 ZCP DCT
Join Date: May 2017
Location: Atlanta, GA

iTrader: (0)

**Resolved** Help - strange noise in third and forth gear (with videos)

Hello everyone,

I have a 2017 ZCP DCT f80 M3 with a strange vibrating/grinding noise when accelerating between 2500 and 3500 rpm. Happens mostly when the vehicle is cold but have encountered the issue when warm as well. Seems to appear more often when going up hill.

The car is going into service tomorrow for a ride along, but we all know sounds seem to disappear as soon as a shop Forman is in the passenger seat. Please see linked videos below.

Does anyone have any idea of what could be causing this issue? Thank you so much for any replies!!




Last edited by BlatantMaple854; 02-08-2018 at 11:36 PM. Reason: Adding Issue Resolved to the title and corrected typo Error by adding the word DCT in title
Appreciate 0
      11-14-2017, 11:05 PM   #2
silvergray545
Skittles, OT OG
silvergray545's Avatar
Lebanon
2296
Rep
631
Posts

Drives: Lots of M cars
Join Date: Aug 2008
Location: Cleveland, OH

iTrader: (1)

Garage List
2016 BMW M3 ZCP  [0.00]
2000 BMW M Roadster  [0.00]
2004 BMW M3  [0.00]
2014 VW GLI  [0.00]
Really hard to tell from the video. Could be something silly like a heat shield or it could be something like a wastegate rattle. Keep us posted.
Appreciate 0
      11-14-2017, 11:32 PM   #3
pheerIx
Colonel
pheerIx's Avatar
United_States
2007
Rep
2,472
Posts

Drives: F80
Join Date: Oct 2014
Location: San Diego

iTrader: (0)

The F30 N55 cars had a similar issue. Don't know how helpful it would be but here's the thread:
http://f30.bimmerpost.com/forums/sho...d.php?t=949816
Appreciate 0
      11-14-2017, 11:43 PM   #4
BlatantMaple854
Private
16
Rep
52
Posts

Drives: 2017 f80 M3 ZCP DCT
Join Date: May 2017
Location: Atlanta, GA

iTrader: (0)

Could this be engine knock?
Appreciate 0
      11-14-2017, 11:57 PM   #5
lukej
First Lieutenant
lukej's Avatar
United_States
167
Rep
330
Posts

Drives: 640xi Coupe
Join Date: Apr 2016
Location: Midwest

iTrader: (0)

Garage List
2015 BMW 640xi  [0.00]
Kind of a dumb question but are you running premium .. ??
__________________
"Luck" is an excuse for people that have failed at their mission to do something! (Allan McNish)

When our ability exceeds our awareness that’s when we do great things. (Roy Lichtenstein)
Appreciate 0
      11-15-2017, 12:12 AM   #6
BlatantMaple854
Private
16
Rep
52
Posts

Drives: 2017 f80 M3 ZCP DCT
Join Date: May 2017
Location: Atlanta, GA

iTrader: (0)

Yes, absolutely every time. I fill up at a fairly new shell gas station with premium 93. Only one time, I accidentally mixed 4 gallons of 87 with 12 gallons of 93. Which averages out to about 91.5 octane (still better than Cali gas lol)

Quote:
Originally Posted by lukej View Post
Kind of a dumb question but are you running premium .. ??
Appreciate 0
      11-16-2017, 01:35 AM   #7
2jssepa
Registered
South Africa
2
Rep
3
Posts

Drives: 2016 F80 M3
Join Date: Oct 2017
Location: Johannesburg

iTrader: (0)

I think I hear something similar but only when cold. Are you stock?
Appreciate 0
      11-16-2017, 09:58 AM   #8
BlatantMaple854
Private
16
Rep
52
Posts

Drives: 2017 f80 M3 ZCP DCT
Join Date: May 2017
Location: Atlanta, GA

iTrader: (0)

Quote:
Originally Posted by 2jssepa View Post
I think I hear something similar but only when cold. Are you stock?
Completely stock and it turns out the noise is present even when fully warmed up and under load.
Appreciate 0
      11-16-2017, 10:21 AM   #9
FirstF80InSpace
///M Noob
FirstF80InSpace's Avatar
Canada
265
Rep
548
Posts

Drives: 2017 MG/SO M3 Bone Stock
Join Date: Jun 2016
Location: Canada

iTrader: (0)

Definitely not normal. I tried listening for a similar sound in my car and nothing. Let us know how your dealership visit goes. Curious as to what the issue may be.
Appreciate 0
      11-17-2017, 05:57 AM   #10
Ever.
Second Lieutenant
Ever.'s Avatar
203
Rep
283
Posts

Drives: '16 F82 MW/SO
Join Date: Apr 2015
Location: Sin City

iTrader: (0)

Weird. I had this similar noise on my old E92 M3. Seemed to be coming from somewhere in the dash. Dealer never figured it out. It never really affected performance or anything either so nothing was done in the end, and it was faint enough where you wouldn't be able to hear it if you weren't paying close attention.
Appreciate 0
      11-17-2017, 09:53 AM   #11
BlatantMaple854
Private
16
Rep
52
Posts

Drives: 2017 f80 M3 ZCP DCT
Join Date: May 2017
Location: Atlanta, GA

iTrader: (0)

Quote:
Originally Posted by Ever. View Post
Weird. I had this similar noise on my old E92 M3. Seemed to be coming from somewhere in the dash. Dealer never figured it out. It never really affected performance or anything either so nothing was done in the end, and it was faint enough where you wouldn't be able to hear it if you weren't paying close attention.
Hopefully, that’s not what’s going on here. I hate unknown noises. Car is still with the dealer. I hope to here an update today.
Appreciate 0
      11-20-2017, 09:30 PM   #12
sandjam
First Lieutenant
sandjam's Avatar
United_States
199
Rep
344
Posts

Drives: 2016 M4 Coupe
Join Date: Apr 2013
Location: Wilmington, Delaware

iTrader: (1)

Garage List
Definitely not normal, but also definitely not the DCT. Let us know what they find.
__________________
Sean
Appreciate 0
      11-28-2017, 02:57 AM   #13
2jssepa
Registered
South Africa
2
Rep
3
Posts

Drives: 2016 F80 M3
Join Date: Oct 2017
Location: Johannesburg

iTrader: (0)

Hi OP,

Any feedback after your visit to the dealer?
Appreciate 1
Kooch18.00

      11-28-2017, 10:29 AM   #14
BlatantMaple854
Private
16
Rep
52
Posts

Drives: 2017 f80 M3 ZCP DCT
Join Date: May 2017
Location: Atlanta, GA

iTrader: (0)

Quote:
Originally Posted by 2jssepa View Post
Hi OP,

Any feedback after your visit to the dealer?
Nothing definitive yet. The tech thinks it could be the carbon front splitter and lip are lose from a poor installation. They are ruling that out first before they try anything more teachnical.

I have my doubts about that being the issue...
Appreciate 0
      11-29-2017, 05:02 PM   #15
BlatantMaple854
Private
16
Rep
52
Posts

Drives: 2017 f80 M3 ZCP DCT
Join Date: May 2017
Location: Atlanta, GA

iTrader: (0)

Quick Update: tightening loose bolts in the bumper did nothing. They also changed the blower motor and replaced the valvetronic motor. No change...

An engineer will be at the dealership on Friday to take a look. I am starting to get really pissed off. I’ve been without my car for over a week and a half.....
Appreciate 0
      02-08-2018, 11:38 PM   #16
BlatantMaple854
Private
16
Rep
52
Posts

Drives: 2017 f80 M3 ZCP DCT
Join Date: May 2017
Location: Atlanta, GA

iTrader: (0)

Quick update for everyone. My dealer / service techs were finally able to resolve this issue after at least 4 visits with no luck. The noise was found to be only present when the ac was running. My service tech added an additional weight and clamp on the low pressure line for the ac system. The issue is 100% resolved! Hope this helps anyone in the future with the same problem.
Appreciate 1
cotmfk398.50

      02-09-2018, 01:12 AM   #17
pheerIx
Colonel
pheerIx's Avatar
United_States
2007
Rep
2,472
Posts

Drives: F80
Join Date: Oct 2014
Location: San Diego

iTrader: (0)

Quote:
Originally Posted by pheerlx View Post
The F30 N55 cars had a similar issue. Don't know how helpful it would be but here's the thread:
http://f30.bimmerpost.com/forums/sho...d.php?t=949816
Turns out The link I provided had the solution all along! Did you see it earlier?
Appreciate 1
cotmfk398.50

      02-09-2018, 01:20 AM   #18
BlatantMaple854
Private
16
Rep
52
Posts

Drives: 2017 f80 M3 ZCP DCT
Join Date: May 2017
Location: Atlanta, GA

iTrader: (0)

Quote:
Originally Posted by pheerlx View Post
Turns out The link I provided had the solution all along! Did you see it earlier?
I sure did, and I informed my SA about this back several months ago. The tech stated, “there was already a weight on there and that was not the problem.” Sure enough, the weight was not enough. They added an additional weight on the low pressure line near the firewall and that did the trick. Pretty disappointed in what I had to go through to resolve this issue...
Appreciate 0
      02-09-2018, 01:22 AM   #19
pheerIx
Colonel
pheerIx's Avatar
United_States
2007
Rep
2,472
Posts

Drives: F80
Join Date: Oct 2014
Location: San Diego

iTrader: (0)

Quote:
Originally Posted by BlatantMaple854 View Post
Quote:
Originally Posted by pheerlx View Post
Turns out The link I provided had the solution all along! Did you see it earlier?
I sure did, and I informed my SA about this back several months ago. The tech stated, “there was already a weight on there and that was not the problem.” Sure enough, the weight was not enough. They added an additional weight on the low pressure line near the firewall and that did the trick. Pretty disappointed in what I had to go through to resolve this issue...
Now that you mention it I still heard that rattle in my 435 and it already had the weight on there too. I think I hear something similar on very initial application of throttle at cruising speeds in my current M3 but it's not as loud as the one in your videos.
Appreciate 0
Closed Thread

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:24 AM.




f80post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST