BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions

Post Reply
 
Thread Tools Search this Thread
      10-16-2016, 09:41 AM   #1
Mark
Administrator
Mark's Avatar
United_States
4683
Rep
4,147
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
BIMMERPOST App 4.3.x Official Bugs/Suggestion Thread

Name:  test.jpg
Views: 1668
Size:  63.1 KB

Official Bimmerpost 4.3.x Bugs and Suggestions Thread

Ok if you see a bug please report it here.

As usual saying "This sucks!" is not much of a bug report.

If you can tell me what you were doing and even the steps leading up to the bug I can probably fix it for you and fix it pretty quickly too. If your report is vague, then it takes alot longer to find and fix

We are also open to any and all suggestions!

Current version: 4.3.4.4
__________________
Appreciate 1
      10-16-2016, 10:20 AM   #2
Harlequin
Brigadier General
Harlequin's Avatar
Australia
207
Rep
4,017
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
I assume we are still waiting on Apple? 4.3.2 is the latest version on the AppStore...
__________________
Appreciate 0
      10-16-2016, 08:54 PM   #3
paulo_f80m3
Send it!
paulo_f80m3's Avatar
United_States
107
Rep
193
Posts

Drives: 2016 Sakhir Orange F80 M3
Join Date: Dec 2013
Location: Massachusetts

iTrader: (0)

Still cannot search.
Attached Images
 
__________________
2016 F80 M3 - A dream come true.
2008 E82 135i - Gone but not forgotten. (Sold)
2001 E46 330i - My first love. (Daily)
Appreciate 0
      10-16-2016, 09:27 PM   #4
Mo@BMWofFairfax
BimmerPost Supporting Vendor
Mo@BMWofFairfax's Avatar
United_States
1062
Rep
2,443
Posts


Drives: Cars, Cars, and more Cars
Join Date: Apr 2010
Location: DMV

iTrader: (1)

I really love it! New UI is super zippy.
__________________
Quote:
Originally Posted by LucBroDude View Post
TRAITOR.
Appreciate 0
      10-16-2016, 09:36 PM   #5
apptest
apptesting all day and night
apptest's Avatar
Wales
647
Rep
19
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by paulo_f80m3
Still cannot search.
Search is making its return on Tuesday
__________________
Test
Appreciate 0
      10-16-2016, 09:37 PM   #6
roastbeef
Major General
roastbeef's Avatar
United_States
1566
Rep
6,208
Posts

Drives: E92 M3
Join Date: Nov 2010
Location: Orange County, CA

iTrader: (1)

can't get off of the news feed.
__________________
Appreciate 0
      10-16-2016, 09:41 PM   #7
Harlequin
Brigadier General
Harlequin's Avatar
Australia
207
Rep
4,017
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
Still get crash report when opening the app and when composing a post/reply:
Attached Images
 
__________________
Appreciate 0
      10-16-2016, 09:44 PM   #8
Harlequin
Brigadier General
Harlequin's Avatar
Australia
207
Rep
4,017
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
Quote:
Originally Posted by roastbeef View Post
can't get off of the news feed.
You don't tap on the logo in the top left anymore. Swipe right from the left edge of the screen.
__________________
Appreciate 1
      10-16-2016, 10:26 PM   #9
apptest
apptesting all day and night
apptest's Avatar
Wales
647
Rep
19
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by Harlequin View Post
Still get crash report when opening the app and when composing a post/reply:
What are you doing to get this error, is this right when you open the app? If not, what set of events did you do before getting this message
__________________
Test
Appreciate 0
      10-16-2016, 10:58 PM   #10
Harlequin
Brigadier General
Harlequin's Avatar
Australia
207
Rep
4,017
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
Quote:
Originally Posted by apptest
Quote:
Originally Posted by Harlequin View Post
Still get crash report when opening the app and when composing a post/reply:
What are you doing to get this error, is this right when you open the app? If not, what set of events did you do before getting this message
As soon as the App opens. Before I do anything. Every time.
__________________
Appreciate 0
      10-17-2016, 12:22 AM   #11
mrduder
Captain
mrduder's Avatar
285
Rep
773
Posts

Drives: 2015 M4
Join Date: Aug 2015
Location: Irvine, CA

iTrader: (0)

Tapping the notification icon in the right top corner doesn't do anything.
Appreciate 0
      10-17-2016, 12:36 AM   #12
bimmette
YouTube.com/TvTara
bimmette's Avatar
Canada
5370
Rep
5,137
Posts

Drives: like I stole it! (07 335i E93)
Join Date: Nov 2013
Location: Vancouver

iTrader: (0)

I can't see if I have notifications or messages on the top right of screen anymore!


Edit: Ah, I see it in red only when there is a notification now.
Appreciate 0
      10-17-2016, 01:11 AM   #13
Mark
Administrator
Mark's Avatar
United_States
4683
Rep
4,147
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Quote:
Originally Posted by Harlequin View Post
As soon as the App opens. Before I do anything. Every time.
Fixed
__________________
Appreciate 0
      10-17-2016, 01:38 AM   #14
apptest
apptesting all day and night
apptest's Avatar
Wales
647
Rep
19
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by paulo_f80m3
Still cannot search.
Search is back!
__________________
Test
Appreciate 0
      10-17-2016, 04:00 AM   #15
Harlequin
Brigadier General
Harlequin's Avatar
Australia
207
Rep
4,017
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
Quote:
Originally Posted by Mark View Post
Fixed
It is indeed. Love your work!
__________________
Appreciate 0
      10-17-2016, 12:26 PM   #16
Gabreigns
Captain
Gabreigns's Avatar
258
Rep
908
Posts

Drives: F3x
Join Date: Jul 2015
Location: USA

iTrader: (0)

This is a welcome change! Great job people!
Appreciate 0
      10-17-2016, 05:13 PM   #17
goneloco
Second Lieutenant
goneloco's Avatar
50
Rep
298
Posts

Drives: 2015 M4
Join Date: Nov 2014
Location: Rhode Island

iTrader: (1)

Garage List
2015 BMW M4  [0.00]
Next page doesn't work in New Posts

Since upgrading to 4.3.3.34 whenever I try to get next page while in New Posts for M3/M4 all I get is the 'System Maintenance' message.
__________________
2015 M4 Coupe MG SS DCT
2009 335xi Coupe Dinan Stage 2 (Sold)
2003 M3 Coupe (Sold)
1998 M3 Sedan (RIP)
Appreciate 1
      10-18-2016, 12:17 AM   #18
Racer35
Tombarra Stalker
United_States
28
Rep
67
Posts

Drives: 2017 M3 ZCP, Mineral Grey
Join Date: Jul 2016
Location: Danville, CA

iTrader: (0)

Quote:
Originally Posted by goneloco
Since upgrading to 4.3.3.34 whenever I try to get next page while in New Posts for M3/M4 all I get is the 'System Maintenance' message.
Same here.
Attached Images
 
Appreciate 1
      10-18-2016, 12:44 AM   #19
apptest
apptesting all day and night
apptest's Avatar
Wales
647
Rep
19
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by goneloco View Post
Since upgrading to 4.3.3.34 whenever I try to get next page while in New Posts for M3/M4 all I get is the 'System Maintenance' message.
Thanks, this is now fixed for the next version which will be out within the next week
__________________
Test
Appreciate 0
      10-18-2016, 01:08 AM   #20
Alex@TAG
Alex@TAG's Avatar
United_States
127
Rep
556
Posts

Drives: 16 RS7, 488 Spider, i3 REX, 57
Join Date: Oct 2006
Location: San Diego, CA

iTrader: (1)

Send a message via AIM to Alex@TAG
Been getting this on both my phones.

Also personally not super keen on the lime green on the PM pages but that's just me.
Attached Images
 
Appreciate 1
      10-18-2016, 01:33 AM   #21
bimmette
YouTube.com/TvTara
bimmette's Avatar
Canada
5370
Rep
5,137
Posts

Drives: like I stole it! (07 335i E93)
Join Date: Nov 2013
Location: Vancouver

iTrader: (0)

Quote:
Originally Posted by Alex@TAG
Been getting this on both my phones.

Also personally not super keen on the lime green on the PM pages but that's just me.
Yuck, agree about that green!
Appreciate 0
      10-18-2016, 10:28 AM   #22
apptest
apptesting all day and night
apptest's Avatar
Wales
647
Rep
19
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by Alex@TAG View Post
Been getting this on both my phones.

Also personally not super keen on the lime green on the PM pages but that's just me.
Should be fixed
__________________
Test
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:55 AM.




f80post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST