BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > Classifieds > Sponsors Classifieds > Electronics: Audio / Video / Phone / Alarm / Navigation / Radar

Post Reply
 
Thread Tools Search this Thread
      02-06-2017, 08:54 PM   #1
afadeev
Colonel
afadeev's Avatar
654
Rep
2,277
Posts

Drives: F80 M3
Join Date: Jan 2012
Location: NYC

iTrader: (0)

In-dash (HVAC?) buzzing sound during cold start

Folks,

I've picked up a cold-start dashboard buzzing sound (video file below) that manifests itself for the first 2-3 minutes during all cold starts.

The engine does not need to start, nor do you need to turn the ignition on to initiate it. Just getting in the car and getting some power to the interior is enough to set it off.

Once the car warms up, it goes away.

Any ideas or suggestions on how to mitigate it, short of allowing the dealer to touch the car (which usually carries some downsides)?



TIA,
a
__________________
'15 F80 M3 (SO/SS)
'17 I01 i3-BEV (PB/DD)
Appreciate 0
      02-12-2017, 05:52 PM   #2
Hrmm
Private First Class
19
Rep
103
Posts

Drives: 2016 M4
Join Date: Jul 2015
Location: LA, CA

iTrader: (0)

I heard this sound for the very first time yesterday and thought it might be the HVAC as well, but when i turned off the HVAC the sound didn't go away. I was trying to program homelink so I didn't start the vehicle, and I have also not heard the sound since.

Just figured it was a one-time thing, but I keep an eye out again in case it comes back.
Appreciate 0
      04-21-2017, 10:18 AM   #3
afadeev
Colonel
afadeev's Avatar
654
Rep
2,277
Posts

Drives: F80 M3
Join Date: Jan 2012
Location: NYC

iTrader: (0)

I finally had a trip to the dealer (for scheduled maintenance), and asked them to check out this cold-start buzzing.

After much research and contacting TSE, dealer identified the root cause as "CD drive in the headunit was faulty". Or at least that's what they wrote up on the repair report.

They replaced the HU part # 65129-325-978, and the buzzing has gone away.

a
__________________
'15 F80 M3 (SO/SS)
'17 I01 i3-BEV (PB/DD)

Last edited by afadeev; 04-21-2017 at 10:55 AM.
Appreciate 0
      06-21-2017, 02:57 PM   #4
m4_betting_u_light
Registered
0
Rep
4
Posts

Drives: 2018 m4 Vert White/Red
Join Date: Jun 2017
Location: NOVA

iTrader: (0)

Quote:
Originally Posted by afadeev View Post
I finally had a trip to the dealer (for scheduled maintenance), and asked them to check out this cold-start buzzing.

After much research and contacting TSE, dealer identified the root cause as "CD drive in the headunit was faulty". Or at least that's what they wrote up on the repair report.

They replaced the HU part # 65129-325-978, and the buzzing has gone away.

a


Thank you kind sir!!!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:06 PM.




f80post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST