BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Forum > BMW M3 (F80) and BMW M4 (F82) General Forum

Post Reply
 
Thread Tools Search this Thread
      10-12-2014, 08:32 AM   #1
rsquare
New Member
0
Rep
17
Posts

Drives: mineral grey m4
Join Date: Jul 2014
Location: nj

iTrader: (0)

running lights

I don't have the led lights but i thought all headlights have the day time running lights? i have it checked off in i drive. still get nothing. many suggestions?
Appreciate 0
      10-12-2014, 09:02 AM   #2
serieD
Second Lieutenant
United_States
4
Rep
265
Posts

Drives: 1199 Panigale S
Join Date: Oct 2011
Location: The Ether

iTrader: (0)

Something isn't working correctly. They all have the halo/corona's it's just a matter of whether it be LED or Xenon. If you have it engaged in the computer systems and it's still not working take it to dealer.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:03 PM.




f80post
f80post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST