Autotalent
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics

Post Reply
 
Thread Tools Search this Thread
      11-07-2019, 03:02 PM   #1
speedmaster20d
Private
United_States
28
Rep
98
Posts

Drives: 2018 M3 competition SO II
Join Date: Aug 2014
Location: SF

iTrader: (0)

apple car play after iOS13 update

Hi, I am having issues getting my iPhone 8+ work with my '18 M3 in car play mode. all was fine before iOS13 update now sometimes the BT doesn't connect at all and when it does it goes into dumb BT mode with no car play. I have to press the "comm" button then manually put it in car play

very annoying, any solutions?

thanks
__________________
2018 M3 Competition SO II
Appreciate 0
      11-08-2019, 10:34 PM   #2
IK6SPEED
Major General
IK6SPEED's Avatar
United_States
3685
Rep
9,330
Posts

Drives: BMW M3 / AH3
Join Date: Jan 2013
Location: Cali

iTrader: (20)

Quote:
Originally Posted by speedmaster20d View Post
Hi, I am having issues getting my iPhone 8+ work with my '18 M3 in car play mode. all was fine before iOS13 update now sometimes the BT doesn't connect at all and when it does it goes into dumb BT mode with no car play. I have to press the "comm" button then manually put it in car play

very annoying, any solutions?

thanks
Update to iOS 13.2
__________________
Stable: F80 / AH3
Past: F80 ZCP / F22 M235i / E89 35is
Appreciate 0
      11-13-2019, 03:10 AM   #3
speedmaster20d
Private
United_States
28
Rep
98
Posts

Drives: 2018 M3 competition SO II
Join Date: Aug 2014
Location: SF

iTrader: (0)

updated doesn't work still
__________________
2018 M3 Competition SO II
Appreciate 0
      11-14-2019, 02:46 AM   #4
hellokitty
hello kitty oke ??
hellokitty's Avatar
North Korea
836
Rep
1,806
Posts

Drives: '17 M3 ZCP DCT | '12 335iS DCT
Join Date: Jul 2010
Location: North Korea

iTrader: (0)

Garage List
2012 BMW 335iS  [0.00]
2017 BMW M3  [0.00]
Carplay has been giving me issues ever since iOS 13 came out.
Appreciate 0
      11-28-2019, 04:40 PM   #5
noone
Second Lieutenant
166
Rep
205
Posts

Drives: 2018 M3 ZCP
Join Date: Apr 2017
Location: Florida

iTrader: (0)

I have an 18 M3 and also had issues after the iOS 13 update. To resolve, I deleted my phone from iDrive and also deleted my BMW Bluetooth connection from my phone inside the Bluetooth and CarPlay Settings. I then set it up again as new from iDrive CarPlay. Syncs with the car every time now. Hope it lasts.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:54 AM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST