Autotalent
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Forum > Regional Forums > UK

Post Reply
 
Thread Tools Search this Thread
      04-21-2019, 01:38 PM   #1
SteveChester
Steve Roberts
SteveChester's Avatar
United Kingdom
1021
Rep
2,955
Posts

Drives: F82 M4
Join Date: Oct 2009
Location: Chester

iTrader: (0)

Garage List
2014 BMW F82 M4  [0.00]
Air con not working

As per title when I came to use it today it was marginally better than the blowers.

Also seemed to make a "whooshing" noise when the button was pressed...

Aside from getting it re-gassed anything else obvious to check - any loose pipes etc?
__________________
Steve Roberts
F82 M4
Appreciate 0
      04-22-2019, 04:57 AM   #2
amarxyz
New Member
United Kingdom
5
Rep
20
Posts

Drives: M4
Join Date: Jun 2016
Location: London

iTrader: (0)

Check the error codes to see if there’s anything AC related. Other than that a regas is the usual fix.
Appreciate 0
      04-22-2019, 09:25 AM   #3
SteveChester
Steve Roberts
SteveChester's Avatar
United Kingdom
1021
Rep
2,955
Posts

Drives: F82 M4
Join Date: Oct 2009
Location: Chester

iTrader: (0)

Garage List
2014 BMW F82 M4  [0.00]
No errors code and I bought a regas kit earlier on - plugged in the gauge and it basically it was on the "warning - do not add refrigerant" level.

Can't see any leaks but the "whooshing" noise it makes when you press the air con button leads me to think a hose or something is loose or leaking?

Also the low side port is the a right pain in the arse - right at the back at the engine - the one next to the right air filter isn't the one you want
Attached Images
 
__________________
Steve Roberts
F82 M4
Appreciate 0
      04-22-2019, 10:19 AM   #4
SteveChester
Steve Roberts
SteveChester's Avatar
United Kingdom
1021
Rep
2,955
Posts

Drives: F82 M4
Join Date: Oct 2009
Location: Chester

iTrader: (0)

Garage List
2014 BMW F82 M4  [0.00]
Cancel that I ran the pressure test with the engine on and put some more in - back working now - for the time being.
__________________
Steve Roberts
F82 M4
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:35 AM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST