Autotalent
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Cosmetic and Lighting Modifications

Post Reply
 
Thread Tools Search this Thread
      11-27-2018, 09:49 AM   #67
eyeamgrewt
Lieutenant
eyeamgrewt's Avatar
212
Rep
453
Posts

Drives: 2016 M3 BSM
Join Date: Jun 2018
Location: Montco, PA

iTrader: (0)

Quote:
Originally Posted by milk242 View Post
I just got a set from ijdmtoy through amazon, popped them in and it doesn't even turn on. Still thinking it's not likely to get two bad bulbs so was wondering if I need to do any sort of coding? No message in idrive so I'm assuming it is at least providing the needed resistant to keep the bulb out message from triggering.
Did you try flipping polarity? Some LED bulbs are still polarity-sensitive.
Appreciate 1
milk242152.50

      11-27-2018, 03:06 PM   #68
milk242
Captain
153
Rep
689
Posts

Drives: Car
Join Date: Apr 2008
Location: Dallas

iTrader: (3)

Quote:
Originally Posted by eyeamgrewt View Post
Quote:
Originally Posted by milk242 View Post
I just got a set from ijdmtoy through amazon, popped them in and it doesn't even turn on. Still thinking it's not likely to get two bad bulbs so was wondering if I need to do any sort of coding? No message in idrive so I'm assuming it is at least providing the needed resistant to keep the bulb out message from triggering.
Did you try flipping polarity? Some LED bulbs are still polarity-sensitive.
Quote:
Originally Posted by eyeamgrewt View Post
Quote:
Originally Posted by milk242 View Post
I just got a set from ijdmtoy through amazon, popped them in and it doesn't even turn on. Still thinking it's not likely to get two bad bulbs so was wondering if I need to do any sort of coding? No message in idrive so I'm assuming it is at least providing the needed resistant to keep the bulb out message from triggering.
Did you try flipping polarity? Some LED bulbs are still polarity-sensitive.
That is probably it.
__________________
14 S4 (sold)
16 M3
Appreciate 0
      11-28-2018, 02:26 PM   #69
SOLIDM4
Private First Class
SOLIDM4's Avatar
42
Rep
194
Posts

Drives: FAST M4
Join Date: Nov 2018
Location: NORTH JERSEY

iTrader: (0)

ohhhhhhhhh, I'm so doing this, it does help especially parking in dark areas...
Appreciate 0
      11-28-2018, 03:34 PM   #70
Ferg
Master of my own domain!!
Ferg's Avatar
71
Rep
963
Posts

Drives: F82 M4/F15 X5
Join Date: Dec 2006
Location: Huntsville, AL

iTrader: (0)

Hmmm, F82 LCI has LED reverse lights, seems this might be specifically F80.
Appreciate 0
      01-03-2019, 06:01 PM   #71
Pharaoh2716
Private First Class
Pharaoh2716's Avatar
United_States
76
Rep
175
Posts

Drives: 2015 BMW M4
Join Date: Oct 2010
Location: Bay Area, California

iTrader: (0)

Any idea what bulbs are needed for a 2015 M4?
Appreciate 0
      01-03-2019, 06:23 PM   #72
tom @ eas
BimmerPost Supporting Vendor
tom @ eas's Avatar
United_States
3773
Rep
15,966
Posts


Drives: BMW
Join Date: Nov 2005
Location: Anaheim, CA

iTrader: (18)

Garage List
2018 BMW i3s  [0.00]
2010 BMW M3  [5.00]
2015 BMW M4  [3.50]
Quote:
Originally Posted by Pharaoh2716 View Post
Any idea what bulbs are needed for a 2015 M4?
RealOEM says PW16W on preLCI tails, looks like there are some solutions on eBay. Will likely need to code out errors afterwards.
__________________
Tom G. | european auto source (eas)
email: tom@europeanautosource.com web: www.europeanautosource.com tel 866.669.0705 ca: 714.369.8524 x22

GET DAILY UPDATES ON OUR BLOG FACEBOOK YOUTUBE FLICKR INSTAGRAM
Appreciate 0
      01-03-2019, 07:02 PM   #73
Pharaoh2716
Private First Class
Pharaoh2716's Avatar
United_States
76
Rep
175
Posts

Drives: 2015 BMW M4
Join Date: Oct 2010
Location: Bay Area, California

iTrader: (0)

Quote:
Originally Posted by tom @ eas View Post
RealOEM says PW16W on preLCI tails, looks like there are some solutions on eBay. Will likely need to code out errors afterwards.
Awesome thanks for the info. Any knowledge of anyone in Northern California that could code out the errors?
Appreciate 0
      01-03-2019, 07:03 PM   #74
tom @ eas
BimmerPost Supporting Vendor
tom @ eas's Avatar
United_States
3773
Rep
15,966
Posts


Drives: BMW
Join Date: Nov 2005
Location: Anaheim, CA

iTrader: (18)

Garage List
2018 BMW i3s  [0.00]
2010 BMW M3  [5.00]
2015 BMW M4  [3.50]
Quote:
Originally Posted by Pharaoh2716 View Post
Awesome thanks for the info. Any knowledge of anyone in Northern California that could code out the errors?
Post in the regional section, I'm sure someone local can reach out.
__________________
Tom G. | european auto source (eas)
email: tom@europeanautosource.com web: www.europeanautosource.com tel 866.669.0705 ca: 714.369.8524 x22

GET DAILY UPDATES ON OUR BLOG FACEBOOK YOUTUBE FLICKR INSTAGRAM
Appreciate 1
      01-13-2019, 06:51 PM   #75
Pharaoh2716
Private First Class
Pharaoh2716's Avatar
United_States
76
Rep
175
Posts

Drives: 2015 BMW M4
Join Date: Oct 2010
Location: Bay Area, California

iTrader: (0)

FYI I purchased these bulbs and they were installed no problem. Don't think any coding is needed because I haven't got any error messages and the bulbs appear to be working correctly.

https://www.ebay.com/itm/High-Power-...72.m2749.l2649
Appreciate 0
      01-14-2019, 04:30 PM   #76
Mp3Supply
New Member
14
Rep
25
Posts

Drives: 2018 F80 ///M
Join Date: Apr 2009
Location: Washington DC

iTrader: (0)

Quote:
Originally Posted by Pharaoh2716 View Post
FYI I purchased these bulbs and they were installed no problem. Don't think any coding is needed because I haven't got any error messages and the bulbs appear to be working correctly.

https://www.ebay.com/itm/High-Power-...72.m2749.l2649
Do you have pics of what they look like on and at night?
Appreciate 0
      01-15-2019, 11:30 AM   #77
Pharaoh2716
Private First Class
Pharaoh2716's Avatar
United_States
76
Rep
175
Posts

Drives: 2015 BMW M4
Join Date: Oct 2010
Location: Bay Area, California

iTrader: (0)

Quote:
Originally Posted by Mp3Supply View Post
Do you have pics of what they look like on and at night?
Will try and snap some pics later tonight.
Appreciate 0
      01-28-2019, 08:47 PM   #78
paulo_f80m3
Second Lieutenant
paulo_f80m3's Avatar
United_States
263
Rep
256
Posts

Drives: 16' F80 M3
Join Date: Dec 2013
Location: Mass

iTrader: (0)

Garage List
2016 BMW M3  [0.00]
2001 BMW 330i  [0.00]
Coding is required. I just installed the DDM Tuning reverse LED's. When I turned on the ignition they flickered. No flickering after coding. The LED's themselves are a very high quality product and I highly recommend them!
__________________
mr.paulo.dias
Appreciate 0
      01-28-2019, 10:22 PM   #79
5low5
Private First Class
12
Rep
125
Posts

Drives: m3
Join Date: Oct 2018
Location: Houston, TX

iTrader: (0)

Can this coding be done on Bimmercode? I got these and they look great but they flicker
Appreciate 0
      01-29-2019, 12:00 AM   #80
yjypm
First Lieutenant
yjypm's Avatar
United_States
129
Rep
347
Posts

Drives: 2018 M3 ZCP
Join Date: Oct 2017
Location: Los Angeles

iTrader: (1)

Quote:
Originally Posted by 5low5 View Post
Can this coding be done on Bimmercode? I got these and they look great but they flicker
Yes.
__________________

Instagram:catpupu_f80
Appreciate 1
5low512.00

      01-29-2019, 10:38 AM   #81
paulo_f80m3
Second Lieutenant
paulo_f80m3's Avatar
United_States
263
Rep
256
Posts

Drives: 16' F80 M3
Join Date: Dec 2013
Location: Mass

iTrader: (0)

Garage List
2016 BMW M3  [0.00]
2001 BMW 330i  [0.00]
Quote:
Originally Posted by 5low5 View Post
Can this coding be done on Bimmercode? I got these and they look great but they flicker
In BimmerCode select the Rear Electronic Module. (REM_01)

Go down and under the VOLTAGE MONITORING section change these values to what I have set.

Hit Code.

Done.
Attached Images
 
__________________
mr.paulo.dias
Appreciate 2
5low512.00
hilld24.00

      01-29-2019, 11:58 AM   #82
shay2nak
smoke if ya got 'em
shay2nak's Avatar
United_States
953
Rep
2,102
Posts

Drives: '18 F80 M3 / '07 Lotus Exige S
Join Date: Feb 2011
Location: Calipornia

iTrader: (0)

still no issues for me.
Appreciate 0
      02-07-2019, 01:06 PM   #83
hilld
Idiot in training
United_States
24
Rep
90
Posts

Drives: 15 F83, 17 F-150, 18 X1 (wife)
Join Date: Nov 2017
Location: PDX metro area

iTrader: (0)

paulo_f80m3 , thanks did this last night after the bulb swap and it worked like a charm.
Appreciate 1
      08-22-2019, 04:51 PM   #84
paulo_f80m3
Second Lieutenant
paulo_f80m3's Avatar
United_States
263
Rep
256
Posts

Drives: 16' F80 M3
Join Date: Dec 2013
Location: Mass

iTrader: (0)

Garage List
2016 BMW M3  [0.00]
2001 BMW 330i  [0.00]
Quote:
Originally Posted by hilld View Post
paulo_f80m3 , thanks did this last night after the bulb swap and it worked like a charm.
No problem!
__________________
mr.paulo.dias
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:04 AM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST