GetBMWParts
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Forum > Regional Forums > UK

Post Reply
 
Thread Tools Search this Thread
      09-13-2019, 09:38 AM   #1
SY8
New Member
0
Rep
28
Posts

Drives: 3 Series
Join Date: Sep 2015
Location: London

iTrader: (0)

Guys

I've got a Blackvue Dash cam for front and rear and have stuck the front one to the windscreen as per the adhesive sticker provided in the box.

I've noticed that the front camera is starting to fall slightly out of position as it seems the adhesive sticker provided is not holding onto the windscreen that well and may even be because of the sun on the windscreen melting the sticker abit.

Has anyone used a different adhesive sticker to hold the camera onto the windscreen such as gorilla tape or something similar? If gorilla tape I've got some of the clear double sided tape, any issues with using that to attach the front camera on the windscreen?

Cheers
Appreciate 0
      09-14-2019, 07:35 PM   #2
Syn_Tom
IAM Roadsmart Fellow
United Kingdom
44
Rep
90
Posts

Drives: BMW M4 Coupé
Join Date: Mar 2018
Location: United Kingdom

iTrader: (0)

ebay - 3M Double sided pads in the required size.

A few quid, problem solved. Glass clean the life out of the windscreen before you apply the new adhesive.
Appreciate 0
      09-16-2019, 09:30 AM   #3
SW6Steve
Second Lieutenant
United Kingdom
50
Rep
274
Posts

Drives: F30 330d LCI M Sport
Join Date: Dec 2016
Location: Southeast

iTrader: (0)

I have BlackVue cameras front and rear and not had any problems with them coming unstuck!
I reckon prep is your problem. I used some panel wipe
Buy replacement pads here https://www.blackvue.uk/collections/...-mounting-tape
__________________
F30 330D M Sport LCI. Quaife. Adaptive with ACS. 15mm Rear ARB. MPPK.
Appreciate 0
      09-16-2019, 04:54 PM   #4
t5pilot
Major
t5pilot's Avatar
United Kingdom
520
Rep
1,171
Posts

Drives: M4 CP
Join Date: Oct 2015
Location: Yorkshire - UK

iTrader: (0)

@SY8 out of interest, which fuses did you tap into for power supply & ignition live? TIA
__________________
/// M-Power ///
Appreciate 0
      09-20-2019, 05:13 PM   #5
apollo
Private First Class
21
Rep
178
Posts

Drives: F82 Sakhir Orange
Join Date: Aug 2007
Location: N Ireland

iTrader: (1)

Fuse 100 for permanent and 143 for Acc both using mini piggy back fuse connectors
Appreciate 1
t5pilot520.00

      09-22-2019, 06:45 PM   #6
t5pilot
Major
t5pilot's Avatar
United Kingdom
520
Rep
1,171
Posts

Drives: M4 CP
Join Date: Oct 2015
Location: Yorkshire - UK

iTrader: (0)

Quote:
Originally Posted by apollo View Post
Fuse 100 for permanent and 143 for Acc both using mini piggy back fuse connectors
Many thanks, much appreciated
__________________
/// M-Power ///
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:44 AM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST