BPM
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Engine / Drivetrain / Exhaust / Bolt-ons / Tuning

Post Reply
 
Thread Tools Search this Thread
      10-03-2019, 02:43 PM   #45
leeadam
Major
leeadam's Avatar
United Kingdom
215
Rep
1,004
Posts

Drives: M4 Comp 2019, 550bhp
Join Date: Apr 2010
Location: Buckinghamshire, England

iTrader: (0)

Quote:
Originally Posted by Andrew@ActiveAutowerke View Post
The brace is not made for our midpipe. It was actually made for the signature race exhaust we made. With that said I have the signature exhaust and the brace and have never hit anything with a 1 inch drop all around.
Maybe you can help me, i have 7 month old M4 comp, i have AA midpipe and VRSF downpipes, standard backbox, all good but at around 55 to mph in 7th car a bit droney, its a little annoying maybe not much i can do with this setup?

Appreciate 0
      10-03-2019, 04:31 PM   #46
prompt
Private
prompt's Avatar
United Kingdom
66
Rep
61
Posts

Drives: F82 M4
Join Date: Oct 2015
Location: Royal Leamington Spa

iTrader: (0)

I'm having the same problem with the AA midpipe,

I paid installation twice,two different shops but no luck,I still have the issue

offsetting the brace with washers fix this?
Appreciate 0
      10-03-2019, 04:34 PM   #47
Andrew@ActiveAutowerke
BimmerPost Supporting Vendor
Andrew@ActiveAutowerke's Avatar
953
Rep
5,193
Posts


Drives: 17 F80 M3 YASSS
Join Date: Dec 2011
Location: Miami Fl

iTrader: (5)

drones when you apply throttle in 7th? I would assume the rpm is kinda low and its lugging the motor a little. Have you tried putting it in comfort mode and closing the flaps on the highway? If all else fails you may want to go back to stock downpipes a mid pipe only car wont drone.
Appreciate 0
      10-03-2019, 04:39 PM   #48
Andrew@ActiveAutowerke
BimmerPost Supporting Vendor
Andrew@ActiveAutowerke's Avatar
953
Rep
5,193
Posts


Drives: 17 F80 M3 YASSS
Join Date: Dec 2011
Location: Miami Fl

iTrader: (5)

Quote:
Originally Posted by prompt View Post
I'm having the same problem with the AA midpipe,

I paid installation twice,two different shops but no luck,I still have the issue

offsetting the brace with washers fix this?
Hi,

You shouldn't have to use any washers with our midpipe.

I suggest loosening at he ball clamps and pushing the midpipe up then tighten down so it sags in the middle. Many shops will install it down the middle not accounting for sag over time.

Also be sure the ball clamps were never over tightened and stretched. If they are stretched the midpipe maybe slip around the ball causing it to touch the brace after some time, bumps ect..

https://f80.bimmerpost.com/forums/at...1&d=1511868632

Last edited by Andrew@ActiveAutowerke; 10-03-2019 at 04:45 PM..
Appreciate 0
      10-03-2019, 04:49 PM   #49
leeadam
Major
leeadam's Avatar
United Kingdom
215
Rep
1,004
Posts

Drives: M4 Comp 2019, 550bhp
Join Date: Apr 2010
Location: Buckinghamshire, England

iTrader: (0)

Quote:
Originally Posted by Andrew@ActiveAutowerke View Post
drones when you apply throttle in 7th? I would assume the rpm is kinda low and its lugging the motor a little. Have you tried putting it in comfort mode and closing the flaps on the highway? If all else fails you may want to go back to stock downpipes a mid pipe only car wont drone.
well just motorway cruising between 55 ish so car sits in 7th, this is in comfort mode, I guess it must be downpipes, but im all mapped to run with them, 548bhp on last rolling road, guess would have to put up with slightly less power if i went standard downpipes.
Appreciate 0
      10-20-2019, 05:59 PM   #50
prompt
Private
prompt's Avatar
United Kingdom
66
Rep
61
Posts

Drives: F82 M4
Join Date: Oct 2015
Location: Royal Leamington Spa

iTrader: (0)

Quote:
Originally Posted by Andrew@ActiveAutowerke View Post
Hi,

You shouldn't have to use any washers with our midpipe.

I suggest loosening at he ball clamps and pushing the midpipe up then tighten down so it sags in the middle. Many shops will install it down the middle not accounting for sag over time.

Also be sure the ball clamps were never over tightened and stretched. If they are stretched the midpipe maybe slip around the ball causing it to touch the brace after some time, bumps ect..

https://f80.bimmerpost.com/forums/at...1&d=1511868632
Thanks for your reply Andrew
I'll give another go and let's see if I can fix that,If this doesn't work will the bracket solve the issue?
Appreciate 0
      10-22-2019, 09:31 PM   #51
Andrew@ActiveAutowerke
BimmerPost Supporting Vendor
Andrew@ActiveAutowerke's Avatar
953
Rep
5,193
Posts


Drives: 17 F80 M3 YASSS
Join Date: Dec 2011
Location: Miami Fl

iTrader: (5)

Quote:
Originally Posted by prompt View Post
Thanks for your reply Andrew
I'll give another go and let's see if I can fix that,If this doesn't work will the bracket solve the issue?
Yes or flip the bracket . Do you have downpipes?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:38 AM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST