GetBMWParts
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics

Post Reply
 
Thread Tools Search this Thread
      11-23-2017, 12:05 AM   #1
HitemStr8
New Member
11
Rep
25
Posts

Drives: 2018 SO F82
Join Date: Aug 2017
Location: NYC

iTrader: (0)

2018 F82 - Valentine 1 Laser False Alarms

Just picked up a 2018 F 82. Moved existing fully updated V1 w/ savvy from prior 2014 435 into new M4. Unit is housed above my rear view at the top of the windshield via suction cup bracket. As soon as installed, constant laser alerts, ALL false alarms. No radar false alarm issues. Reached out to V1 and explained issue. V1 rep suggests that BMW updated the IDrive screen and that its the IDrive screen thatís causing the laser false alarms. When i asked for a fix, V1 rep suggested i tape a business card to the bottom of the unit to serve as a visor to prevent the V1 from seeing the IDrive screen below. Tried this today. Business card did not work. Going to try a piece of rubber and see if that works.
Anyone else having this issue? Any work around other than changing sweeps, getting a new detector (thereís nothing wrong w/ this unit) etc?
Thanks
Appreciate 1
      11-23-2017, 12:26 AM   #2
mike@x-ph.com
BimmerPost Supporting Vendor
mike@x-ph.com's Avatar
United_States
10961
Rep
120,260
Posts


Drives: 2007 e92 335i / 2013 F30 328
Join Date: Sep 2013
Location: Las Vegas

iTrader: (20)

Thats sucks, sorry OP.

Are they working on a software update to fix this issue?
Appreciate 0
      11-23-2017, 08:36 AM   #3
HitemStr8
New Member
11
Rep
25
Posts

Drives: 2018 SO F82
Join Date: Aug 2017
Location: NYC

iTrader: (0)

Not that I’m aware of. So far the best idea they’ve had is to create a visor to try and block the V1’s field of vision below the unit.
Appreciate 0
      11-24-2017, 02:12 PM   #4
Howard_R
Private
83
Rep
81
Posts

Drives: 2017 Sakhir Orange M4
Join Date: Jan 2013
Location: Seattle

iTrader: (1)

I've not heard of this issue before. I have a V1 and it would false all the time on oncoming cars that trigger it but that's all. The reality is the laser detector on the V1 is completely useless. I've been nailed by laser and the V1 never went off. Over 99% of the time it's a false alarm, and the other 1% when you are being tagged by the cops it's too late. So your best bet is to simply turn it off. The only protection against laser is a good jammer like Anti Laser Priority.
The V1 is only good to detect Ka band - cops are rarely using X or K band. More and more are using laser. Your best bet is to get the YaV1 app for Android (hopefully you have an android phone) and learn how to set it up - it has GPS lockouts that learn where all the false X bands are etc etc. My V1 rarely goes off unless it's a true threat.
I also have the ALP laser jammer, and use Waze all the time as well.
You can set up your phone using Llama so that when you get in the car it automatically starts up all the apps one after the other without having to do it manually. It's pretty cool once you get it all working.
Appreciate 0
      11-24-2017, 03:28 PM   #5
Mikecom32
Second Lieutenant
Mikecom32's Avatar
United_States
142
Rep
281
Posts

Drives: '18 M4 ZCP 6MT, '05 330xi 6MT,
Join Date: Jul 2013
Location: Pittsburgh, PA

iTrader: (0)

OP Let me know what happens with this. I'm going to hold off on ordering a V1 until I see how this works out.
Appreciate 0
      11-25-2017, 01:34 PM   #6
PC2003M3
New Member
United_States
6
Rep
27
Posts

Drives: Currently 2018 M3 (DCT)
Join Date: May 2015
Location: Gulfport, MS

iTrader: (1)

I had the same issue with my 2018 M3. (No issues with my 2015 M3 using the same mounting location and detector.) The laser alert on my Passport X50 stayed on the whole time. It is mounted under the rearview mirror with a blend mount installation kit. I had to angle my detector slightly upward to get out of the field of view of the iDrive screen. It seems to be working.
__________________
2015 Alpine White\Sakhir Orange M3
Appreciate 0
      11-26-2017, 09:31 PM   #7
HitemStr8
New Member
11
Rep
25
Posts

Drives: 2018 SO F82
Join Date: Aug 2017
Location: NYC

iTrader: (0)

Will do. Calling V1 tmrw. Agree w/ Howard and am planning to install ALP defusers.
Appreciate 0
      11-28-2017, 02:51 PM   #8
pmooiweer
Zymurgist
United_States
76
Rep
151
Posts

Drives: 2018 BMW M3 (F80)
Join Date: May 2012
Location: Philadelphia area

iTrader: (0)

Quote:
Originally Posted by HitemStr8 View Post
Just picked up a 2018 F 82. Moved existing fully updated V1 w/ savvy from prior 2014 435 into new M4. Unit is housed above my rear view at the top of the windshield via suction cup bracket. As soon as installed, constant laser alerts, ALL false alarms. No radar false alarm issues. Reached out to V1 and explained issue. V1 rep suggests that BMW updated the IDrive screen and that its the IDrive screen that's causing the laser false alarms. When i asked for a fix, V1 rep suggested i tape a business card to the bottom of the unit to serve as a visor to prevent the V1 from seeing the IDrive screen below. Tried this today. Business card did not work. Going to try a piece of rubber and see if that works.
Anyone else having this issue? Any work around other than changing sweeps, getting a new detector (there's nothing wrong w/ this unit) etc?
Thanks
Same here; I have a 2018 F80 with the newest V1 version and a Blendmount. Laser alarm goes off even after switching the iDrive display, HUD, rain-sensing wipers and all nannies off (i.e. lane departure warning, collision detection, blind spot detection). As others pointed out, there is a sensor in the iDrive screen that's causing the problem. Simply putting a (black) sticker over the sensor will silence the V1.

I'm with Howard and switched off V1 laser detection. I plan to install the ALPriority laser system within the next month or so (2 regular heads + TX head in kidney grilles).
Appreciate 0
      12-04-2017, 10:14 AM   #9
rhk118
Poop
rhk118's Avatar
United_States
420
Rep
826
Posts

Drives: F80 ZCP 6MT
Join Date: Oct 2014
Location: Maine-iac

iTrader: (0)

Played around with my car today with an extension cord on my V1 and agree the source is not the iDrive display...there appears to be a laser diode beneath the front windshield camera pointing forward. Just under where the "connected drive logo" is located. Lights up the V1 every time its near it. I think this is creating some scatter within the windshield that the V1 picks up when mounted anywhere around the rear view mirror. The farther away mounted from the rearview mirror the fewer falsies. If I mount mine near the A-pillars there is no false laser picked up at all. Just not a convenient location for the visor to work well.
__________________
2018 M3 / SSII / 6MT / 19" FI-R / MP-HAS / MPE

"Man who run in front of bus get tired, Man who run behind bus get exhausted"
Appreciate 1
Powaup1098.50

      12-05-2017, 10:44 PM   #10
sstonezcp
New Member
23
Rep
9
Posts

Drives: Silver Stone M3 ZCP
Join Date: Nov 2017
Location: Palm Beach , FL

iTrader: (0)

I have a 2018 m3 and Iím having the same problem with my V1, so itís switched off for now. Hopefully someone can source this problem very soon.
Subscribed
Appreciate 0
      12-06-2017, 12:17 PM   #11
rhk118
Poop
rhk118's Avatar
United_States
420
Rep
826
Posts

Drives: F80 ZCP 6MT
Join Date: Oct 2014
Location: Maine-iac

iTrader: (0)

Quote:
Originally Posted by sstonezcp View Post
I have a 2018 m3 and Iím having the same problem with my V1, so itís switched off for now. Hopefully someone can source this problem very soon.
Subscribed
For now you can mount it over by your A-pillar, just get it away from the mirror/camera complex in the center. It will still reflect off cars in front of you though and give some false alarms. Otherwise there is no way around this unless radar detector manufacturers can come up with some type of filtering...
__________________
2018 M3 / SSII / 6MT / 19" FI-R / MP-HAS / MPE

"Man who run in front of bus get tired, Man who run behind bus get exhausted"
Appreciate 0
      12-06-2017, 03:13 PM   #12
rhk118
Poop
rhk118's Avatar
United_States
420
Rep
826
Posts

Drives: F80 ZCP 6MT
Join Date: Oct 2014
Location: Maine-iac

iTrader: (0)

Quote:
Originally Posted by sstonezcp View Post
I have a 2018 m3 and Iím having the same problem with my V1, so itís switched off for now. Hopefully someone can source this problem very soon.
Subscribed
Also you can just program off your laser band and leave X, K, and Ka bands on...
__________________
2018 M3 / SSII / 6MT / 19" FI-R / MP-HAS / MPE

"Man who run in front of bus get tired, Man who run behind bus get exhausted"
Appreciate 0
      12-07-2017, 03:09 PM   #13
morgan302
Second Lieutenant
United_States
74
Rep
275
Posts

Drives: m3 2015
Join Date: Mar 2015
Location: atlanta

iTrader: (0)

Garage List
2015 M3  [0.00]
2015 BMW M3  [0.00]
I was at a track day Monday at Robbling Road in Savannah Ga and several V1 users had that problem. Never had that type of problem with my K40
Appreciate 0
      12-08-2017, 12:49 AM   #14
jimmydick
Boner
United_States
27
Rep
120
Posts

Drives: 18 AW ZCP
Join Date: Dec 2014
Location: Savannah and Mississippi

iTrader: (0)

Has anyone identified what option this diode is present within MY18 models?
Appreciate 0
      12-08-2017, 11:00 AM   #15
rhk118
Poop
rhk118's Avatar
United_States
420
Rep
826
Posts

Drives: F80 ZCP 6MT
Join Date: Oct 2014
Location: Maine-iac

iTrader: (0)

Quote:
Originally Posted by jimmydick View Post
Has anyone identified what option this diode is present within MY18 models?
I have the driving package with pedestrian and collision avoidance. I imagine that is why there are there. Would be interested to know if anyone WITHOUT the driving package has that diode there. If I turn off collision avoidance the laser is still active though.

Going to look into a Uniden R3 as it appears much narrower than a V1 and will be easier to mount over the left side of the windshield. And if that doesn't work my wife will inherit a Uniden R3...V1 is MUCH quieter over there but can't fold down sunvisor. First world problems...
__________________
2018 M3 / SSII / 6MT / 19" FI-R / MP-HAS / MPE

"Man who run in front of bus get tired, Man who run behind bus get exhausted"
Appreciate 0
      12-08-2017, 11:10 AM   #16
lemetier
Plenipotentiary
lemetier's Avatar
1266
Rep
2,297
Posts

Drives: Yes
Join Date: Jul 2010
Location: Location

iTrader: (0)

Quote:
Originally Posted by rhk118 View Post
Quote:
Originally Posted by jimmydick View Post
Has anyone identified what option this diode is present within MY18 models?
I have the driving package with pedestrian and collision avoidance. I imagine that is why there are there. Would be interested to know if anyone WITHOUT the driving package has that diode there. If I turn off collision avoidance the laser is still active though.

Going to look into a Uniden R3 as it appears much narrower than a V1 and will be easier to mount over the left side of the windshield. And if that doesn't work my wife will inherit a Uniden R3...
If you're referring to the round sensor below the KAFAS camera, that's the Rain/Light Sensor which has not had any part revision since F8x production started.

On F8x, the only component with LIDAR (identical to a Laser Speed Gun) is the ID6 Touchscreen introduced for MY18.

If you want to test this, take black electrical tape and mask off the outer 1/2" of the screen.
__________________
Appreciate 0
      12-08-2017, 11:16 AM   #17
rhk118
Poop
rhk118's Avatar
United_States
420
Rep
826
Posts

Drives: F80 ZCP 6MT
Join Date: Oct 2014
Location: Maine-iac

iTrader: (0)

Quote:
Originally Posted by lemetier View Post
If you're referring to the round sensor below the KAFAS camera, that's the Rain/Light Sensor which has not had any part revision since F8x production started.

On F8x, the only component with LIDAR (identical to a Laser Speed Gun) is the ID6 Touchscreen introduced for MY18.

If you want to test this, take black electrical tape and mask off the outer 1/2" of the screen.
I'm not so sure. Put a lead apron over iDrive screen and my V1 still goes nuts when pointed at that opening with the diode clearly pointing out of it below the camera. I had a 15 foot extension cord with the V1 in and out of the car, front and back. I can put it up against my iDrive screen and it doesn't go off...get near that thing in the mirror and it does...
__________________
2018 M3 / SSII / 6MT / 19" FI-R / MP-HAS / MPE

"Man who run in front of bus get tired, Man who run behind bus get exhausted"
Appreciate 0
      12-08-2017, 07:53 PM   #18
Powerslide
Colonel
United_States
958
Rep
2,198
Posts

Drives: 2018 F80 ZCP
Join Date: Nov 2007
Location: Chicago Illinois USA

iTrader: (0)

Quote:
Originally Posted by rhk118 View Post
I'm not so sure. Put a lead apron over iDrive screen and my V1 still goes nuts when pointed at that opening with the diode clearly pointing out of it below the camera. I had a 15 foot extension cord with the V1 in and out of the car, front and back. I can put it up against my iDrive screen and it doesn't go off...get near that thing in the mirror and it does...
I'm going to experiment with the location of my Escort Passport Max this weekend and report back (it appears the 2018's are impacting both Valentine and Escort users equally)...
Appreciate 0
      12-08-2017, 10:11 PM   #19
Andrew@ActiveAutowerke
BimmerPost Supporting Vendor
Andrew@ActiveAutowerke's Avatar
1050
Rep
5,274
Posts


Drives: 17 F80 M3 YASSS
Join Date: Dec 2011
Location: Miami Fl

iTrader: (5)

Same issue . i sold my last one that was on my 2014 435 which started doing this after about 2 years. Bought a new one for my 2017 m3 and it worked fine for a few weeks then started doing it again. I ended up uninstalling it and putting it in a drawer.
Appreciate 0
      12-09-2017, 02:12 AM   #20
jimmydick
Boner
United_States
27
Rep
120
Posts

Drives: 18 AW ZCP
Join Date: Dec 2014
Location: Savannah and Mississippi

iTrader: (0)

Appreciate the troubleshooting going on here. I am expecting to have the issue once my V1 is installed. Looking foward to learning more.
Appreciate 0
      12-13-2017, 08:58 AM   #21
ajfriedm87
Private
36
Rep
84
Posts

Drives: Alpine White M4, CP, Manual
Join Date: Mar 2014
Location: United States

iTrader: (0)

had the same issue with the laser alarm on my 18 F82, I just coded out the laser sensor using the V1's manual. No issues, however no true laser protection now, however thats mostly just a "yep you are hosed" alarm anyways if you are truly speeding. ALSO, I have no driving assistance devices, just Idrive and HUD. My V1 is suction cup mounted to my windshield just to the left of the mirror.
Appreciate 0
      12-16-2017, 05:29 AM   #22
m2ruder
Brigadier General
m2ruder's Avatar
United_States
1125
Rep
3,147
Posts

Drives: '15 Alfa Romeo 4c coupe
Join Date: Aug 2012
Location: Charlotte

iTrader: (6)

My LCI M2 is doing the same thing....just took the set up from the '15 M4 and moved it to the M2 but I have deemed it unusable. I used an extension and moved it around the cabin and for sure it is not the i-drive. I feel it is coming from the rear view mirror pod area. If i could come up with a cool mount set up to put on the outer edges of the cabin somehow it would be fine but........

I didn't use it mac anyways

My set up was blend mount, dual wiretap running V1 and Mobis dash cam both auto on
__________________
IG: horsepower_and_hounds
'15 Alfa Romeo 4c coupe "sold"
'18 M2 "sold"
'12 M4 "sold"
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:35 PM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST