Autotalent
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Forum > BMW M3 (F80) and BMW M4 (F82) General Forum

Post Reply
 
Thread Tools Search this Thread
      10-21-2019, 01:45 AM   #1
sunjiaming2004
Registered
0
Rep
1
Posts

Drives: bmw m4
Join Date: Apr 2015
Location: New Zealand

iTrader: (0)

Issue with pre-LCI LED headlight?

The headlight on the driver side of my M4 is not projecting as far as the passenger side, and is fairly noticeable when dark.
Did some testing, and it is looking like a small part of the headlight on the driver side (circled in red) is not lighting up in automatic mode, and only lights up when switch to manual.
All photos are taken with the wheel pointed straight ahead, and you can see its missing a beam on the right/driver side in the photo with the yellow barrier.

Just want to figure out if this is normal behaviour or not being booking into a dealership.

Thanks in advance.
Attached Images
    
Appreciate 0
      10-21-2019, 07:43 AM   #2
Michael340i
Private First Class
61
Rep
171
Posts

Drives: BMW 340i Touring, Aston Martin
Join Date: Mar 2019
Location: NW England

iTrader: (0)

Garage List
If you have adaptive lights (they say adaptive on them) then they are supposed to switch off the element that would dazzle any oncoming driver. If it looks like there is another car coming, then elements will switch off, so if you did the test in that car park with shiny metal posts, there is a good chance that the car thought it looked like a car in front and did its thing and switched off elements. You need to try facing a dark wall and see how consistent things are then.

If you don't have adaptive lights, then none of this applies of course
Appreciate 0
      10-21-2019, 11:47 AM   #3
smrtypants44
Lieutenant
smrtypants44's Avatar
United_States
201
Rep
404
Posts

Drives: 2017 440i
Join Date: Jul 2015
Location: Tulsa, OK

iTrader: (2)

Mine does the same thing. In reverse both -bumps- light up, in drive only one of them does (passenger I believe)
__________________
Appreciate 0
      10-23-2019, 10:07 PM   #4
CanAutM3
Lieutenant General
CanAutM3's Avatar
Canada
10375
Rep
16,405
Posts

Drives: 2019 M4cs
Join Date: Jan 2012
Location: Montreal

iTrader: (0)

Garage List
2019 BMW M4cs  [0.00]
2018 Audi RS3  [0.00]
Quote:
Originally Posted by Michael340i View Post
If you have adaptive lights (they say adaptive on them) then they are supposed to switch off the element that would dazzle any oncoming driver. If it looks like there is another car coming, then elements will switch off, so if you did the test in that car park with shiny metal posts, there is a good chance that the car thought it looked like a car in front and did its thing and switched off elements. You need to try facing a dark wall and see how consistent things are then.

If you don't have adaptive lights, then none of this applies of course
What you describe is the Glare Free High Beams and would only apply to the high beams, which are powered by the bottom half of the headlights. The OP is pointing to the upper section of his headlights, which are for the low beams. In this case, it would be a question of the Variable Light Distribution, which varies the low beam light pattern based on road speed and surrounding lighting.
__________________
///M4cs 2019 F82 Lime Rock Grey
MPE / CF Mirror caps / MP-HAS / GC Camber plates
Appreciate 0
      10-27-2019, 01:45 PM   #5
reprod
Lieutenant Colonel
United_States
100
Rep
1,692
Posts

Drives: '16 M3 ZCP
Join Date: Apr 2008
Location: Bay Area, CA

iTrader: (6)

This looks like a legitimate issue in my opinion. It could be software or hardware related. I would recommend a dealership stop, especially if you are still in warranty.
__________________
'11 Space Grey E92 335xi M-Sport (KWv1 Coils | Saddle Brown | Bamboo) (Returned)
'14 Mineral Grey F32 335i M-Sport (Dinan DHP | LED Lights | Coral Red | Hexagonal Aluminum) (Returned)
'16 Mineral Grey F80 M3 ZCP
Appreciate 0
      10-28-2019, 01:21 AM   #6
IK6SPEED
Major General
IK6SPEED's Avatar
United_States
3574
Rep
9,094
Posts

Drives: BMW M3 / AH3
Join Date: Jan 2013
Location: Cali

iTrader: (20)

Quote:
Originally Posted by Michael340i View Post
If you have adaptive lights (they say adaptive on them) then they are supposed to switch off the element that would dazzle any oncoming driver. If it looks like there is another car coming, then elements will switch off, so if you did the test in that car park with shiny metal posts, there is a good chance that the car thought it looked like a car in front and did its thing and switched off elements. You need to try facing a dark wall and see how consistent things are then.

If you don't have adaptive lights, then none of this applies of course
Anti-Dazzle only works when in motion of 35-45 mph depending as what value has been coded.
__________________
Stable: F80 / AH3
Past: F80 ZCP / F22 M235i / E89 35is
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:34 PM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST