Autotalent
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > DIY and Coding Discussions

Post Reply
 
Thread Tools Search this Thread
      07-31-2021, 07:42 PM   #1
vrptstyly
Private
40
Rep
98
Posts

Drives: 17 BMW M3 COMP
Join Date: Jul 2020
Location: NJ

iTrader: (0)

Garage List
ISTA+ freezing selecting service functions

I have ISTA+ (I'll update the version when I'm near my computer tomorrow), runs great when used with my 2017 M3. My problem is when using on my 2016 328, ISTA becomes unresponsive when selecting service functions, otherwise functions as it should.

Hoping for some help and/or experience before I try to reinstall/install a different version.
Appreciate 0
      01-15-2022, 01:10 AM   #2
bmwx5er
Major
bmwx5er's Avatar
United_States
297
Rep
1,185
Posts

Drives: 2017 X5m, 2016 M235 xdrive
Join Date: Sep 2014
Location: Seattle

iTrader: (7)

Were you able to resolve it?
Appreciate 0
      01-16-2022, 11:32 PM   #3
vrptstyly
Private
40
Rep
98
Posts

Drives: 17 BMW M3 COMP
Join Date: Jul 2020
Location: NJ

iTrader: (0)

Garage List
Quote:
Originally Posted by bmwx5er View Post
Were you able to resolve it?
I did not. I downloaded a newer version of ista+ but have not installed it yet.
Appreciate 1
bmwx5er297.00
      01-16-2022, 11:33 PM   #4
bmwx5er
Major
bmwx5er's Avatar
United_States
297
Rep
1,185
Posts

Drives: 2017 X5m, 2016 M235 xdrive
Join Date: Sep 2014
Location: Seattle

iTrader: (7)

Quote:
Originally Posted by vrptstyly View Post
Quote:
Originally Posted by bmwx5er View Post
Were you able to resolve it?
I did not. I downloaded a newer version of ista+ but have not installed it yet.
Same here!
Appreciate 0
      05-05-2022, 12:16 PM   #5
Wrjose81
New Member
0
Rep
7
Posts

Drives: 2013 BMW 528
Join Date: Sep 2021
Location: RI

iTrader: (0)

Any solutions?
Appreciate 0
      05-05-2022, 12:38 PM   #6
kubax86
BimmerPost Supporting Vendor
kubax86's Avatar
No_Country
1126
Rep
2,090
Posts


Drives: M2
Join Date: Jul 2017
Location: World

iTrader: (7)

Quote:
Originally Posted by Wrjose81 View Post
Any solutions?
Other ISTA version was a solution for me.
Appreciate 0
      05-16-2022, 03:51 PM   #7
vrptstyly
Private
40
Rep
98
Posts

Drives: 17 BMW M3 COMP
Join Date: Jul 2020
Location: NJ

iTrader: (0)

Garage List
Same. 4.31.4 fixed this for me.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:50 AM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST