INDustry distribution
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics

Post Reply
 
Thread Tools Search this Thread
      12-12-2020, 10:57 AM   #23
Darkmann
Private
21
Rep
50
Posts

Drives: F80 M3
Join Date: Apr 2020
Location: US - Maryland

iTrader: (0)

UPDATE

I recently have been using the system with my iPhone 12 pro max. So far, no issues at all. Yesterday I drove 2.5 hrs using the X5 and there was zero interruption. Maybe it’s the phone, after all. I still have my old phone (7P I believe). For my return trip, I’ll pair it and see what happens.
Appreciate 0
      12-19-2020, 01:55 PM   #24
Prudvi_12
Enlisted Member
3
Rep
34
Posts

Drives: 2016 BMW f80 M3
Join Date: Jan 2020
Location: New Jersey

iTrader: (0)

Quote:
Originally Posted by Darkmann View Post
I recently have been using the system with my iPhone 12 pro max. So far, no issues at all. Yesterday I drove 2.5 hrs using the X5 and there was zero interruption. Maybe it's the phone, after all. I still have my old phone (7P I believe). For my return trip, I'll pair it and see what happens.
I thought it was the phone but when I got it replaced by apple, the problem still happens but not as much.
Appreciate 0
      12-21-2020, 01:57 AM   #25
JagR2611
Second Lieutenant
United_States
42
Rep
204
Posts

Drives: BMW F80
Join Date: Jun 2020
Location: Maryland

iTrader: (0)

Quote:
Originally Posted by Prudvi_12 View Post
Anyone else having an issue with there Bluetooth or usb connection keep cutting out. I have a 2016 bmw m3. Every time I connect my phone with Bluetooth the song plays and cuts out after 1-3 minutes and the same happens for the usb connection. This issue happened back in may but I have been driving the car much so it wasn't a big deal but now it's becoming ridiculous. BMW said everything with the car is fine and Apple said everything with my phone is fine. Anyone else have this issue and know how to fix it?
+1 - Anyone sort this out yet?

I have a 2018 F80 and just started to notice it. When using CarPlay to listen to music it will stop for ~2 seconds and then start again.
Appreciate 0
      12-23-2020, 03:21 AM   #26
hellokitty
hello kitty oke ??
hellokitty's Avatar
North Korea
1158
Rep
2,082
Posts

Drives: '17 M3 ZCP DCT | '12 335iS DCT
Join Date: Jul 2010
Location: North Korea

iTrader: (0)

Garage List
2012 BMW 335iS  [0.00]
2017 BMW M3  [0.00]
No issues with mine. Take the car into the dealer if still under warranty and have them update your istep version.

I had CarPlay issues a few years ago but the istep update resolved it.
__________________

2012 335iS DCT / MHD / E50 Protune by Wedge / RB 1.75" Inlets / Fuel-It! Stage 2 LPFP / BMS OCC / Mishimoto OCC / Plugged Head Ports / RB PCV / N20 TMAP / VRSF DCI / VRSF 7" FMIC / VRSF DP / ER CP & Tial BOV / Michelin PS4S / PR Coils / NGK 97506 @ .028 gap / M3 Suspension

Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:28 PM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST