proTUNING Freaks
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics

Post Reply
 
Thread Tools Search this Thread
      01-24-2020, 04:16 PM   #1
Likeanowl
New Member
Likeanowl's Avatar
United_States
2
Rep
23
Posts

Drives: BMW F80 M3/ Yas Marina Blue
Join Date: Aug 2019
Location: Ohio

iTrader: (0)

Heating/cooling being weird

Sorry if this is the wrong place to post first of all. But just now I noticed something really weird with my car. Itís winter where I live so itís pretty cold out. I turned the heat on as always (currently set to 80) and have been driving a bit. After about 20 minutes I noticed that I felt heat but definitely not 80 degrees worth and by then my car should have easily been warmed up. Well I also noticed it almost felt like a window was down cause I could feel cool air hitting my face. Well upon investigating I discovered my right driver vent was blowing out both cold and hot air at once? The other three were blowing only warm air but the driver right vent was literally doing both from one vent. The right side was nice hot air and the left was almost full on air conditioning cool.

To clarify, both sides of my car were set to 80 degrees. I did not have defrost on nor the AC button. The little red/blue dial beneath the hazard signal button was turned all the way to the red (full heat). I played around and pressed literally every other button but nothing seemed to change this. Any idea what would cause this? Pretty confused at the moment! Thanks.
Appreciate 0
      01-24-2020, 06:45 PM   #2
Taco_Bueno
Private First Class
United_States
42
Rep
103
Posts

Drives: BMW M4 F82
Join Date: Mar 2019
Location: Lubbock, TX

iTrader: (0)

Make sure the blue/red wheel under the infotainment is turned to red. This happened to me a couple times. Whenever the heat is on and the dial is on blue it feels like it's blowing hot and cold
Appreciate 0
      01-24-2020, 07:07 PM   #3
Likeanowl
New Member
Likeanowl's Avatar
United_States
2
Rep
23
Posts

Drives: BMW F80 M3/ Yas Marina Blue
Join Date: Aug 2019
Location: Ohio

iTrader: (0)

Itís 100% red. I checked that right off the bat. Maybe the sensor in the wheel is bad? Any other ideas?
Appreciate 0
Post Reply

Bookmarks

Tags
air conditioning, confused, heat, question

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:56 PM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST