Mo Reviews
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Engine / Drivetrain / Exhaust / Bolt-ons / Tuning

Post Reply
 
Thread Tools Search this Thread
      10-07-2020, 08:07 AM   #23
horsepower_and_hounds
Brigadier General
horsepower_and_hounds's Avatar
United_States
1547
Rep
3,975
Posts

Drives: '15 M4 BSM
Join Date: Aug 2012
Location: Charlotte

iTrader: (6)

Quote:
Originally Posted by Demxsr View Post
Will surge cause excessive wear or damage? Or is it just slight loss of power when it is happening?
I am not a expert on that but when the OP stated WOT in 6 & 7th he has to be at low RPM's do the motor is struggling to hit its load targets I would assume. I mean doing a 5th gear pull to redline is in the upper 150's...

Re-post from 2015 to get an idea but we all know the car cant go that fast.....

https://f80.bimmerpost.com/forums/sh....php?t=1202690


DCT @ 7600rpm
1st = 35mph
2nd = 65mph
3rd = 99mph
4th = 132mph
5th=168mph (167mph - U.S. cars stop speed governor BUT given speedo it's not 100% accurate, any guesses on "real" speed?)
6th=199mph (189mph - stock top speed drag limited BUT given speedo it's not 100% accurate, any guesses on "real" speed?)7th = 251mph
__________________
IG: horsepower_and_hounds
'15 M4 BSM DCT CCB, '15 Alfa Romeo 4c coupe "sold", '18 M2 "sold", '15 M4 "totaled", '14 M235 "sold", '09 128i "sold"
Appreciate 0
      10-07-2020, 08:19 AM   #24
Demxsr
Second Lieutenant
Demxsr's Avatar
134
Rep
299
Posts

Drives: 16 M4
Join Date: Jun 2015
Location: Cali / Hawaii

iTrader: (1)

Quote:
Originally Posted by horsepower_and_hounds View Post
I am not a expert on that but when the OP stated WOT in 6 & 7th he has to be at low RPM's do the motor is struggling to hit its load targets I would assume. I mean doing a 5th gear pull to redline is in the upper 150's...
This happens to me in 3rd-7th WOT down low between around 2-3.5k RPM I think. It happens if I upshift and am WOT and the RPMs land in that range or if I roll into in that range from that gear. I believe the OP said this is what he was experiencing too. I don't think it ever happens in 1st or 2nd since the car gears through that RPM range so fast in those gears. If I'm above that rev range it doesn't happen.
Appreciate 0
      10-07-2020, 11:04 AM   #25
Wanted_M
First Lieutenant
Wanted_M's Avatar
United_States
206
Rep
374
Posts

Drives: Frozen Blue M4CS
Join Date: Jul 2009
Location: Norcal

iTrader: (1)

Quote:
Originally Posted by chewbakam4 View Post
I was just at the dealer two weeks ago and before going flashed to stock and relocked. No flagging happened and they did regular service no questions asked.

For your issue why donít you log it and post here and send to them to take a look and see if they shed some light on it?
Are you stage 1 or catless?
__________________
M4CS Frozen Blue
Dinan HAS | Dinan x-pipe | Fall Line links | Hotchkis bars | K&N | Spiegler |TC Kline plates | Xpel stealth
Appreciate 0
      10-07-2020, 01:01 PM   #26
TanzaniteBlue
BMWphile
TanzaniteBlue's Avatar
United_States
88
Rep
138
Posts

Drives: BMW & FCA! <3
Join Date: Jun 2014
Location: NY/NJ

iTrader: (0)

Quote:
Originally Posted by horsepower_and_hounds View Post
I am not a expert on that but when the OP stated WOT in 6 & 7th he has to be at low RPM's do the motor is struggling to hit its load targets I would assume. I mean doing a 5th gear pull to redline is in the upper 150's...

Re-post from 2015 to get an idea but we all know the car cant go that fast.....

https://f80.bimmerpost.com/forums/sh....php?t=1202690


DCT @ 7600rpm
1st = 35mph
2nd = 65mph
3rd = 99mph
4th = 132mph
5th=168mph (167mph - U.S. cars stop speed governor BUT given speedo it's not 100% accurate, any guesses on "real" speed?)
6th=199mph (189mph - stock top speed drag limited BUT given speedo it's not 100% accurate, any guesses on "real" speed?)7th = 251mph
Yes low RPMs 2200-2500. 72-85 mph range. It has no issues hitting full boost in 6th or 7th on the highway. Downshifting is simply not necessary.
Don't know about others, but my speedometer is 2 mph above GPS at highway speed, and 2-3~ mph higher than GPS at autobahn speeds. I did a 182 mph run a couple years ago and the GPS both on my phone and dashcam fluttered between 179 and 180 mph. Our speedos are scary accurate. Stock the limiter would engage at 166 mph indicated 163 mph GPS. Actual top speed without a limiter is around 195 mph drag limited. You have to remember autobahns are not totally flat, plus that old video could've been shot when it was extremely hot out, who knows? I saw an old video of a stock comp pack in South Korea hitting 318 km/h. And Stage 1 is 100~ whp more.

Quote:
Originally Posted by Demxsr View Post
This happens to me in 3rd-7th WOT down low between around 2-3.5k RPM I think. It happens if I upshift and am WOT and the RPMs land in that range or if I roll into in that range from that gear. I believe the OP said this is what he was experiencing too. I don't think it ever happens in 1st or 2nd since the car gears through that RPM range so fast in those gears. If I'm above that rev range it doesn't happen.
That is exactly what I'm getting. If I land in that RPM range after a shift it'll flutter or whatever it is. And then successive pulls in the same gear will do it too.
v9.1 was supposed to fix this supposed surge. Guess it didn't. And they haven't updated the map in over a year....

Quote:
Originally Posted by horsepower_and_hounds View Post
You know WOT in 6th and 7th is really moving up there.... you might be pushing the limits of the turbo. At what RPM are you at when your engaging full boost? Why not try some dedicated 5th gear pulls 2k to redline. Single gear no shift and see if it occurs. Log the run and review. Then go from there.......

I know the old JB4 used to surge horribly trying to search boost target but the flash has been much more stable. Log it then submit ticket......

Also sounds like you have moved on with the R35 order...... just don't sweat the so called surge and wait for the GTR and enjoy
Keeping both is possible as work is insane and will be for a long time. However, the way BMW is treating tuning and long time customers, plus the blatant disregard for what us enthusiasts wanted with the abomination that the G80 is....it's hard for me to want to continue. They're not quite at the level Mitsubishi stooped to with the Evo though. It is nice that my dealer does not mind tuning. My fear is if something breaks before 4 years/50k I'll be screwed. I have a MaximumPSI crank hub, installed by MaxPSI/Bimmerclinic themselves, so that's one thing thats safe. And my charge cooler fluid level hasn't changed since day one....

Last edited by TanzaniteBlue; 10-07-2020 at 01:54 PM..
Appreciate 0
      10-07-2020, 07:47 PM   #27
Demxsr
Second Lieutenant
Demxsr's Avatar
134
Rep
299
Posts

Drives: 16 M4
Join Date: Jun 2015
Location: Cali / Hawaii

iTrader: (1)

OK. Here is a video, logs, and picture of the logs.

This is Stage 1 - 91 ACN. I have stock downpipes, AWE switchpath exhaust from downpipes back, and MSR intakes.

I've had a few little issues with this map since updated from the GTS map from 2017. But this is one of the issues I had with the old map and have with this map. Other things are GTS roar start up not working, and burbles randomly turning themselves off. I don't think neither of the latter two are related.

If this is surge (I'm ignorant to this stuff), is it harmful for the engine? Or just loss of power in that range and conditions?

Link to Log: https://www.bootmod3.net/log?id=5f7e...729b53afaf8447

Here is Video and Logs. You can clearly hear the flutter.


Attached Images
 
Appreciate 0
      10-07-2020, 08:37 PM   #28
jpy1980
Lieutenant Colonel
jpy1980's Avatar
United_States
1466
Rep
1,908
Posts

Drives: 2015 BMW M3 -Smurfy Blue Vinyl
Join Date: Sep 2018
Location: Los Angeles

iTrader: (2)

Hmmm that actually sounds completely different than the flutter I am talking about. Mine is more of a choppy intake sucking sounds during throttle in specific gears. Iíll see if I can get a video.
Appreciate 3
      10-07-2020, 09:07 PM   #29
TanzaniteBlue
BMWphile
TanzaniteBlue's Avatar
United_States
88
Rep
138
Posts

Drives: BMW & FCA! <3
Join Date: Jun 2014
Location: NY/NJ

iTrader: (0)

Quote:
Originally Posted by Demxsr View Post
OK. Here is a video, logs, and picture of the logs.

This is Stage 1 - 91 ACN. I have stock downpipes, AWE switchpath exhaust from downpipes back, and MSR intakes.

I've had a few little issues with this map since updated from the GTS map from 2017. But this is one of the issues I had with the old map and have with this map. Other things are GTS roar start up not working, and burbles randomly turning themselves off. I don't think neither of the latter two are related.

If this is surge (I'm ignorant to this stuff), is it harmful for the engine? Or just loss of power in that range and conditions?

Link to Log: https://www.bootmod3.net/log?id=5f7e...729b53afaf8447

Here is Video and Logs. You can clearly hear the flutter.


Not even remotely close to my issue unfortunately. My air rushing oscillating sound sounds like air rushing or boost being purged and has a constant pattern

Quote:
Originally Posted by jpy1980 View Post
Hmmm that actually sounds completely different than the flutter I am talking about. Mine is more of a choppy intake sucking sounds during throttle in specific gears. Iíll see if I can get a video.
Pretty much describes my issue too but it doesnít come through on video Iíve tried a couple times. Itís also a constant pattern that never changes.
Appreciate 0
      10-07-2020, 09:47 PM   #30
Chris@VargasTurboTech
BimmerPost Supporting Vendor
1696
Rep
1,461
Posts


Drives: All Things TurboCharged
Join Date: May 2016
Location: Bay Area

iTrader: (0)

Shy of sucking in some foreign object, surge is the fastest way to go through turbos. Avoid.
Appreciate 0
      10-07-2020, 11:33 PM   #31
Demxsr
Second Lieutenant
Demxsr's Avatar
134
Rep
299
Posts

Drives: 16 M4
Join Date: Jun 2015
Location: Cali / Hawaii

iTrader: (1)

Quote:
Originally Posted by Chris@VargasTurboTech View Post
Shy of sucking in some foreign object, surge is the fastest way to go through turbos. Avoid.
From the noise and logs are you able to tell me if that is surge or not?
Appreciate 0
      10-08-2020, 11:34 AM   #32
jpy1980
Lieutenant Colonel
jpy1980's Avatar
United_States
1466
Rep
1,908
Posts

Drives: 2015 BMW M3 -Smurfy Blue Vinyl
Join Date: Sep 2018
Location: Los Angeles

iTrader: (2)



So upon driving my car and really concentrating on the issue, I think what I am experiencing is fairly normal. It only happens in sport plus and at very partial throttle around maybe 10% to 20% throttle where the car is thinking should it give full boost or not. When I actually go wide-open throttle, the induction noise is continuous and sucks very hard. If you listen closely to my video you can hear the induction sound from the intake and that slight choppy sucking sound.
Appreciate 0
      10-08-2020, 11:39 AM   #33
rborane
Captain
189
Rep
769
Posts

Drives: BMW M4
Join Date: Mar 2013
Location: AZ

iTrader: (2)

Quote:
Originally Posted by jpy1980 View Post


So upon driving my car and really concentrating on the issue, I think what I am experiencing is fairly normal. It only happens in sport plus and at very partial throttle around maybe 10% to 20% throttle where the car is thinking should it give full boost or not. When I actually go wide-open throttle, the induction noise is continuous and sucks very hard. If you listen closely to my video you can hear the induction sound from the intake and that slight choppy sucking sound.
That doesn't sound too normal. You said it doesn't do it with OEM intakes? I'd put those back on.
Appreciate 0
      10-08-2020, 11:49 AM   #34
fiveohwblow
Captain
fiveohwblow's Avatar
United_States
1690
Rep
900
Posts

Drives: E70, E46 M3, F82
Join Date: May 2016
Location: Desert SW

iTrader: (0)

Quote:
Originally Posted by jpy1980 View Post


So upon driving my car and really concentrating on the issue, I think what I am experiencing is fairly normal. It only happens in sport plus and at very partial throttle around maybe 10% to 20% throttle where the car is thinking should it give full boost or not. When I actually go wide-open throttle, the induction noise is continuous and sucks very hard. If you listen closely to my video you can hear the induction sound from the intake and that slight choppy sucking sound.
Iíve experienced the same noise and it was ever so faint. I believe I am experiencing the same thing. Right now ots e30 map stage 2 from bm3. Like you I donít worry too much as to me it seems like the aggressive throttle mapping from sport plus is causing boost to build quickly but the throttle position isnít necessarily calling for it yet so itís doing as it should, the ewg is eliminating it. Or so thatís my limited thought as to why it happens.
Appreciate 0
      10-08-2020, 12:00 PM   #35
jpy1980
Lieutenant Colonel
jpy1980's Avatar
United_States
1466
Rep
1,908
Posts

Drives: 2015 BMW M3 -Smurfy Blue Vinyl
Join Date: Sep 2018
Location: Los Angeles

iTrader: (2)

I just contacted customer support to confirm so Iíll let you guys know what they say. I sent them a video as well
Appreciate 2
      10-08-2020, 12:56 PM   #36
TideMD
Some random guy
212
Rep
243
Posts

Drives: 2016 F82 M4 SO
Join Date: Sep 2017
Location: Laffy, LA

iTrader: (0)

Quote:
Originally Posted by jpy1980 View Post


So upon driving my car and really concentrating on the issue, I think what I am experiencing is fairly normal. It only happens in sport plus and at very partial throttle around maybe 10% to 20% throttle where the car is thinking should it give full boost or not. When I actually go wide-open throttle, the induction noise is continuous and sucks very hard. If you listen closely to my video you can hear the induction sound from the intake and that slight choppy sucking sound.
I've noticed this same sound under similar circumstances. Almost sounds like the car is about to transform into a Decepticon.
__________________
Appreciate 0
      10-08-2020, 01:08 PM   #37
TideMD
Some random guy
212
Rep
243
Posts

Drives: 2016 F82 M4 SO
Join Date: Sep 2017
Location: Laffy, LA

iTrader: (0)

Quote:
Originally Posted by horsepower_and_hounds View Post
I am not a expert on that but when the OP stated WOT in 6 & 7th he has to be at low RPM's do the motor is struggling to hit its load targets I would assume. I mean doing a 5th gear pull to redline is in the upper 150's...

Re-post from 2015 to get an idea but we all know the car cant go that fast.....

https://f80.bimmerpost.com/forums/sh....php?t=1202690


DCT @ 7600rpm
1st = 35mph
2nd = 65mph
3rd = 99mph
4th = 132mph
5th=168mph (167mph - U.S. cars stop speed governor BUT given speedo it's not 100% accurate, any guesses on "real" speed?)
6th=199mph (189mph - stock top speed drag limited BUT given speedo it's not 100% accurate, any guesses on "real" speed?)7th = 251mph
FWIW, here are screenshots from a run I made a couple years ago soon after getting the MHD BEF. Pulled into 6th and hit 171mph (GPS) around the 6200-6400rpm range. Ran out of real estate and had to back out of it, so not sure if there was enough "oomph" to get to 189mph or not.
Attached Images
  
__________________
Appreciate 0
      10-08-2020, 04:17 PM   #38
TanzaniteBlue
BMWphile
TanzaniteBlue's Avatar
United_States
88
Rep
138
Posts

Drives: BMW & FCA! <3
Join Date: Jun 2014
Location: NY/NJ

iTrader: (0)

Quote:
Originally Posted by jpy1980 View Post


So upon driving my car and really concentrating on the issue, I think what I am experiencing is fairly normal. It only happens in sport plus and at very partial throttle around maybe 10% to 20% throttle where the car is thinking should it give full boost or not. When I actually go wide-open throttle, the induction noise is continuous and sucks very hard. If you listen closely to my video you can hear the induction sound from the intake and that slight choppy sucking sound.
That's how it sounds for me, however the choppiness is slower, it's a constant pattern, and it's only at full throttle. And it happens in any engine mode, even efficient. Over 4000 rpm it goes away.

Quote:
Originally Posted by fiveohwblow View Post
I’ve experienced the same noise and it was ever so faint. I believe I am experiencing the same thing. Right now ots e30 map stage 2 from bm3. Like you I don’t worry too much as to me it seems like the aggressive throttle mapping from sport plus is causing boost to build quickly but the throttle position isn’t necessarily calling for it yet so it’s doing as it should, the ewg is eliminating it. Or so that’s my limited thought as to why it happens.
Happens in all engine modes for me. Stops above 4000 rpm, might be the induction sound drowning it out.
Appreciate 0
      10-08-2020, 04:52 PM   #39
Demxsr
Second Lieutenant
Demxsr's Avatar
134
Rep
299
Posts

Drives: 16 M4
Join Date: Jun 2015
Location: Cali / Hawaii

iTrader: (1)

Quote:
Originally Posted by jpy1980 View Post
So upon driving my car and really concentrating on the issue, I think what I am experiencing is fairly normal. It only happens in sport plus and at very partial throttle around maybe 10% to 20% throttle where the car is thinking should it give full boost or not. When I actually go wide-open throttle, the induction noise is continuous and sucks very hard. If you listen closely to my video you can hear the induction sound from the intake and that slight choppy sucking sound.
It honestly sounds like the same phenomenon as I am getting. Your's is higher in the rev range so the oscillation are happening faster mine are between 2-3k so happening slower. Some of the difference in sound I'm sure are from physical differences between our intakes. And the MSR intake noise is probably one of the loudest out there.

This does not occur for me on the stock map with the intakes. So it's something with the map, probably from the increased boost across the entire rev range.
Appreciate 0
      10-08-2020, 06:39 PM   #40
TanzaniteBlue
BMWphile
TanzaniteBlue's Avatar
United_States
88
Rep
138
Posts

Drives: BMW & FCA! <3
Join Date: Jun 2014
Location: NY/NJ

iTrader: (0)

Quote:
Originally Posted by Demxsr View Post
It honestly sounds like the same phenomenon as I am getting. Your's is higher in the rev range so the oscillation are happening faster mine are between 2-3k so happening slower. Some of the difference in sound I'm sure are from physical differences between our intakes. And the MSR intake noise is probably one of the loudest out there.

This does not occur for me on the stock map with the intakes. So it's something with the map, probably from the increased boost across the entire rev range.
My oscillations are slower as well, but the same basic noise. A constant pattern as well.

There is 100% something wrong with v9.1 bm3 maps concerning this issue. It does not occur otherwise.
Appreciate 0
      10-08-2020, 07:15 PM   #41
jpy1980
Lieutenant Colonel
jpy1980's Avatar
United_States
1466
Rep
1,908
Posts

Drives: 2015 BMW M3 -Smurfy Blue Vinyl
Join Date: Sep 2018
Location: Los Angeles

iTrader: (2)

Quote:
Originally Posted by TanzaniteBlue View Post
My oscillations are slower as well, but the same basic noise. A constant pattern as well.

There is 100% something wrong with v9.1 bm3 maps concerning this issue. It does not occur otherwise.
I took some logs and sent it to ptf regarding our issue. Letís see what they say!

Just letting you guys know that I had this same issue when I had VRSF open intakes a year ago and then now with the SSR intakes. Since intakes are just noise makers, Iíll probably just reinstall my stock intakes.
Appreciate 0
      10-09-2020, 05:56 PM   #42
Chris@VargasTurboTech
BimmerPost Supporting Vendor
1696
Rep
1,461
Posts


Drives: All Things TurboCharged
Join Date: May 2016
Location: Bay Area

iTrader: (0)

Quote:
Originally Posted by Demxsr View Post
From the noise and logs are you able to tell me if that is surge or not?
Sounds like surge but upon quick review looks like you're doing it with your right foot. If that happens during WOT it's definitely surge.

Chris
Appreciate 0
      10-10-2020, 12:12 AM   #43
Demxsr
Second Lieutenant
Demxsr's Avatar
134
Rep
299
Posts

Drives: 16 M4
Join Date: Jun 2015
Location: Cali / Hawaii

iTrader: (1)

Quote:
Originally Posted by Chris@VargasTurboTech View Post
Sounds like surge but upon quick review looks like you're doing it with your right foot. If that happens during WOT it's definitely surge.

Chris
nah, the log clearly shows 100% pedal position for the entire period.

Appreciate 0
      10-10-2020, 07:40 AM   #44
sagi
Private First Class
25
Rep
135
Posts

Drives: F80
Join Date: Sep 2018
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by Demxsr View Post
OK. Here is a video, logs, and picture of the logs.

This is Stage 1 - 91 ACN. I have stock downpipes, AWE switchpath exhaust from downpipes back, and MSR intakes.

I've had a few little issues with this map since updated from the GTS map from 2017. But this is one of the issues I had with the old map and have with this map. Other things are GTS roar start up not working, and burbles randomly turning themselves off. I don't think neither of the latter two are related.

If this is surge (I'm ignorant to this stuff), is it harmful for the engine? Or just loss of power in that range and conditions?

Link to Log: https://www.bootmod3.net/log?id=5f7e...729b53afaf8447

Here is Video and Logs. You can clearly hear the flutter.


Try flashing back to stock and see what happens...process of elimination I guess.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:40 PM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST