Fi Exhaust
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Engine / Drivetrain / Exhaust / Bolt-ons / Tuning

Post Reply
 
Thread Tools Search this Thread
      05-30-2019, 10:37 PM   #1
UsAs
Registered
UsAs's Avatar
Germany
0
Rep
3
Posts

Drives: BMW M3 F80
Join Date: May 2019
Location: germany

iTrader: (0)

Question Boost pressure on tuned F80 M3 too low, missing hp

Hey folks,

i need your advice.

I have an M3 F80 (2015), 26000 miles on it. The car has mounted bigger chargepipes, akrapovic downpipes, has oem exhaust and pipercross airfilter.

It got a new software this week and dyno run.

Output should be around 550 to 560hp and around 750nm.

We got 510hp and 780nm at the dyno run. Many runs, no more output power. Torque is over the top (30nm more than normal), nearly 50 hp are missing (we don't know why).

Tuner adjusted boost around 1,7bar (24,65psi), logged output is a max of 1,5bar (21,75psi) at full throttle in mdm mode.

Do you have any advice?

We dismounted the whole air intake and chargepipe section a few times, we couldnít find any failure. Car is running good in normal driving, but power is missing.

Faulty turbos or wastegates? There isnít any other point i could find. Wastegate is operable through tester but it may have too much clearance and boost is leaking?

Thanks for any advice, appreciate your help.

Greetings from the home oft the ///M power, germany.

Cheers, seb
__________________
boost is all you need
Appreciate 0
      05-31-2019, 04:31 AM   #2
scoobyhummel3
Private
scoobyhummel3's Avatar
China
69
Rep
83
Posts

Drives: Mica White F80 M3
Join Date: Mar 2019
Location: Beijing

iTrader: (0)

by any chance you could share the dyno graphic with us? and which gear it was when you did your dynorun?
__________________
TPE Stage 1 Tune
485 whp
513 lb-ft wtq
instagram: scoobyhummel
Appreciate 0
      05-31-2019, 05:06 AM   #3
UsAs
Registered
UsAs's Avatar
Germany
0
Rep
3
Posts

Drives: BMW M3 F80
Join Date: May 2019
Location: germany

iTrader: (0)

Fifth gear dynoed. Did a second run today, 500hp, 714nm torque. Still missing power. Bad S55.

Did a compression test a few minutes ago, everything normal.
Appreciate 0
      05-31-2019, 05:36 AM   #4
Zero_Cool
Lieutenant
Zero_Cool's Avatar
183
Rep
515
Posts

Drives: 18 M3 Imola 6spd
Join Date: Feb 2015
Location: Nashvegas

iTrader: (1)

Quote:
Originally Posted by UsAs View Post
Fifth gear dynoed. Did a second run today, 500hp, 714nm torque. Still missing power. Bad S55.

Did a compression test a few minutes ago, everything normal.
Where are you doing the dyno pulls?
Appreciate 0
      05-31-2019, 05:54 AM   #5
ShoNufff
Who's da masta?
ShoNufff's Avatar
United_States
78
Rep
180
Posts

Drives: M4
Join Date: Aug 2015
Location: Norfolk, VA

iTrader: (1)

Can you post the dyno sheet? Also what new software are you running?
Appreciate 0
      05-31-2019, 02:37 PM   #6
shay2nak
smoke if ya got 'em
shay2nak's Avatar
United_States
1022
Rep
2,155
Posts

Drives: '18 F80 M3 / '07 Lotus Exige S
Join Date: Feb 2011
Location: Calipornia

iTrader: (0)

Did you do a baseline pull? Maybe the dyno reads low.
Appreciate 1
      05-31-2019, 06:42 PM   #7
TrueNorthM3
Private First Class
95
Rep
119
Posts

Drives: 2015 Alpine White BMW M3 (DCT)
Join Date: Sep 2018
Location: Winnipeg, Canada

iTrader: (0)

Take it do a drag strip or log some 100-200 runs with a Dragy or Vbox.
Dynos are only truly useful for tuning and without a baseline numbers are meaningless.

P.S. 500 wheel hp on a dynojet sounds about right for your setup to be honest. Should trap around 123-126mph in the 1/4
__________________
Currently: '15 M3 (dct) BM3 11.58@126 /// '11 X3 35i 13.9@99/// '02 Transam 12.7@112
Previously: '13 Cadillac CTS-V 11.9@115 /// '12 128i /// '08 Benz c300 6spd
Appreciate 0
      03-12-2021, 12:31 AM   #8
Magic M4
Second Lieutenant
Magic M4's Avatar
23
Rep
206
Posts

Drives: Bmw m4
Join Date: Jul 2019
Location: Chicago

iTrader: (1)

Any update , I am having the same issue
Appreciate 0
      03-12-2021, 07:16 AM   #9
TopJimmy
Lieutenant Colonel
TopJimmy's Avatar
United_States
1217
Rep
1,669
Posts

Drives: BMW M3 F80
Join Date: Jul 2019
Location: Chester County, PA

iTrader: (1)

Need a log. A dyno sheet helps, but the log is needed.
__________________
'18 F80 Base 6MT | FBOs | Kies Hub | Paul's E85 | Stock Turbos | 7 seconds 60-130
Appreciate 0
      03-12-2021, 10:30 AM   #10
Chris@VargasTurboTech
BimmerPost Supporting Vendor
1609
Rep
1,449
Posts


Drives: All Things TurboCharged
Join Date: May 2016
Location: Bay Area

iTrader: (0)

Log & dyno sheet would be great.
Appreciate 0
      03-13-2021, 10:56 AM   #11
Magic M4
Second Lieutenant
Magic M4's Avatar
23
Rep
206
Posts

Drives: Bmw m4
Join Date: Jul 2019
Location: Chicago

iTrader: (1)

Curious to see if you are comp or non comp
__________________
Founder of the IRL. Immigrant Racing League
IG: immigrant_racing_league
Appreciate 0
      03-13-2021, 11:11 AM   #12
chewbakam4
Major
chewbakam4's Avatar
639
Rep
1,053
Posts

Drives: F82 M4
Join Date: Oct 2015
Location: Malton

iTrader: (0)

Quote:
Originally Posted by Chris@VargasTurboTech View Post
Log & dyno sheet would be great.
+1
Appreciate 0
      03-13-2021, 11:15 AM   #13
ALCOBENDAS
Private First Class
30
Rep
187
Posts

Drives: M3 F82
Join Date: Sep 2018
Location: SPAIN (PARACU)

iTrader: (0)

When we mounted the TTE to my M4 something similar happened to us .. the pressure was missing .. the mechanic did something with the ista, I reset the wastegates and everything was perfect
Appreciate 0
      03-16-2021, 11:08 PM   #14
Magic M4
Second Lieutenant
Magic M4's Avatar
23
Rep
206
Posts

Drives: Bmw m4
Join Date: Jul 2019
Location: Chicago

iTrader: (1)

Figured it out , my issue was the aftermarket intakes, swapped back to oem
With drop filters and no more problems
__________________
Founder of the IRL. Immigrant Racing League
IG: immigrant_racing_league
Appreciate 2
Post Reply

Bookmarks

Tags
bmw, bmw m3, f80, turbo, wastegate

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:23 AM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST