Autotalent
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Engine / Drivetrain / Exhaust / Bolt-ons / Tuning

Post Reply
 
Thread Tools Search this Thread
      02-24-2019, 04:29 PM   #1
tyler_smith616
Registered
2
Rep
3
Posts

Drives: 2015 Mineral Grey M4 Coupe
Join Date: Sep 2018
Location: Davenport, IA

iTrader: (0)

M4 engine squeal/noise

Hey everyone, longtime reader of the forums. My 2015 m4 recently started to make a noise at idle, it only happens when it is warmed up, and the car is at idle (both in gear coasting and neutral). Once you rev it above 1800 it goes away. It is also not there when the engine is cold. Please help!

Miles 58k, video link :
Appreciate 0
      02-24-2019, 04:30 PM   #2
tyler_smith616
Registered
2
Rep
3
Posts

Drives: 2015 Mineral Grey M4 Coupe
Join Date: Sep 2018
Location: Davenport, IA

iTrader: (0)

Forgot to add: it is not engine or speed dependent. The noise stays the same.
Appreciate 0
      02-24-2019, 05:27 PM   #3
uniqueMR
Colonel
uniqueMR's Avatar
United_States
1205
Rep
2,565
Posts

Drives: 2018 BMW M4 ZCP
Join Date: Dec 2017
Location: Chicago

iTrader: (0)

Sound like something is loose.
Have it checked at any BMW center.
__________________
Currently: BMW M4 Competition & Honda Civic
Previous BMWs: 340i, M3, 740i, 745Li
Previous Others: Audi, Ducati, Honda, Infiniti, Mercedes-Benz, MINI, Mitsubishi, Toyota, Volkswagen
Appreciate 0
      02-25-2019, 05:50 AM   #4
HomoPirate
First Lieutenant
HomoPirate's Avatar
United_States
68
Rep
300
Posts

Drives: woman crazy
Join Date: Jun 2016
Location: SoCal

iTrader: (2)

Tow it to a shop, better safe than a new engine.

Considering @58k, you're out of warranty.
__________________
Past: E82 135i Crimson Red | MPE | MHD Stage1+ | Dinan Camber Plate | LCI Blackline | Bavsound stage 1 | KW Coilover V2 |
Past: E93 M3 Vert Alpine White | Remus Sport Exhaust |
Current: F82 Yas Marina Blue Civic M4
Appreciate 0
      02-25-2019, 09:01 AM   #5
Poiseuille
Colonel
Poiseuille's Avatar
United_States
2730
Rep
2,372
Posts

Drives: 2016 M4 DCT Tanzanite/Amaro
Join Date: Oct 2016
Location: Princeton

iTrader: (0)

belt pulley(s)?
Appreciate 0
      02-25-2019, 12:29 PM   #6
wdskukm3
Lieutenant
wdskukm3's Avatar
United_States
164
Rep
470
Posts

Drives: 2015 BMW F80 M3
Join Date: Oct 2017
Location: Orland Park,IL

iTrader: (0)

Could be a belt tensioner or a pulley. Or even water pump. Something is not balanced.
__________________
M Forever!!!!
Appreciate 0
      03-09-2019, 08:06 PM   #7
GearRex
Second Lieutenant
GearRex's Avatar
United_States
40
Rep
202
Posts

Drives: F80 M3, Porsche 997 S ,E46 ZHP
Join Date: Jan 2008
Location: Miami

iTrader: (6)

Was this ever resolved?
Appreciate 0
      04-16-2019, 11:44 AM   #8
Jimmyjamesphan
Enlisted Member
15
Rep
40
Posts

Drives: M3
Join Date: Apr 2019
Location: Socal

iTrader: (0)

I have the same problem. Did you ever figure it out?
Appreciate 0
      04-21-2019, 10:33 PM   #9
drgmt
Lieutenant Colonel
drgmt's Avatar
694
Rep
1,526
Posts

Drives: M4 CS
Join Date: Apr 2017
Location: Australia

iTrader: (1)

Was this worked out?

Would really like the info
Appreciate 0
      06-26-2019, 09:21 PM   #10
M3tam
Enlisted Member
M3tam's Avatar
3
Rep
32
Posts

Drives: bmw m3 e90
Join Date: Nov 2014
Location: westminster ca

iTrader: (1)

same thing just happened to me at about the exact same mileage!!!
__________________
instagram: M3tam
Appreciate 0
      06-27-2019, 02:36 AM   #11
nysid2007
First Lieutenant
nysid2007's Avatar
United_States
46
Rep
336
Posts

Drives: F80 M3 / WHITE
Join Date: Sep 2012
Location: S.F bay area

iTrader: (0)

sounds like a vacuum leak. I could be wrong. I am not a mechanic.
__________________
PORSCHE 911 TURBO S coming soon
Appreciate 0
      06-27-2019, 01:43 PM   #12
bedboy
New Member
5
Rep
26
Posts

Drives: 330i
Join Date: May 2005
Location: canada

iTrader: (0)

Try to open oil cap. If it helps then PCV VALVE
Appreciate 1
rocc0.00

      06-27-2019, 02:34 PM   #13
yayaya
Private First Class
48
Rep
197
Posts

Drives: BMW 335xi E92 N55
Join Date: Dec 2016
Location: Midwest

iTrader: (0)

Had this noise on my N55 engine it was valve cover gasket.
Appreciate 0
      07-26-2019, 06:13 PM   #14
Patricio Garrido
New Member
0
Rep
5
Posts

Drives: BMW M4
Join Date: Jul 2019
Location: Portugal

iTrader: (0)

I had this noise too, you resolved ?
Appreciate 0
      07-28-2019, 02:46 AM   #15
Patricio Garrido
New Member
0
Rep
5
Posts

Drives: BMW M4
Join Date: Jul 2019
Location: Portugal

iTrader: (0)

Hello, my M4 2014 starting make same engine noise. Anybody with same trouble and resolved ?

Appreciate 0
      07-29-2019, 04:41 PM   #16
rocc
Registered
0
Rep
4
Posts

Drives: BMW Z4 E89 35i
Join Date: Sep 2016
Location: Germany

iTrader: (0)

Quote:
Originally Posted by bedboy View Post
Try to open oil cap. If it helps then PCV VALVE
Thank you!! Had the same noise after a few miles with a new PCV valve in my E89 35i.
Appreciate 0
      08-15-2019, 07:39 PM   #17
ocbeemer
Registered
United_States
0
Rep
1
Posts

Drives: 2015 BMW M3
Join Date: Aug 2019
Location: Irvine, CA - hmu on IG @joshgchavez

iTrader: (0)

S55 PCV system problem

Quote:
Originally Posted by Patricio Garrido View Post
Hello, my M4 2014 starting make same engine noise. Anybody with same trouble and resolved ?

Same thing happened to my 2015 M3! Here is mine sound and explanation to the fix..



This is a video of the loud squeal I was getting from my S55 engine. After taking it to a local performance shop, I was able to find out that it was the PCV system instead of a pulley like I originally thought. The sound got better at higher RPM and was repetitive based on engine RPM so that pulley was my original assumption.

After getting it looked it at, turns out it was the PCV system which seems to be an issue on a lot of different BMW engines. In my case, the valve cover houses a PCV valve that ended up tearing which usually causes either vacuum or overpressure. Mine ended up causes an overpressure in the system which found relief by blowing out the rear main seal on the engine.

Needless to say, quite costly repair as needed a new valve cover and rear main seal. Not the most expensive parts, but the labor is fairly extensive so ended up costing me over $2K.

I hope this video helps you get the answers your looking for to fix your squeal!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:41 PM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST