Coby Wheel
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > DIY and Coding Discussions

Post Reply
 
Thread Tools Search this Thread
      02-28-2024, 06:51 PM   #1
f80sf
Registered
0
Rep
4
Posts

Drives: m3 f80
Join Date: Feb 2024
Location: San Francisco

iTrader: (0)

Rear electronics not working

Hi. I have an issue with the rear electronics of the car f80 m3. I assumed that the rem is bad in the car as there is no communication with it but swapping to another used Rem of the same v1 version didnít seem to establish connection. Can cables and 3 red powers cables all have voltage. Anyone had anything similar with their car?

Currently here is what is not working:
1. Driver Information Display is dark
2. The rear turn signal lights do not work and after 1 flash the front turn signal goes to hyper flash.
3. Adaptive headlights do not work (move up and down, sideways)
4. Bright Lights do not work
5. Seats controls do not work
6. Cooling fan runs all the time
7. Gas gage went to empty and will not move (tank is full)
8. Climate control does not work (does not turn on)
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:54 PM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST