Autotalent
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Engine / Drivetrain / Exhaust / Bolt-ons / Tuning

Post Reply
 
Thread Tools Search this Thread
      06-08-2021, 08:06 AM   #1
andrei.m4
Second Lieutenant
61
Rep
232
Posts

Drives: bmw f82
Join Date: Mar 2019
Location: Romania

iTrader: (0)

Belt tensioner movement not normal

Hi, I want to share some info with you guys. I just replaced accesory kit because belt tensioner had a visible movement at idle. I readed on a few forums a few thread where some people say it is normal dealer checked etc. I want to say it is not normal. Tensioner spring is not good anymore and it need replace. I replaced mine with INA, same manufacturer rolls and they are same as original. I used continental belts as original ones. Now belt tensioner is running in same position without movements.
Appreciate 1
terahertz153.00
      06-08-2021, 05:37 PM   #2
Groganrocket
Captain
238
Rep
774
Posts

Drives: 2010 e90 335i and 2015m4
Join Date: Jun 2010
Location: NC

iTrader: (0)

Itís normal from what the tech I know says.
Appreciate 0
      06-09-2021, 08:39 AM   #3
andrei.m4
Second Lieutenant
61
Rep
232
Posts

Drives: bmw f82
Join Date: Mar 2019
Location: Romania

iTrader: (0)

My new one is defenetly fixed. The spring at the old one was the problem.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:04 PM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST