Pandora Car Alarm System
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Engine / Drivetrain / Exhaust / Bolt-ons / Tuning

Post Reply
 
Thread Tools Search this Thread
      06-11-2021, 05:24 PM   #1
Tommy L Garage
Lieutenant Colonel
2335
Rep
1,977
Posts

Drives: 2017 YMB M3 6MT CP EP VP
Join Date: Dec 2008
Location: Woodbridge, NJ

iTrader: (1)

Lost my burbles

Funny thing but I was playing with BimmerCode and all of a sudden my burbles are gone.
I tried re-running my tune and even toggled Active sound on and off. No luck.

Any idea what the issue is? Car sounds a bit quieter now and I don’t like it haha.

Thanks!!

Tommy
Appreciate 0
      06-11-2021, 07:21 PM   #2
TopJimmy
Lieutenant Colonel
TopJimmy's Avatar
United_States
1420
Rep
1,905
Posts

Drives: BMW M3 F80
Join Date: Jul 2019
Location: Chester County, PA

iTrader: (2)

Neighbors probably hacked your BimmerCode!

(Sorry, no idea Tommy.)
Maybe pm Kubax86?
__________________
'18 F80 Base 6MT | FBOs | Kies Hub | Paul's E85 | Stock Turbos | 7 seconds 60-130
Appreciate 0
      06-11-2021, 08:00 PM   #3
RugbyBro
Major
RugbyBro's Avatar
2850
Rep
1,415
Posts

Drives: M4
Join Date: Jun 2019
Location: Seattle

iTrader: (0)

It's for the best
__________________
F82 - Current
Appreciate 7
icegrill872.50
Kilabyte1840.50
noemon7.50
NYG1486.00
arashir160.00
Crash8614.50
      06-11-2021, 09:41 PM   #4
jpy1980
Lieutenant Colonel
jpy1980's Avatar
United_States
1498
Rep
1,960
Posts

Drives: 2015 BMW M3 -Smurfy Blue Vinyl
Join Date: Sep 2018
Location: Los Angeles

iTrader: (2)

It probably has something to do with a conflict btw BM3 and Bimmercode. I think with BM3 you have to leave AS on, but then on Bimmercode you can turn it off.
Appreciate 1
rborane202.00
      06-12-2021, 01:34 AM   #5
Kilabyte
I'm Batman!
Poland
1841
Rep
864
Posts

Drives: Mineral White M3 6MT
Join Date: Jun 2019
Location: Massachusetts

iTrader: (1)

Quote:
Originally Posted by TopJimmy View Post
Neighbors probably hacked your BimmerCode!

(Sorry, no idea Tommy.)
Maybe pm Kubax86?
He probably is Kubax86

Quote:
Originally Posted by RugbyBro View Post
It's for the best
The car did it on it's own to save face
__________________

S55, 2JZ
Appreciate 1
RugbyBro2849.50
      06-12-2021, 03:12 AM   #6
Tecnniqe
Sad ///M noises
Tecnniqe's Avatar
No_Country
2144
Rep
988
Posts

Drives: ///M4 COMPETITION
Join Date: May 2020
Location: In a Piece of History

iTrader: (0)

Quote:
Originally Posted by jpy1980 View Post
It probably has something to do with a conflict btw BM3 and Bimmercode. I think with BM3 you have to leave AS on, but then on Bimmercode you can turn it off.
Yeah, try turning it on with BimmerCode and re flash with BM3 maybe? Unless that's what you did already.
Quote:
Originally Posted by TopJimmy View Post
Neighbors probably hacked your BimmerCode!

(Sorry, no idea Tommy.)
Maybe pm Kubax86?
Neighbors pulled out the burble valves
Appreciate 0
      06-12-2021, 06:07 AM   #7
horsepower_and_hounds
Brigadier General
horsepower_and_hounds's Avatar
United_States
1566
Rep
4,024
Posts

Drives: '15 M4 BSM
Join Date: Aug 2012
Location: Charlotte

iTrader: (6)

Quote:
Originally Posted by jpy1980 View Post
It probably has something to do with a conflict btw BM3 and Bimmercode. I think with BM3 you have to leave AS on, but then on Bimmercode you can turn it off.
That is fact......
__________________
IG: horsepower_and_hounds
'15 M4 BSM DCT CCB, '15 Alfa Romeo 4c coupe "sold", '18 M2 "sold", '15 M4 "totaled", '14 M235 "sold", '09 128i "sold"
Appreciate 1
      06-12-2021, 06:29 AM   #8
F82spaceship
Captain
F82spaceship's Avatar
United_States
987
Rep
863
Posts

Drives: 2016 m4
Join Date: Mar 2020
Location: Michigan

iTrader: (0)

Quote:
Originally Posted by horsepower_and_hounds View Post
Quote:
Originally Posted by jpy1980 View Post
It probably has something to do with a conflict btw BM3 and Bimmercode. I think with BM3 you have to leave AS on, but then on Bimmercode you can turn it off.
That is fact......
+1. I definitely have read the same thing elsewhere.

I find it funny all the old hats and purists hate burbles, but my stock 2016 m4 with mpe has more pops, bangs, and burbles than my stage 2 435i ever did. It was set at .8 sec and 60% aggression.
__________________
2016 Mineral white M4. Dct, Mpe, M-Performance cf interior/spoiler. Bronze Ferrada wheels. Bronze mirror wraps. Swift springs. KG/BWE extensions. Bm3 stg1.
Appreciate 0
      06-12-2021, 07:02 AM   #9
horsepower_and_hounds
Brigadier General
horsepower_and_hounds's Avatar
United_States
1566
Rep
4,024
Posts

Drives: '15 M4 BSM
Join Date: Aug 2012
Location: Charlotte

iTrader: (6)

Quote:
Originally Posted by F82spaceship View Post
+1. I definitely have read the same thing elsewhere.

I find it funny all the old hats and purists hate burbles, but my stock 2016 m4 with mpe has more pops, bangs, and burbles than my stage 2 435i ever did. It was set at .8 sec and 60% aggression.
You have to also remember that the M4 GTS come with a healthy long over run..... I love it that is why I run the BM3 GTS clone tune. Might be wimpy powered since it is a slightly neutered tune without the WI timing advance but it sounds wonderful
__________________
IG: horsepower_and_hounds
'15 M4 BSM DCT CCB, '15 Alfa Romeo 4c coupe "sold", '18 M2 "sold", '15 M4 "totaled", '14 M235 "sold", '09 128i "sold"
Appreciate 1
      06-12-2021, 07:19 AM   #10
clutchdj
Lieutenant Colonel
977
Rep
1,727
Posts

Drives: a few cars
Join Date: May 2015
Location: lower ny

iTrader: (6)

Consider it a blessing
Appreciate 8
RugbyBro2849.50
noemon7.50
JamesGames1187.50
Kilabyte1840.50
TimmyM56125.50
arashir160.00
      06-12-2021, 07:49 AM   #11
RoundelM3
Major General
RoundelM3's Avatar
United_States
1417
Rep
6,592
Posts

Drives: 15 M3 Sedan, 16 228i Cabrio
Join Date: Apr 2010
Location: Leland, NC

iTrader: (2)

Garage List
2015 BMW M3  [0.00]
2016 BMW 228i  [3.00]
I've got ASD coded off (from Day 1) and my current Alpine S2 tune has burbles turned off, My original tune file had "medium" burbles, but in Sport+ it sounded too much like a badly-tuned Honda Civic. Probably not good for the turbos/wastegates, either, so I re-flashed with the no-burbles file.
__________________

2015 F80 ///M3 Sedan 7DCT Tanzanite, 2016 228i M-Sport Cabrio 8AT Melbourne
Appreciate 0
      06-12-2021, 08:56 AM   #12
noemon
New Member
8
Rep
19
Posts

Drives: BMW M5
Join Date: Mar 2019
Location: Cambridge

iTrader: (0)

I reflashed my car last night with no burbles because they sound awful.

I bought the car a couple of weeks ago and apparently it was running a Stage 2 by Wrench studios. I reflashed to BM3 with no burble.

Good riddance.
Appreciate 0
      06-12-2021, 09:45 AM   #13
Tecnniqe
Sad ///M noises
Tecnniqe's Avatar
No_Country
2144
Rep
988
Posts

Drives: ///M4 COMPETITION
Join Date: May 2020
Location: In a Piece of History

iTrader: (0)

Quote:
Originally Posted by RoundelM3 View Post
I've got ASD coded off (from Day 1) and my current Alpine S2 tune has burbles turned off, My original tune file had "medium" burbles, but in Sport+ it sounded too much like a badly-tuned Honda Civic. Probably not good for the turbos/wastegates, either, so I re-flashed with the no-burbles file.
Had Alex do CS burbles on mine and it sounds fantastic.
Not sure why it would damage turbos and wastegate as they come from factory with it.

But each for their own taste, that is why coding is wonderful!
Appreciate 0
      06-12-2021, 11:22 AM   #14
TopJimmy
Lieutenant Colonel
TopJimmy's Avatar
United_States
1420
Rep
1,905
Posts

Drives: BMW M3 F80
Join Date: Jul 2019
Location: Chester County, PA

iTrader: (2)

Did you use BimmerCode to do a "restore backup", then turn it back on in BM3?
__________________
'18 F80 Base 6MT | FBOs | Kies Hub | Paul's E85 | Stock Turbos | 7 seconds 60-130
Appreciate 0
      06-13-2021, 08:20 PM   #15
Mjragusa3
New Member
3
Rep
8
Posts

Drives: E90
Join Date: Jan 2021
Location: Usa

iTrader: (0)

Check ur spark plugs u burbled them out
Appreciate 1
Kilabyte1840.50
      06-16-2021, 08:54 AM   #16
NYG
Major
NYG's Avatar
United_States
1486
Rep
1,465
Posts

Drives: Corvette Z06
Join Date: Feb 2017
Location: Brooklyn, NY

iTrader: (0)

Consider it a blessing in disguise.
Appreciate 2
      06-16-2021, 01:19 PM   #17
Tommy L Garage
Lieutenant Colonel
2335
Rep
1,977
Posts

Drives: 2017 YMB M3 6MT CP EP VP
Join Date: Dec 2008
Location: Woodbridge, NJ

iTrader: (1)

Okay so my burbles are oem ZCP burbles. They’re not loud pops and bangs. They actually sound good.

But anyhow, I tried the following with no luck:
1. Rolled back Active sound to original backup
2. Tuned again my stage 1 - nothing
3. Turned off Active sound with BM3 - nothing.


Is it true that it could be my spark plugs? I might tackle it next.
Appreciate 0
      06-16-2021, 01:37 PM   #18
Tecnniqe
Sad ///M noises
Tecnniqe's Avatar
No_Country
2144
Rep
988
Posts

Drives: ///M4 COMPETITION
Join Date: May 2020
Location: In a Piece of History

iTrader: (0)

Quote:
Originally Posted by Tommy L Garage View Post
Okay so my burbles are oem ZCP burbles. They’re not loud pops and bangs. They actually sound good.

But anyhow, I tried the following with no luck:
1. Rolled back Active sound to original backup
2. Tuned again my stage 1 - nothing
3. Turned off Active sound with BM3 - nothing.


Is it true that it could be my spark plugs? I might tackle it next.
Don't active sound need to be on for burbles with BM3?

Seems really weird nothing works. Have you tried contacting a coder or someone who makes tunes, perhaps they can have a look and see?
Appreciate 0
      06-16-2021, 02:59 PM   #19
TopJimmy
Lieutenant Colonel
TopJimmy's Avatar
United_States
1420
Rep
1,905
Posts

Drives: BMW M3 F80
Join Date: Jul 2019
Location: Chester County, PA

iTrader: (2)

Quote:
Originally Posted by Tommy L Garage View Post
Is it true that it could be my spark plugs? I might tackle it next.
Now I think Tommy is messing with us...

Maybe in BM3 when flashing back to Stock Map you left the burbles Unconfigured or Off instead of "OEM". If no luck then email PTF Support.

If it's not a PTF issue then next step is $100 or less to Kubax86 or Alex@Alpine to check your coding.
__________________
'18 F80 Base 6MT | FBOs | Kies Hub | Paul's E85 | Stock Turbos | 7 seconds 60-130
Appreciate 0
      06-16-2021, 06:45 PM   #20
horsepower_and_hounds
Brigadier General
horsepower_and_hounds's Avatar
United_States
1566
Rep
4,024
Posts

Drives: '15 M4 BSM
Join Date: Aug 2012
Location: Charlotte

iTrader: (6)

Quote:
Originally Posted by Tommy L Garage View Post
Okay so my burbles are oem ZCP burbles. They’re not loud pops and bangs. They actually sound good.

But anyhow, I tried the following with no luck:
1. Rolled back Active sound to original backup
2. Tuned again my stage 1 - nothing
3. Turned off Active sound with BM3 - nothing.


Is it true that it could be my spark plugs? I might tackle it next.
You cannot turn off active sound with BM3 and have burbles! Turn off active sound with Bimmercode then your burbles will be clearer
__________________
IG: horsepower_and_hounds
'15 M4 BSM DCT CCB, '15 Alfa Romeo 4c coupe "sold", '18 M2 "sold", '15 M4 "totaled", '14 M235 "sold", '09 128i "sold"
Appreciate 1
      06-20-2021, 05:29 PM   #21
Tommy L Garage
Lieutenant Colonel
2335
Rep
1,977
Posts

Drives: 2017 YMB M3 6MT CP EP VP
Join Date: Dec 2008
Location: Woodbridge, NJ

iTrader: (1)

Came to report that after many combinations of coding and tuning I still have no burbles.

New plugs are next. Will report back the result.
Appreciate 0
      06-20-2021, 05:55 PM   #22
HC700
New Member
6
Rep
11
Posts

Drives: 16 MG F80 6MT
Join Date: Jan 2019
Location: Canada

iTrader: (0)

Do you have bimmerlink running also in the car? I turned off both Active sound and "Sound tuning" which I thought was part of active sound and lost the burbles.

Once i toggled sound tuning back on i got my burbles back
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:42 PM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST