Mo Reviews
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Forum > BMW M3 (F80) and BMW M4 (F82) General Forum

Post Reply
 
Thread Tools Search this Thread
      07-29-2021, 06:59 PM   #1
TrauCon
Private First Class
Vietnam
57
Rep
116
Posts

Drives: F80 M3 AlpineWhite
Join Date: Oct 2018
Location: Saigon Vietnam

iTrader: (0)

P3 Gauge

Hi all,

Just got to install the P3 gauge V3 today after sitting on the shelve for a year.
The install was super easy. The cabling was straight forward as there wasn't anything to messup. Everything plugged in one way to the respective ports. And I love to see the boost level.

But I noticed when I turn off the car, lock the door, the P3 gauge turns off as well, however there are 4 LED dots flashing every couple second.

My Power Control Option is set to:
pCo.A = Automatic, the gauge will turn on and off with the engine.


How it is for everyone?


TIA

Last edited by TrauCon; 07-29-2021 at 07:08 PM..
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:06 AM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST