HRE Wheels
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Engine / Drivetrain / Exhaust / Bolt-ons / Tuning

Post Reply
 
Thread Tools Search this Thread
      03-19-2016, 11:53 PM   #1
D7OM3
Enlisted Member
D7OM3's Avatar
United_States
4
Rep
32
Posts

Drives: 2015 F80 M3
Join Date: Nov 2015
Location: Seattle, WA

iTrader: (0)

Canflap not working

Got myself a canflap for my M3 and it worked perfectly! Then the next day it stopped working.... I unplugged it and plugged it back in and still nothing. Do any of you guys know what's wrong?
Appreciate 0
      03-20-2016, 08:21 AM   #2
F16RCE
Second Lieutenant
F16RCE's Avatar
United Kingdom
66
Rep
298
Posts

Drives: Soon to be M4
Join Date: May 2012
Location: Delaware, USA

iTrader: (0)

Can you enter any of the menus?
Appreciate 0
      03-20-2016, 08:50 AM   #3
AIRPOWER
Lieutenant Colonel
AIRPOWER's Avatar
United_States
1599
Rep
1,807
Posts

Drives: 2015 6MT YMB M3, 1974 Corvette
Join Date: Apr 2015
Location: NW Florida

iTrader: (0)

Which brand did you get? BMS, Macht Schnell, other?
__________________
AIRPOWER

Appreciate 0
      03-20-2016, 10:14 AM   #4
Mike@N54Tuning.com
Joint Chiefs of Staff
Canada
3742
Rep
96,140
Posts

Drives: 2007 335i, 2015 M3
Join Date: Dec 2008
Location: N54tuning.com

iTrader: (89)

Quote:
Originally Posted by F16RCE View Post
Can you enter any of the menus?
+1

When you say its not working what do you mean? No menus, no extra sound? Etc.

Also like mentioned above what brand did you get?

Mike
__________________

N54Tuning.com Your #1 Source for Performance Parts!!
EMAIL; mike@n54tuning.com
Website; www.n54tuniong.com
Appreciate 0
      03-20-2016, 12:57 PM   #5
D7OM3
Enlisted Member
D7OM3's Avatar
United_States
4
Rep
32
Posts

Drives: 2015 F80 M3
Join Date: Nov 2015
Location: Seattle, WA

iTrader: (0)

Quote:
Originally Posted by AIRPOWER View Post
Which brand did you get? BMS, Macht Schnell, other?
I got BMS. And yes as in not working it's not responding to opening and closing the valves with the BC button. I haven't tried getting into the menu yet...
Appreciate 0
      03-20-2016, 01:06 PM   #6
D7OM3
Enlisted Member
D7OM3's Avatar
United_States
4
Rep
32
Posts

Drives: 2015 F80 M3
Join Date: Nov 2015
Location: Seattle, WA

iTrader: (0)

Quote:
Originally Posted by Mike@N54Tuning.com View Post
+1

When you say its not working what do you mean? No menus, no extra sound? Etc.

Also like mentioned above what brand did you get?

Mike
Yes can't event enter the menu. It's plugged in and nothing.......
Appreciate 0
      03-20-2016, 01:08 PM   #7
AIRPOWER
Lieutenant Colonel
AIRPOWER's Avatar
United_States
1599
Rep
1,807
Posts

Drives: 2015 6MT YMB M3, 1974 Corvette
Join Date: Apr 2015
Location: NW Florida

iTrader: (0)

Quote:
Originally Posted by D7OM3 View Post
Yes can't event enter the menu. It's plugged in and nothing.......
Sounds like you need to send BMS an email and explain the issue, probably a dead unit.
__________________
AIRPOWER

Appreciate 0
      03-20-2016, 05:46 PM   #8
Mike@N54Tuning.com
Joint Chiefs of Staff
Canada
3742
Rep
96,140
Posts

Drives: 2007 335i, 2015 M3
Join Date: Dec 2008
Location: N54tuning.com

iTrader: (89)

Quote:
Originally Posted by D7OM3 View Post
Yes can't event enter the menu. It's plugged in and nothing.......
Do you have a USB cable with it? Try updating the firmware?

Mike
__________________

N54Tuning.com Your #1 Source for Performance Parts!!
EMAIL; mike@n54tuning.com
Website; www.n54tuniong.com
Appreciate 0
      03-21-2016, 02:08 PM   #9
mike@x-ph.com
BimmerPost Supporting Vendor
mike@x-ph.com's Avatar
United_States
10800
Rep
118,422
Posts


Drives: 2007 e92 335i / 2013 F30 328
Join Date: Sep 2013
Location: Las Vegas

iTrader: (20)

Start by trying to upgrade the firmware, if you still cant get it to work contact your vendor or BMS
__________________
Phone 725-221-5267 || website www.x-ph.com
Appreciate 0
      03-22-2016, 02:43 PM   #10
D7OM3
Enlisted Member
D7OM3's Avatar
United_States
4
Rep
32
Posts

Drives: 2015 F80 M3
Join Date: Nov 2015
Location: Seattle, WA

iTrader: (0)

Quote:
Originally Posted by mike@x-ph.com View Post
Start by trying to upgrade the firmware, if you still cant get it to work contact your vendor or BMS
All good already contacted BMS and they said that its a dead unit. So they sent me a new one! Its really weird on how it just stopped working...
Appreciate 0
      03-22-2016, 02:45 PM   #11
mike@x-ph.com
BimmerPost Supporting Vendor
mike@x-ph.com's Avatar
United_States
10800
Rep
118,422
Posts


Drives: 2007 e92 335i / 2013 F30 328
Join Date: Sep 2013
Location: Las Vegas

iTrader: (20)

Quote:
Originally Posted by D7OM3 View Post
All good already contacted BMS and they said that its a dead unit. So they sent me a new one! Its really weird on how it just stopped working...
Glad they took care of it
__________________
Phone 725-221-5267 || website www.x-ph.com
Appreciate 0
      03-22-2016, 05:29 PM   #12
Mike@N54Tuning.com
Joint Chiefs of Staff
Canada
3742
Rep
96,140
Posts

Drives: 2007 335i, 2015 M3
Join Date: Dec 2008
Location: N54tuning.com

iTrader: (89)

Quote:
Originally Posted by D7OM3 View Post
All good already contacted BMS and they said that its a dead unit. So they sent me a new one! Its really weird on how it just stopped working...
Maybe the firmware got deleted.. Happens once in a while.. Without the firmware its a brick.

Mike
__________________

N54Tuning.com Your #1 Source for Performance Parts!!
EMAIL; mike@n54tuning.com
Website; www.n54tuniong.com
Appreciate 1
Post Reply

Bookmarks

Tags
bms, canflap

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:45 AM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST