GetBMWParts
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Suspension | Brakes | Chassis

Post Reply
 
Thread Tools Search this Thread
      06-06-2016, 10:13 PM   #1
gvan1998
First Lieutenant
gvan1998's Avatar
155
Rep
387
Posts

Drives: 16 M4
Join Date: Dec 2015
Location: MD

iTrader: (0)

Launch control = massive wheel hop

BIMMERPOST
     Featured on BIMMERPOST.com
I know wheel hop has been discussed here before. i bought my car in the winter. when i use launch control, i get massive wheel hop. I know summer tires and cold temperature dont mix. Fast forward to summer. Weather has been constant 80+ here lately. I tried launch control again, OMG freaking massive wheel hop. Basically launch crontrol is useless even with tires warmed up and with warm weather. Is there something im doing wrong?? Or is everyone having tje same issues?
Appreciate 0
      06-06-2016, 10:35 PM   #2
9SECDD
Captain
9SECDD's Avatar
461
Rep
631
Posts

Drives: 2015 F82 M4 Blk on Blk, DCT
Join Date: Nov 2014
Location: Somerset County, NJ USA

iTrader: (0)

Garage List
2015 BMW M4  [0.00]
Quote:
Originally Posted by gvan1998 View Post
I know wheel hop has been discussed here before. i bought my car in the winter. when i use launch control, i get massive wheel hop. I know summer tires and cold temperature dont mix. Fast forward to summer. Weather has been constant 80+ here lately. I tried launch control again, OMG freaking massive wheel hop. Basically launch crontrol is useless even with tires warmed up and with warm weather. Is there something im doing wrong?? Or is everyone having tje same issues?
With stock tires? Yes.

Upgrade. 285/265 Bridgestone RE71Rs are pretty damn good in my experience. But the surface is key. If has stones on street or your tires your toast.

Mickey Thompson Street S/S are the shit and REALLY grip on both street and strip. But they do not last long and aren't too safe in rain. heh. But man do they GRIP. Almost worth it...
__________________
2015 DCT M4. Max PSI Built Motor, Max PSI Crank Hub Fix, Pure PS2+ Turbos, Fuel-It Port Injection, Meth, Bootmod3, Labworx tune, Dodson Sportsman Clutches, GTS Trans Flash, EOS Intercooler, Akrapovic Exhaust, DSS Axles, ER Downpipes, Maximum PSI Intake, 740whp & 700+ lb ft torque, 18" HRE R101s, Mickey ET Street S/S
Appreciate 0
      06-06-2016, 10:44 PM   #3
cprx7
Lieutenant
cprx7's Avatar
298
Rep
598
Posts

Drives: 2011 X5 50i;
Join Date: Mar 2009
Location: NJ

iTrader: (1)

MTs are prob overkill for the f8x. but yes they are fantastic R2 compound
__________________
Untitled by supralx570, on Flickr
Appreciate 0
      06-06-2016, 10:58 PM   #4
9SECDD
Captain
9SECDD's Avatar
461
Rep
631
Posts

Drives: 2015 F82 M4 Blk on Blk, DCT
Join Date: Nov 2014
Location: Somerset County, NJ USA

iTrader: (0)

Garage List
2015 BMW M4  [0.00]
Quote:
Originally Posted by cprx7 View Post
MTs are prob overkill for the f8x. but yes they are fantastic R2 compound
I have a pair of 305/18s for my rears when I hit the drag strip, and I left them on for a week after. ...man, did I love them. Could floor the car in first gear on the street and they didn't spin. Didn't want to take them off.

But agree that they're probably overkill...probably...maybe...
__________________
2015 DCT M4. Max PSI Built Motor, Max PSI Crank Hub Fix, Pure PS2+ Turbos, Fuel-It Port Injection, Meth, Bootmod3, Labworx tune, Dodson Sportsman Clutches, GTS Trans Flash, EOS Intercooler, Akrapovic Exhaust, DSS Axles, ER Downpipes, Maximum PSI Intake, 740whp & 700+ lb ft torque, 18" HRE R101s, Mickey ET Street S/S
Appreciate 0
      06-06-2016, 11:15 PM   #5
Jojipoji
First Lieutenant
137
Rep
309
Posts

Drives: 16 m3/15 gtr
Join Date: Mar 2015
Location: Avon CT

iTrader: (0)

Try lowering your tire pressure and also the launch rpms.

If that don't work trade your car in for a gtr


Quote:
Originally Posted by gvan1998 View Post
I know wheel hop has been discussed here before. i bought my car in the winter. when i use launch control, i get massive wheel hop. I know summer tires and cold temperature dont mix. Fast forward to summer. Weather has been constant 80+ here lately. I tried launch control again, OMG freaking massive wheel hop. Basically launch crontrol is useless even with tires warmed up and with warm weather. Is there something im doing wrong?? Or is everyone having tje same issues?
Appreciate 0
      06-06-2016, 11:17 PM   #6
gblansten
Beandoc
gblansten's Avatar
United_States
862
Rep
3,399
Posts

Drives: 2020 M5 BS/AB
Join Date: Sep 2007
Location: Thick ascending limb

iTrader: (0)

Quote:
Originally Posted by Jojipoji View Post
Try lowering your tire pressure and also the launch rpms.

If that don't work trade your car in for a gtr
Agree. Also put the suspension in the softest setting so that the car can squat which lets weight transfer to the back.
Appreciate 1
      06-06-2016, 11:52 PM   #7
gvan1998
First Lieutenant
gvan1998's Avatar
155
Rep
387
Posts

Drives: 16 M4
Join Date: Dec 2015
Location: MD

iTrader: (0)

All my launch control was at the lowest rpm.
Appreciate 0
      06-07-2016, 06:19 PM   #8
Jojipoji
First Lieutenant
137
Rep
309
Posts

Drives: 16 m3/15 gtr
Join Date: Mar 2015
Location: Avon CT

iTrader: (0)

Quote:
Originally Posted by gvan1998 View Post
All my launch control was at the lowest rpm.
did you lower your tire psi?
Appreciate 0
      06-07-2016, 10:49 PM   #9
gvan1998
First Lieutenant
gvan1998's Avatar
155
Rep
387
Posts

Drives: 16 M4
Join Date: Dec 2015
Location: MD

iTrader: (0)

Factory recommended setting, 36psi.
Appreciate 0
      06-08-2016, 11:29 AM   #10
Jojipoji
First Lieutenant
137
Rep
309
Posts

Drives: 16 m3/15 gtr
Join Date: Mar 2015
Location: Avon CT

iTrader: (0)

like i said before get a gtr lol...
Appreciate 1
      06-08-2016, 03:30 PM   #11
gvan1998
First Lieutenant
gvan1998's Avatar
155
Rep
387
Posts

Drives: 16 M4
Join Date: Dec 2015
Location: MD

iTrader: (0)

lol, so all other M3/M4 owners getting wheel hps as well?
Appreciate 0
      06-08-2016, 10:01 PM   #12
minn19
Major General
minn19's Avatar
United_States
6208
Rep
6,764
Posts

Drives: 19 F150, 19 M550 19 ZL1 1LE
Join Date: Jul 2013
Location: Minnesota

iTrader: (0)

Quote:
Originally Posted by gvan1998 View Post
lol, so all other M3/M4 owners getting wheel hps as well?
I've never gotten it after doing 5 to 6 launches between my old F80 M3 and now my M4. This was with the stock tire setup and I still haven't gotten it with my current 275/295 setup.

Nor have I gotten it to hop with TC off and just playing around flooring it etc.

Really don't know what to say. Crappy roads or do you have modified suspension?
Appreciate 0
      06-10-2016, 08:32 PM   #13
Ian1973
Colonel
717
Rep
2,134
Posts

Drives: 15 M3
Join Date: Sep 2013
Location: Charlton, NY

iTrader: (0)

I have had good experience with 295 MPSS's, haven't really tried first gear, but 2nd doesn't really let go anymore like it did with 275's. Never tried launch control though, don't care to.
Appreciate 0
      06-11-2016, 10:46 AM   #14
CAOZKAN
Lieutenant
70
Rep
429
Posts

Drives: Austin Yellow M4
Join Date: Sep 2015
Location: Istanbul

iTrader: (0)

Quote:
Originally Posted by gvan1998
Factory recommended setting, 36psi.
Are you sure about factory recommended pressure is 36? The indicators on the door 32f/33r and I use 31f/32r during summer due hot temperatures. I believe your problems may come from high pressure on tires.
Appreciate 0
      06-11-2016, 11:07 PM   #15
gvan1998
First Lieutenant
gvan1998's Avatar
155
Rep
387
Posts

Drives: 16 M4
Join Date: Dec 2015
Location: MD

iTrader: (0)

Quote:
Originally Posted by CAOZKAN View Post
Are you sure about factory recommended pressure is 36? The indicators on the door 32f/33r and I use 31f/32r during summer due hot temperatures. I believe your problems may come from high pressure on tires.
LOL sorry for the wrong PSI. The tires are 34.5 PSI after driven for an hour. So what do I lower it to then?
Appreciate 0
      06-12-2016, 02:22 PM   #16
CAOZKAN
Lieutenant
70
Rep
429
Posts

Drives: Austin Yellow M4
Join Date: Sep 2015
Location: Istanbul

iTrader: (0)

Quote:
Originally Posted by gvan1998
Quote:
Originally Posted by CAOZKAN View Post
Are you sure about factory recommended pressure is 36? The indicators on the door 32f/33r and I use 31f/32r during summer due hot temperatures. I believe your problems may come from high pressure on tires.
LOL sorry for the wrong PSI. The tires are 34.5 PSI after driven for an hour. So what do I lower it to then?
I would keep them around 31/32 or 31 all around and try again but this is just my opinion
Appreciate 0
      07-10-2016, 09:00 AM   #17
gvan1998
First Lieutenant
gvan1998's Avatar
155
Rep
387
Posts

Drives: 16 M4
Join Date: Dec 2015
Location: MD

iTrader: (0)

Ok i lowered my rear tires psi to 29 and lauched at the lowest rpm. Im still getting massive wheel hop. The temp was in the high 80s. Im leaning towards that there is some mechaniclly wrong with my car.
Appreciate 0
      07-10-2016, 09:52 AM   #18
aboulfad
Brigadier General
aboulfad's Avatar
Canada
1467
Rep
3,857
Posts

Drives: 2015 M4 MG/SO
Join Date: Mar 2014
Location: MTL, QC

iTrader: (0)

Garage List
2015 BMW M4  [5.00]
I've only did LC once, default rpm, no mods, stock 19" MPSS 32psi as per door jamb, it stuck nice and accelerated as a rocket. It also depends on the surface you are launching. There is a big thread somewhere on LC.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:26 PM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST