BPM
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Engine / Drivetrain / Exhaust / Bolt-ons / Tuning

Post Reply
 
Thread Tools Search this Thread
      05-22-2019, 03:34 PM   #1
M 4 FUN
Private
45
Rep
55
Posts

Drives: BMW 328i Sport 2013
Join Date: Aug 2016
Location: Sweden

iTrader: (0)

Rattling sound MPE exhaust on coldstart

Hi guys. I have a rattling sound in my MPE exhaust on coldstart. Only coldstart, as soon as it warms up it disappears. It comes and goes a Little when Cold. There is no stones in the tips, the rear heatshield is tight and i can't really replicate it when i hit it. Any ideas?

Thanks, Johnny
Appreciate 0
      05-22-2019, 04:01 PM   #2
Bmwlmr99
Second Lieutenant
Bmwlmr99's Avatar
89
Rep
228
Posts

Drives: Bmw m4
Join Date: Jul 2016
Location: Texas

iTrader: (0)

Take a good look at the wields etc, may have developed cracks etc...I had mine repaired several months ago
Attached Images
 
Appreciate 0
      05-23-2019, 04:09 AM   #3
M 4 FUN
Private
45
Rep
55
Posts

Drives: BMW 328i Sport 2013
Join Date: Aug 2016
Location: Sweden

iTrader: (0)

Quote:
Originally Posted by Bmwlmr99 View Post
Take a good look at the wields etc, may have developed cracks etc...I had mine repaired several months ago
Ok, thanks, i let them have a look at it.
Appreciate 0
      05-25-2019, 03:40 AM   #4
f80_sturmgewehr
Private
f80_sturmgewehr's Avatar
United_States
51
Rep
54
Posts

Drives: 2017 F80 M3
Join Date: Mar 2018
Location: Corona Del Mar, CA

iTrader: (1)

Wastegate rattle perhaps?
Appreciate 0
      05-25-2019, 09:44 AM   #5
Gsv77
Private First Class
78
Rep
145
Posts

Drives: 2018 F80 M3
Join Date: Jul 2012
Location: Austin, Texas

iTrader: (0)

Quote:
Originally Posted by M 4 FUN View Post
Hi guys. I have a rattling sound in my MPE exhaust on coldstart. Only coldstart, as soon as it warms up it disappears. It comes and goes a Little when Cold. There is no stones in the tips, the rear heatshield is tight and i can't really replicate it when i hit it. Any ideas?

Thanks, Johnny
I would start it up and go to the rear of the car and hold each exhaust tip. Mine have worked loose a few times and you can usually find at least 1 of the 4 that are vibrating upon start up. Carefully tighten the self taping hex screw for each tip.
Appreciate 0
      05-29-2019, 12:05 AM   #6
scoobyhummel3
Private
scoobyhummel3's Avatar
China
62
Rep
81
Posts

Drives: Mica White F80 M3
Join Date: Mar 2019
Location: Beijing

iTrader: (0)

i have same problem and finally i find out its the valve itself, the wastegate cant close properly when its cold. its no problem when its new but a couple months later its gradually making rattle noise. been told its normal so i just leave it as it was
__________________
TPE Stage 1 Tune
485 whp
513 lb-ft wtq
instagram: scoobyhummel
Appreciate 0
      05-30-2019, 02:31 PM   #7
M 4 FUN
Private
45
Rep
55
Posts

Drives: BMW 328i Sport 2013
Join Date: Aug 2016
Location: Sweden

iTrader: (0)

Quote:
Originally Posted by scoobyhummel3 View Post
i have same problem and finally i find out its the valve itself, the wastegate cant close properly when its cold. its no problem when its new but a couple months later its gradually making rattle noise. been told its normal so i just leave it as it was
Ok. The thing is that it only is on coldstart when the weastegates are open. As soon as the car heats up a little the rattling disappears, Before wastegates Close.
Appreciate 0
      05-30-2019, 09:36 PM   #8
UsAs
Registered
UsAs's Avatar
Germany
0
Rep
3
Posts

Drives: BMW M3 F80
Join Date: May 2019
Location: germany

iTrader: (0)

Quote:
Originally Posted by f80_sturmgewehr View Post
Wastegate rattle perhaps?
wondered about wastegate rattling on mine
__________________
boost is all you need
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:38 AM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST