Autotalent
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Mechanical Maintenance: Break-in | Oil & Fluids | Servicing | TSB | Recalls

Post Reply
 
Thread Tools Search this Thread
      07-15-2021, 03:25 AM   #1
aliiin
Private First Class
aliiin's Avatar
218
Rep
177
Posts

Drives: Toyota Tercel
Join Date: Dec 2018
Location: DFW

iTrader: (0)

Oil Consumption Or Leak?

So I have 56k miles on an 2018 F82 M4. I still have CPO warranty. Car is completely stock, street driven with occasional spirited driving.

Before my last oil change, I periodically measure the oil level and it usually reads right at max. It reads 1/4 to max and I'm about 1500 miles away from a scheduled oil change. So I'm thinking I might have a leak somewhere or consumption problem?

Scheduled oil change comes up, I take it to dealership for an oil change and ask the dealer to check if there are any oil leaks. They report back no leaks, and I also ask for an oil sample, which I sent to blackstone (it'll be my first sample, sent it in a few days ago).

I've measured the oil frequently the past week I've had the car back to monitor it and got it at max until today. I've driven ~350 miles and it's 3/4 to the max line. So looks like I've burned 250 mL of oil in 350 miles.

Is it consuming oil? 250 mL after 350 miles seems a bit much. What should I do or check next?

Last edited by aliiin; 07-15-2021 at 03:40 AM..
Appreciate 0
      07-16-2021, 01:12 PM   #2
jasonjo
Private First Class
jasonjo's Avatar
United Kingdom
47
Rep
103
Posts

Drives: F80 M3 Comp
Join Date: Jul 2016
Location: M Town

iTrader: (0)

Could potentially be turbo seals on their way out, as rapid loss of oil is a common sign - I'd have a have a chat with your dealer and they may be able to check for any obvious signs of unwanted oil in your charge pipes…you may need to hassle the dealer a few times as they often have quite a high threshold of oil loss before taking it too seriously 😒
__________________
F80 M3 Comp in Sakhir Orange
Appreciate 0
      10-17-2021, 10:36 AM   #3
chuss
Enlisted Member
11
Rep
32
Posts

Drives: 2015 F83
Join Date: Nov 2019
Location: Bakersfield,Ca

iTrader: (0)

Quote:
Originally Posted by aliiin View Post
So I have 56k miles on an 2018 F82 M4. I still have CPO warranty. Car is completely stock, street driven with occasional spirited driving.

Before my last oil change, I periodically measure the oil level and it usually reads right at max. It reads 1/4 to max and I'm about 1500 miles away from a scheduled oil change. So I'm thinking I might have a leak somewhere or consumption problem?

Scheduled oil change comes up, I take it to dealership for an oil change and ask the dealer to check if there are any oil leaks. They report back no leaks, and I also ask for an oil sample, which I sent to blackstone (it'll be my first sample, sent it in a few days ago).

I've measured the oil frequently the past week I've had the car back to monitor it and got it at max until today. I've driven ~350 miles and it's 3/4 to the max line. So looks like I've burned 250 mL of oil in 350 miles.

Is it consuming oil? 250 mL after 350 miles seems a bit much. What should I do or check next?
Quote:
Originally Posted by aliiin View Post
So I have 56k miles on an 2018 F82 M4. I still have CPO warranty. Car is completely stock, street driven with occasional spirited driving.

Before my last oil change, I periodically measure the oil level and it usually reads right at max. It reads 1/4 to max and I'm about 1500 miles away from a scheduled oil change. So I'm thinking I might have a leak somewhere or consumption problem?

Scheduled oil change comes up, I take it to dealership for an oil change and ask the dealer to check if there are any oil leaks. They report back no leaks, and I also ask for an oil sample, which I sent to blackstone (it'll be my first sample, sent it in a few days ago).

I've measured the oil frequently the past week I've had the car back to monitor it and got it at max until today. I've driven ~350 miles and it's 3/4 to the max line. So looks like I've burned 250 mL of oil in 350 miles.

Is it consuming oil? 250 mL after 350 miles seems a bit much. What should I do or check next?

Have them check the valve cover gasket as well as the oil housing gasket I'm at 91k and boy it should of been done at 65k or beforehand. I just didn't pay attention thinking I was covered by the CPO w and once it was over boy did the problems start so make sure you get everything checked out before it ends. Just my two cents . What was the issue?
Appreciate 1
      10-18-2021, 02:08 PM   #4
NYG
Lieutenant Colonel
NYG's Avatar
United_States
1617
Rep
1,581
Posts

Drives: Corvette Z06
Join Date: Feb 2017
Location: Brooklyn, NY

iTrader: (0)

This is completely normal per my experience and everyone else I know with an F8x. I've added a liter to my M4 after 3 hot track days and maybe 1000 miles of street drving. The S55 runs ice cold but your turbos do not - they will consume oil and the amount will vary on the type of driving you do. The dealer confirmed no leaks so you can sleep easy.

Modern engines eat more oil, especially with forced induction. Even my naturally aspirated R8 ate about 1/5th of the level bar after 2 track days.

The oil doesn't need to be at MAX, it just needs to be below it and above MIN.
Appreciate 0
      10-18-2021, 06:06 PM   #5
edycol
Captain
476
Rep
664
Posts

Drives: 2011 328i xDrive
Join Date: Sep 2020
Location: Colorado Springs

iTrader: (0)

Move to heavier oil regardless.
Appreciate 0
      11-01-2021, 03:19 PM   #6
M5D
Private First Class
M5D's Avatar
131
Rep
133
Posts

Drives: 2016M4
Join Date: Jul 2012
Location: PNW

iTrader: (0)

Quote:
Originally Posted by chuss View Post
Have them check the valve cover gasket as well as the oil housing gasket I'm at 91k and boy it should of been done at 65k or beforehand. I just didn't pay attention thinking I was covered by the CPO w and once it was over boy did the problems start so make sure you get everything checked out before it ends. Just my two cents . What was the issue?
Did you have smoke, oil on the plugs and massive oil coming out?
Appreciate 0
      11-01-2021, 03:21 PM   #7
chuss
Enlisted Member
11
Rep
32
Posts

Drives: 2015 F83
Join Date: Nov 2019
Location: Bakersfield,Ca

iTrader: (0)

Quote:
Originally Posted by M5D View Post
Quote:
Originally Posted by chuss View Post
Have them check the valve cover gasket as well as the oil housing gasket I'm at 91k and boy it should of been done at 65k or beforehand. I just didn't pay attention thinking I was covered by the CPO w and once it was over boy did the problems start so make sure you get everything checked out before it ends. Just my two cents . What was the issue?
Did you have smoke, oil on the plugs and massive oil coming out?
Quote:
Originally Posted by M5D View Post
Quote:
Originally Posted by chuss View Post
Have them check the valve cover gasket as well as the oil housing gasket I'm at 91k and boy it should of been done at 65k or beforehand. I just didn't pay attention thinking I was covered by the CPO w and once it was over boy did the problems start so make sure you get everything checked out before it ends. Just my two cents . What was the issue?
Did you have smoke, oil on the plugs and massive oil coming out?
Massive oil build up in cylinder 6 and 5
Appreciate 0
      11-12-2021, 02:20 PM   #8
aliiin
Private First Class
aliiin's Avatar
218
Rep
177
Posts

Drives: Toyota Tercel
Join Date: Dec 2018
Location: DFW

iTrader: (0)

Sorry, forgot to update thread. They didn't find any issues, so I guess it's normal? I have attached my blackstone analysis. Any input on what my results mean besides what they wrote?

Appreciate 0
      11-12-2021, 05:15 PM   #9
edycol
Captain
476
Rep
664
Posts

Drives: 2011 328i xDrive
Join Date: Sep 2020
Location: Colorado Springs

iTrader: (0)

Quote:
Originally Posted by aliiin View Post
Sorry, forgot to update thread. They didn't find any issues, so I guess it's normal? I have attached my blackstone analysis. Any input on what my results mean besides what they wrote?

There is drop in flash point. Your oil at this point is 20 grade. IMO unacceptable for such engine.
You don't have TBN and TAN measurements. Without those it is impossible to determine state of oil. Next time order those two measurements.
Appreciate 1
aliiin218.00
      11-12-2021, 05:33 PM   #10
TopJimmy
Colonel
TopJimmy's Avatar
United_States
2013
Rep
2,428
Posts

Drives: BMW M3 F80
Join Date: Jul 2019
Location: Chester County, PA

iTrader: (2)

You compare your first row against the far right row. All looks pretty normal. There are a few elevated elements but Blackstone didn't call them out (so no biggie). Our cars do get some blow by as they age, which is probably where your minimal dilution (re: flashpoint) issue comes from. Guys who run E85 have it way worse.

You could change oil every 5K if you want to minimize wear. In your case I'd use the factory TPT oil so not to mix oils with your standard oil changes, plus your car is stock.

Being short a quarter or half liter per change is fine.
__________________
'18 F80 Base 6MT | Paul's E85 | Stock Turbos | Kies Hub | FBOs | 7sec 60-130 | 11.7sec 1/4mi@124
Appreciate 1
aliiin218.00
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:49 AM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST