proTUNING Freaks
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Suspension | Brakes | Chassis

Post Reply
 
Thread Tools Search this Thread
      04-16-2020, 08:04 PM   #67
michaelalex17
Colonel
michaelalex17's Avatar
282
Rep
2,806
Posts

Drives: Yas Marina M3
Join Date: Aug 2010
Location: CT

iTrader: (3)

Quote:
Originally Posted by EricVR4 View Post
Quote:
Originally Posted by michaelalex17 View Post
Going in for replacement tomorrow. Hoping it works. One thing was thinking about is do you think it could be the calipers sticking? Could it make sense to have them rebuilt or replaced? Symptoms don't seem to align with bad caliper, but figured would bring it up as a potential cause of the issue.
I had asked them that as well after the 2nd time they had been replaced. They said they inspected the calipers when replacing the pads and that everything looked fine/within spec. But they also said that about the hubs as well and they eventually replaced them

So it's certainly worth asking them to check
I ended up canceling my appointment today because I brought this up with the shop and they said they don't have the parts in stock to rebuild the calipers. New appointment is set for next Wednesday to do the rotors, pads, hubs, and caliper rebuild. Trying to eliminate as many variables as possible.
__________________
Appreciate 1
EricVR4320.50

      04-22-2020, 03:01 PM   #68
michaelalex17
Colonel
michaelalex17's Avatar
282
Rep
2,806
Posts

Drives: Yas Marina M3
Join Date: Aug 2010
Location: CT

iTrader: (3)

Alright... calipers rebuilt, hubs replaced, rotors replaced, pads replaced. fingers crossed. He took apart the calipers and determined that likely isn't the problem, more likely it was the hubs, so probably overkill to rebuild the calipers, but figured might as well while he is in there. Will keep you all posted if it fixed the issue.
__________________
Appreciate 1
EricVR4320.50

      04-23-2020, 05:57 AM   #69
EricVR4
First Lieutenant
EricVR4's Avatar
United_States
321
Rep
355
Posts

Drives: 2018 M3 ZCP MPE
Join Date: Mar 2018
Location: Houston, TX

iTrader: (0)

Quote:
Originally Posted by michaelalex17 View Post
Alright... calipers rebuilt, hubs replaced, rotors replaced, pads replaced. fingers crossed. He took apart the calipers and determined that likely isn't the problem, more likely it was the hubs, so probably overkill to rebuild the calipers, but figured might as well while he is in there. Will keep you all posted if it fixed the issue.
Like you said, trying to eliminate as many variables as possible. Does the front end feel any different to you? Mine definitely did. It was subtle, but it just felt "better" after the hubs were replaced.

I'll have to check how many miles I've put on mine, but so far I haven't felt anything so still hoping the hubs were the issue.
__________________
2018 M3 ZCP MPE - Current | 2017 340i MPPSK BM3 - Sold | 2014 328i - Sold
Appreciate 0
      04-23-2020, 05:10 PM   #70
michaelalex17
Colonel
michaelalex17's Avatar
282
Rep
2,806
Posts

Drives: Yas Marina M3
Join Date: Aug 2010
Location: CT

iTrader: (3)

Quote:
Originally Posted by EricVR4 View Post
Quote:
Originally Posted by michaelalex17 View Post
Alright... calipers rebuilt, hubs replaced, rotors replaced, pads replaced. fingers crossed. He took apart the calipers and determined that likely isn't the problem, more likely it was the hubs, so probably overkill to rebuild the calipers, but figured might as well while he is in there. Will keep you all posted if it fixed the issue.
Like you said, trying to eliminate as many variables as possible. Does the front end feel any different to you? Mine definitely did. It was subtle, but it just felt "better" after the hubs were replaced.

I'll have to check how many miles I've put on mine, but so far I haven't felt anything so still hoping the hubs were the issue.
The only driving I did so far was back from the shop and a bedding session. Could be 100% placebo since you mentioned it, but the front end did feel like there was less clunkiness to it. Will have to do more driving to confirm that though.
__________________
Appreciate 1
EricVR4320.50

      05-19-2020, 05:38 PM   #71
EricVR4
First Lieutenant
EricVR4's Avatar
United_States
321
Rep
355
Posts

Drives: 2018 M3 ZCP MPE
Join Date: Mar 2018
Location: Houston, TX

iTrader: (0)

I just hit around 1300 miles and exiting the freeway, hit the brakes around 50mph......judder......I think I give up at this point. I have no idea what the hell is going on with this car

The last couple of times I've driven the car, I did notice that the steering wheel felt very "jittery", whereas it wasn't like that before. In the numb spot of the steering, when it's dead center, it's like it has some road feedback, where I can feel a slight vibration. And then today the brake judder came back. I'm trying to remember but I'm pretty sure it's done that all of the previous times too.

So it's not the rotors, it's not the calipers, it's not the pads, and it's not the wheel hubs. Anyone else have an idea? I can't imagine BMW is going to be real pleased about seeing my car again.
__________________
2018 M3 ZCP MPE - Current | 2017 340i MPPSK BM3 - Sold | 2014 328i - Sold
Appreciate 0
      05-19-2020, 06:00 PM   #72
michaelalex17
Colonel
michaelalex17's Avatar
282
Rep
2,806
Posts

Drives: Yas Marina M3
Join Date: Aug 2010
Location: CT

iTrader: (3)

Quote:
Originally Posted by EricVR4 View Post
I just hit around 1300 miles and exiting the freeway, hit the brakes around 50mph......judder......I think I give up at this point. I have no idea what the hell is going on with this car

The last couple of times I've driven the car, I did notice that the steering wheel felt very "jittery", whereas it wasn't like that before. In the numb spot of the steering, when it's dead center, it's like it has some road feedback, where I can feel a slight vibration. And then today the brake judder came back. I'm trying to remember but I'm pretty sure it's done that all of the previous times too.

So it's not the rotors, it's not the calipers, it's not the pads, and it's not the wheel hubs. Anyone else have an idea? I can't imagine BMW is going to be real pleased about seeing my car again.
Noooooo!!!! Damn am sorry to hear that. So far I haven't had any issues, but I haven't put on that many miles yet.
__________________
Appreciate 0
      05-20-2020, 05:00 PM   #73
EricVR4
First Lieutenant
EricVR4's Avatar
United_States
321
Rep
355
Posts

Drives: 2018 M3 ZCP MPE
Join Date: Mar 2018
Location: Houston, TX

iTrader: (0)

Quote:
Originally Posted by michaelalex17 View Post
Noooooo!!!! Damn am sorry to hear that. So far I haven't had any issues, but I haven't put on that many miles yet.
At this point I feel like it has to be pad deposits. Given everything that's been replaced, I don't know what else it could be. I baby the car, don't drive or brake hard, I don't stand on the pedal at red lights, etc....there's no way these rotors are warping within 1,500 miles.

I'm going to keep driving it and see if I can make it any better or if it just gets worse.
__________________
2018 M3 ZCP MPE - Current | 2017 340i MPPSK BM3 - Sold | 2014 328i - Sold
Appreciate 0
      05-20-2020, 05:10 PM   #74
michaelalex17
Colonel
michaelalex17's Avatar
282
Rep
2,806
Posts

Drives: Yas Marina M3
Join Date: Aug 2010
Location: CT

iTrader: (3)

Quote:
Originally Posted by EricVR4 View Post
Quote:
Originally Posted by michaelalex17 View Post
Noooooo!!!! Damn am sorry to hear that. So far I haven't had any issues, but I haven't put on that many miles yet.
At this point I feel like it has to be pad deposits. Given everything that's been replaced, I don't know what else it could be. I baby the car, don't drive or brake hard, I don't stand on the pedal at red lights, etc....there's no way these rotors are warping within 1,500 miles.

I'm going to keep driving it and see if I can make it any better or if it just gets worse.
I think you should bring it back to the dealer and see what they come up with. Every time this happens to me no amount of driving and braking it fixes the issue. Keep us posted though!
__________________
Appreciate 0
      05-24-2020, 10:24 PM   #75
EricVR4
First Lieutenant
EricVR4's Avatar
United_States
321
Rep
355
Posts

Drives: 2018 M3 ZCP MPE
Join Date: Mar 2018
Location: Houston, TX

iTrader: (0)

Quote:
Originally Posted by michaelalex17 View Post
I think you should bring it back to the dealer and see what they come up with. Every time this happens to me no amount of driving and braking it fixes the issue. Keep us posted though!
Tested the car a little this weekend and I only get the vibration between 40-55mph. Every other speed it's perfectly smooth. I lightly drug the brake from a stop up to 80mph and it's smooth until I hit 40mph, and then it disappears again after around 55mph.

My front tires need replacing fairly soon, and the car definitely needs an alignment (no idea when the last one was) so I'm going to get the fronts replaced and take it in for an alignment this week.

Maybe a wheel is out of balance? The previous owner definitely had the front passenger wheel fixed at some point as it's slightly brighter in a few spots from refinishing. He had the wheel/tire warranty from BMW but I would assume they would replace the wheel if it was damaged rather than fix it since it's the shadow edition 666M, but maybe not though.

If neither of that improves it then I'll have to take it back. Maybe narrowing down when the vibration happens will help them track down the problem. Not really sure what else could be causing it at this point
__________________
2018 M3 ZCP MPE - Current | 2017 340i MPPSK BM3 - Sold | 2014 328i - Sold
Appreciate 0
      05-24-2020, 10:27 PM   #76
michaelalex17
Colonel
michaelalex17's Avatar
282
Rep
2,806
Posts

Drives: Yas Marina M3
Join Date: Aug 2010
Location: CT

iTrader: (3)

Quote:
Originally Posted by EricVR4 View Post
Quote:
Originally Posted by michaelalex17 View Post
I think you should bring it back to the dealer and see what they come up with. Every time this happens to me no amount of driving and braking it fixes the issue. Keep us posted though!
Tested the car a little this weekend and I only get the vibration between 40-55mph. Every other speed it's perfectly smooth. I lightly drug the brake from a stop up to 80mph and it's smooth until I hit 40mph, and then it disappears again after around 55mph.

My front tires need replacing fairly soon, and the car definitely needs an alignment (no idea when the last one was) so I'm going to get the fronts replaced and take it in for an alignment this week.

Maybe a wheel is out of balance? The previous owner definitely had the front passenger wheel fixed at some point as it's slightly brighter in a few spots from refinishing. He had the wheel/tire warranty from BMW but I would assume they would replace the wheel if it was damaged rather than fix it since it's the shadow edition 666M, but maybe not though.

If neither of that improves it then I'll have to take it back. Maybe narrowing down when the vibration happens will help them track down the problem. Not really sure what else could be causing it at this point
I think that if a wheel is out of balance you would feel it at a specific speed like you mentioned but it wouldn't be specific to braking you would feel it at that speed just driving
__________________
Appreciate 0
      05-25-2020, 07:39 AM   #77
EricVR4
First Lieutenant
EricVR4's Avatar
United_States
321
Rep
355
Posts

Drives: 2018 M3 ZCP MPE
Join Date: Mar 2018
Location: Houston, TX

iTrader: (0)

Quote:
Originally Posted by michaelalex17 View Post
I think that if a wheel is out of balance you would feel it at a specific speed like you mentioned but it wouldn't be specific to braking you would feel it at that speed just driving
Agreed, doesn't make sense that it's only while braking but I'll try it just as something else to eliminate and see what happens.
__________________
2018 M3 ZCP MPE - Current | 2017 340i MPPSK BM3 - Sold | 2014 328i - Sold
Appreciate 0
      05-25-2020, 04:17 PM   #78
hoobawhat?
Private
hoobawhat?'s Avatar
United_States
6
Rep
18
Posts

Drives: 2016 F82 M4
Join Date: Mar 2019
Location: Scottsdale, AZ

iTrader: (0)

There's no way that braking alone, even aggressive and reckless braking at that, can cause those rotors to warp that many times. I definitely think the control arms are something to be looked at as Andrew at ActiveAuto mentions. I too have warped my rotors before, but it took quite a bit to have that happen, and every brake change and inspection after that has been flawless. Alightment is ok?
Appreciate 0
      05-25-2020, 06:59 PM   #79
michaelalex17
Colonel
michaelalex17's Avatar
282
Rep
2,806
Posts

Drives: Yas Marina M3
Join Date: Aug 2010
Location: CT

iTrader: (3)

Quote:
Originally Posted by hoobawhat? View Post
There's no way that braking alone, even aggressive and reckless braking at that, can cause those rotors to warp that many times. I definitely think the control arms are something to be looked at as Andrew at ActiveAuto mentions. I too have warped my rotors before, but it took quite a bit to have that happen, and every brake change and inspection after that has been flawless. Alightment is ok?
But if the control arms were the issue why would the steering wheel vibration not be present for like 1,000 miles after installing new rotors?
__________________
Appreciate 0
      05-29-2020, 06:07 PM   #80
EricVR4
First Lieutenant
EricVR4's Avatar
United_States
321
Rep
355
Posts

Drives: 2018 M3 ZCP MPE
Join Date: Mar 2018
Location: Houston, TX

iTrader: (0)

Got the new tires put on the front, wheels balanced fine and weren't out-of-round. Got the alignment done too....no dice. Still shudders from 40-60mph.

I took the car to an independent BMW specialist shop for the alignment (found them on the forum, ABR in Spring....awesome guys!). I talked to one of the managers and techs about the car and what it was doing and just asked if they could take a quick glance at the front of the car when doing the alignment to see if they noticed anything. They even took it for a drive too. They were stumped.

I won't be able to get the car to BMW for a couple more weeks, but it'll be going back at some point because I'm at a loss.
__________________
2018 M3 ZCP MPE - Current | 2017 340i MPPSK BM3 - Sold | 2014 328i - Sold
Appreciate 0
      05-29-2020, 06:16 PM   #81
michaelalex17
Colonel
michaelalex17's Avatar
282
Rep
2,806
Posts

Drives: Yas Marina M3
Join Date: Aug 2010
Location: CT

iTrader: (3)

Quote:
Originally Posted by EricVR4 View Post
Got the new tires put on the front, wheels balanced fine and weren't out-of-round. Got the alignment done too....no dice. Still shudders from 40-60mph.

I took the car to an independent BMW specialist shop for the alignment (found them on the forum, ABR in Spring....awesome guys!). I talked to one of the managers and techs about the car and what it was doing and just asked if they could take a quick glance at the front of the car when doing the alignment to see if they noticed anything. They even took it for a drive too. They were stumped.

I won't be able to get the car to BMW for a couple more weeks, but it'll be going back at some point because I'm at a loss.
Unfortunately was afraid that the wheel balance and alignment wouldn't help with the issue. Keep us posted on what the dealer says when you are able to bring it in. So far I haven't had any issues and the only difference between our two latest services appointments is that I also got the calipers re built. Maybe that was what ended up fixing it? Still too soon for me to know if it's fixed on my end. Good luck and keep us posted.
__________________
Appreciate 1
EricVR4320.50

      05-29-2020, 07:59 PM   #82
EricVR4
First Lieutenant
EricVR4's Avatar
United_States
321
Rep
355
Posts

Drives: 2018 M3 ZCP MPE
Join Date: Mar 2018
Location: Houston, TX

iTrader: (0)

Quote:
Originally Posted by michaelalex17 View Post
Quote:
Originally Posted by EricVR4 View Post
Got the new tires put on the front, wheels balanced fine and weren't out-of-round. Got the alignment done too....no dice. Still shudders from 40-60mph.

I took the car to an independent BMW specialist shop for the alignment (found them on the forum, ABR in Spring....awesome guys!). I talked to one of the managers and techs about the car and what it was doing and just asked if they could take a quick glance at the front of the car when doing the alignment to see if they noticed anything. They even took it for a drive too. They were stumped.

I won't be able to get the car to BMW for a couple more weeks, but it'll be going back at some point because I'm at a loss.
Unfortunately was afraid that the wheel balance and alignment wouldn't help with the issue. Keep us posted on what the dealer says when you are able to bring it in. So far I haven't had any issues and the only difference between our two latest services appointments is that I also got the calipers re built. Maybe that was what ended up fixing it? Still too soon for me to know if it's fixed on my end. Good luck and keep us posted.
I think that might be the next option yeah is the calipers. Assuming they dig around and don't find anything suspension/steering related anyway
__________________
2018 M3 ZCP MPE - Current | 2017 340i MPPSK BM3 - Sold | 2014 328i - Sold
Appreciate 0
      05-29-2020, 10:14 PM   #83
Mracer88
New Member
2
Rep
10
Posts

Drives: 98.5' E36/M3 15' F80/M3/6SPD
Join Date: May 2020
Location: Roseville, California

iTrader: (0)

I agree with this. Ive gone thru 3 sets of factory front pads and rotors, 2 sets of rears, lots of abusive driving and 3 Expert level track days. never a single issue, other than pad deposit. I do a few 150- 45 and over heat the crap out of them and the shutter, shake and vibrations are gone. You can clearly see the with deposit/ without deposit after some good stops.

Quote:
Originally Posted by CanAutM3 View Post
It is very unlikely that your rotors are warped. Uneven pad deposit display the exact same symptoms as warped rotors down to the runout being out of spec. Most shops are not familiar with the concept of uneven pad deposit and it is way easier for them to blame it on the rotors and install a new set.
Appreciate 0
      05-30-2020, 08:39 AM   #84
michaelalex17
Colonel
michaelalex17's Avatar
282
Rep
2,806
Posts

Drives: Yas Marina M3
Join Date: Aug 2010
Location: CT

iTrader: (3)

Quote:
Originally Posted by Mracer88 View Post
I agree with this. Ive gone thru 3 sets of factory front pads and rotors, 2 sets of rears, lots of abusive driving and 3 Expert level track days. never a single issue, other than pad deposit. I do a few 150- 45 and over heat the crap out of them and the shutter, shake and vibrations are gone. You can clearly see the with deposit/ without deposit after some good stops.

Quote:
Originally Posted by CanAutM3 View Post
It is very unlikely that your rotors are warped. Uneven pad deposit display the exact same symptoms as warped rotors down to the runout being out of spec. Most shops are not familiar with the concept of uneven pad deposit and it is way easier for them to blame it on the rotors and install a new set.
When I do this it only seems to makes the issue worse...
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:42 PM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST