European Auto Source (EAS)
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Forum > BMW M3 (F80) and BMW M4 (F82) General Forum

Post Reply
 
Thread Tools Search this Thread
      11-09-2018, 03:00 AM   #67
gabriel.psd
Lieutenant
gabriel.psd's Avatar
357
Rep
431
Posts

Drives: F80 AW 6MT
Join Date: May 2009
Location: San Diego

iTrader: (0)

Garage List
2004 330ci  [0.00]
Quote:
Originally Posted by blowitup View Post
was your intercooler leaking internally into the intake?
Yes, ever so slightly.
__________________
Gabe
-F80 AW Cloth 6MT - HRE R101LW 20x10 and 20x12 - OEM GTS Hood - RKP GTS Front Lip - Status Gruppe SRS Coilovers - AWE Track - tons more

Appreciate 0
      11-09-2018, 06:54 AM   #68
gunsmoker
Private First Class
101
Rep
131
Posts

Drives: 2016 M3
Join Date: Feb 2018
Location: Mansfield, MA

iTrader: (0)

Quote:
Originally Posted by PochachongPochiching View Post
Here is my issue which I started to notice 200 miles after I took delivery of the car in 2016. Two years and approximately 15k miles later my dealership still has not resolved nor duplicated this issue. I have showed them various video clips including one that I took, but BMW tech had informed that they do not perform diagnosis of a client's car based on videos taken from the internet.

https://forums.m3cutters.co.uk/threa...-video.183192/

https://f80.bimmerpost.com/forums/sh...=ticking+noise

It is supposedly a bad valvetronic motor according to the above thread.
My dealership changed the valvetronic motor shaft to address this issue. I think this is a mitigation, not a fix. I have heard the ticking a couple of times since then and I brought it to their attention asking to confirm that it's benign. They logged my complaint, but did not say anything more.
Appreciate 0
      11-09-2018, 07:14 AM   #69
gunsmoker
Private First Class
101
Rep
131
Posts

Drives: 2016 M3
Join Date: Feb 2018
Location: Mansfield, MA

iTrader: (0)

Mine is a 2016, built 9/2015, with 14k miles at this point. I bought it 9 months ago with 6k miles on the odometer. The following warranty work has been done on it since then:
- Valvetronic motor shaft replaced for the infamous ticking.
- Front left strut and right mount replaced to address creaking at tight left turns.
- Front left thrust arm replaced to address clunking.
- In an attempt to address creaking at tight right turns they replaced the front brake rotors and pads, but it ended up an issue with the front right strut knuckle that needed to be cleaned and a bolt was replaced.
- A fuel pressure sensor was replaced after a drive train malfunction was reported on the dash.
- The seat M emblems were replaced for cracking.

The car is stock and has not been driven very hard. I have had 2 autocross and two track days with it. Given the state of the tires, I don't think the previous owner did much of that either.

With regards to the door and window creaks and the shadow trim, I tried Gummi Pflege and Krytox and in the end I concluded that it's a matter of keeping them clean and dry, particularly the shadow trim and the outer door seals.

No creaks and rattles at the moment and it's tight as a drum.
Appreciate 0
      11-09-2018, 08:00 AM   #70
s4awd
Lieutenant
164
Rep
493
Posts

Drives: 11 GT3RS, 08 E92 M3, 06 Evo IX
Join Date: Oct 2008
Location: NYC

iTrader: (0)

Just returned a 3 year lease. Only had the AC fail in a hot day. It worked the following day and onwards. From what I read, the lines get too cold and the compressor stops running. Told the dealer on return but that was it. Solid car. I'm on my second.
Appreciate 0
      12-13-2018, 10:40 AM   #71
Negtvions
First Lieutenant
Negtvions's Avatar
158
Rep
325
Posts

Drives: 2018 M4 ZCP
Join Date: Jul 2016
Location: Virginia Beach

iTrader: (0)

Quote:
Originally Posted by Darth One View Post
The G20 looks like Thanos punched the Predator in the face with his Infinity gauntlet, so I'd rather live with a small chance of a blown turbo or whatever with the F8x, versus a 100% chance I drive a fugly car everyday
I agree.

The car reminds me very much of a Lexus design both inside and out.

Maybe the M models will be better...
Appreciate 0
      12-13-2018, 12:28 PM   #72
RRedline
Private
United_States
49
Rep
91
Posts

Drives: M3 ZCP MN6
Join Date: Mar 2016
Location: SF Bay Area

iTrader: (0)

Quote:
Originally Posted by gunsmoker View Post
My dealership changed the valvetronic motor shaft to address this issue. I think this is a mitigation, not a fix. I have heard the ticking a couple of times since then and I brought it to their attention asking to confirm that it's benign. They logged my complaint, but did not say anything more.
My 2017 ZCP ticks periodically. Car is about to go in for it's first service since the break in. I'm sure it won't tick for the dealer.

Do we have any confirmation on whether this issue is, in fact, benign?
Appreciate 0
      12-17-2018, 07:30 AM   #73
Brasko
#LSBM3
Brasko's Avatar
No_Country
1246
Rep
1,844
Posts

Drives: 2016 BMW M3 CP
Join Date: Feb 2015
Location: Oregon / Florida

iTrader: (4)

Garage List
2016 BMW M3 ZCP  [0.00]
Quote:
Originally Posted by gunsmoker View Post
Mine is a 2016, built 9/2015, with 14k miles at this point. I bought it 9 months ago with 6k miles on the odometer. The following warranty work has been done on it since then:
- Valvetronic motor shaft replaced for the infamous ticking.
- Front left strut and right mount replaced to address creaking at tight left turns.
- Front left thrust arm replaced to address clunking.
- In an attempt to address creaking at tight right turns they replaced the front brake rotors and pads, but it ended up an issue with the front right strut knuckle that needed to be cleaned and a bolt was replaced.
- A fuel pressure sensor was replaced after a drive train malfunction was reported on the dash.
- The seat M emblems were replaced for cracking.

The car is stock and has not been driven very hard. I have had 2 autocross and two track days with it. Given the state of the tires, I don't think the previous owner did much of that either.

With regards to the door and window creaks and the shadow trim, I tried Gummi Pflege and Krytox and in the end I concluded that it's a matter of keeping them clean and dry, particularly the shadow trim and the outer door seals.

No creaks and rattles at the moment and it's tight as a drum.


What color is your M? Is it a 6MT? Just curious because what you describe sounds like it could be my old car.
__________________


2016 Laguna Seca Blue /// M3 CP -- AntonioBrasko.com -- IG: @AntonioBrasko
Appreciate 0
      12-17-2018, 07:33 AM   #74
Brasko
#LSBM3
Brasko's Avatar
No_Country
1246
Rep
1,844
Posts

Drives: 2016 BMW M3 CP
Join Date: Feb 2015
Location: Oregon / Florida

iTrader: (4)

Garage List
2016 BMW M3 ZCP  [0.00]
Quote:
Originally Posted by F80 ZCP View Post
Here is my issue which I started to notice 200 miles after I took delivery of the car in 2016. Two years and approximately 15k miles later my dealership still has not resolved nor duplicated this issue. I have showed them various video clips including one that I took, but BMW tech had informed that they do not perform diagnosis of a client's car based on videos taken from the internet.

https://forums.m3cutters.co.uk/threa...-video.183192/

https://f80.bimmerpost.com/forums/sh...=ticking+noise

It is supposedly a bad valvetronic motor according to the above thread.

They have Lemon Laws to protect consumers from things like this. Check it out.
__________________


2016 Laguna Seca Blue /// M3 CP -- AntonioBrasko.com -- IG: @AntonioBrasko
Appreciate 0
      12-18-2018, 05:54 AM   #75
ChadwickM3
New Member
5
Rep
12
Posts

Drives: F80 M3, mineral white
Join Date: Aug 2017
Location: Atlanta

iTrader: (0)

2015, about 40k miles and no issues. Only problem I have is the wife likes it and now drives it ��
Appreciate 1
seis-speed1112.50

      12-18-2018, 11:13 AM   #76
kolosy
First Lieutenant
152
Rep
384
Posts

Drives: 2018 Avus Blue F80 ZCP 6MT
Join Date: Dec 2008
Location: Chicago

iTrader: (0)

Quote:
Originally Posted by Brasko View Post
They have Lemon Laws to protect consumers from things like this. Check it out.
lemon laws typically don't extend beyond the first year
__________________
Current '18 Avus Blue M3 ZCP 6MT
Past '16 340i, '14 X5 35d, '12 135i ppk, '12 Audi S4, '08 135i, '06 Boxster S, '04 M3 and a few more
Appreciate 0
      12-18-2018, 12:07 PM   #77
325iExecutive
Second Lieutenant
325iExecutive's Avatar
Canada
181
Rep
287
Posts

Drives: 2017 M3 Competition
Join Date: Aug 2017
Location: Mississauga ON

iTrader: (0)

Quote:
Originally Posted by ChadwickM3 View Post
2015, about 40k miles and no issues. Only problem I have is the wife likes it and now drives it ��

Same here but I got lucky because wife does not like driving MT...
__________________

2017 BMW M3 Competition Pack, 6MT, Mineral White EXT, Sakhir Orange INT, 437M Blk
Appreciate 0
      12-18-2018, 12:34 PM   #78
gunsmoker
Private First Class
101
Rep
131
Posts

Drives: 2016 M3
Join Date: Feb 2018
Location: Mansfield, MA

iTrader: (0)

Quote:
Originally Posted by Brasko View Post
What color is your M? Is it a 6MT? Just curious because what you describe sounds like it could be my old car.
It"s YMB 6mt. I bought it from BMW Peabody at 6k miles. I think they told me it was traded in at some Porsche dealership in New Hampshire
Appreciate 0
      12-18-2018, 12:40 PM   #79
Brasko
#LSBM3
Brasko's Avatar
No_Country
1246
Rep
1,844
Posts

Drives: 2016 BMW M3 CP
Join Date: Feb 2015
Location: Oregon / Florida

iTrader: (4)

Garage List
2016 BMW M3 ZCP  [0.00]
Quote:
Originally Posted by kolosy View Post
Quote:
Originally Posted by Brasko View Post
They have Lemon Laws to protect consumers from things like this. Check it out.
lemon laws typically don't extend beyond the first year
Word. Didn't realize it had been more than a year.
__________________


2016 Laguna Seca Blue /// M3 CP -- AntonioBrasko.com -- IG: @AntonioBrasko
Appreciate 0
      12-18-2018, 12:48 PM   #80
Brasko
#LSBM3
Brasko's Avatar
No_Country
1246
Rep
1,844
Posts

Drives: 2016 BMW M3 CP
Join Date: Feb 2015
Location: Oregon / Florida

iTrader: (4)

Garage List
2016 BMW M3 ZCP  [0.00]
Quote:
Originally Posted by gunsmoker View Post
Quote:
Originally Posted by Brasko View Post
What color is your M? Is it a 6MT? Just curious because what you describe sounds like it could be my old car.
It"s YMB 6mt. I bought it from BMW Peabody at 6k miles. I think they told me it was traded in at some Porsche dealership in New Hampshire
Right on! My previous M was LSB and kept in Portland, Oregon. Nice to see another 6MT out there. Keep the spirit alive!
__________________


2016 Laguna Seca Blue /// M3 CP -- AntonioBrasko.com -- IG: @AntonioBrasko
Appreciate 0
      01-03-2019, 11:44 AM   #81
RRedline
Private
United_States
49
Rep
91
Posts

Drives: M3 ZCP MN6
Join Date: Mar 2016
Location: SF Bay Area

iTrader: (0)

Quote:
Originally Posted by RRedline View Post
My 2017 ZCP ticks periodically. Car is about to go in for it's first service since the break in. I'm sure it won't tick for the dealer.

Do we have any confirmation on whether this issue is, in fact, benign?
Anyone?
Appreciate 0
      01-03-2019, 12:13 PM   #82
maniz
Assistant TO the Regional Manager
maniz's Avatar
United_States
551
Rep
692
Posts

Drives: 2018 M4 Coupe
Join Date: Mar 2014
Location: Denver

iTrader: (0)

Quote:
Originally Posted by RRedline View Post
Anyone?
Yes it is. Read the thread linked in a post above. People have had it for years and didn't get it looked at; no issues.

Mine was replaced with <400 miles on the car; was happening from day 1. Not a peep since.

To answer the topic of the thread, besides the VTT, I've only had to have a software update done to the latest iSTEP because my stereo would cut out from time to time. Turned out to be a positive because the update was fantastic with its several small tweaks.
__________________
2018 M4 Coupe. 6MT.

Der stärkste buchstabe der welt
Appreciate 0
      04-11-2019, 10:22 AM   #83
parabmw
Captain
98
Rep
908
Posts

Drives: 2018 m4
Join Date: Aug 2013
Location: canada

iTrader: (0)

Quote:
Originally Posted by AJJ3 View Post
I have 74k miles with a tune. This car has been strong, I had one limp mode issue because I bounced the car off redline. This year, I have changed the spark plugs, rear diff fluid and dct fluid. Only complaint is the speaker rattle and being fully catless is messing up the AW paint around the exhaust.
What stage? Which tuner?
Have you had to replace spark plugs more often?
Appreciate 0
      04-13-2019, 11:00 AM   #84
moomeacow
Lieutenant
86
Rep
429
Posts

Drives: 2016 M3
Join Date: May 2015
Location: United States

iTrader: (0)

so far no major issues, replaced seat emblems twice, replaced brake lights twice both times they cracked. seat emblems I wrapped in clear vinyl shouldn't crack anymore.
Appreciate 0
      04-13-2019, 11:01 AM   #85
Biorin
Lieutenant
Biorin's Avatar
2774
Rep
413
Posts

Drives: to get cheeseburgers
Join Date: Oct 2013
Location: Sweatervests & Range Rovers

iTrader: (0)

For what it's worth I just had a rear axle seal leak at around 45k, fixed under warranty.
__________________
Quote:
Originally Posted by Verbiage View Post
you're like, the cocaine godmother of BP.
Appreciate 0
      04-13-2019, 06:11 PM   #86
bruce911_
New Member
2
Rep
5
Posts

Drives: 2015 M4
Join Date: Apr 2019
Location: Ft Lauderdale Florida

iTrader: (0)

Mine just turned 4 years old, 67k miles. Only problem I have had is instrument cluster going blank when I start car once in a while. Happened about 5 times and after driving for a few minutes it comes back on. Never happens while driving. Took it to dealer and they couldn't find anything. Any idea whats going on?
Appreciate 0
      04-13-2019, 06:28 PM   #87
Biorin
Lieutenant
Biorin's Avatar
2774
Rep
413
Posts

Drives: to get cheeseburgers
Join Date: Oct 2013
Location: Sweatervests & Range Rovers

iTrader: (0)

Quote:
Originally Posted by bruce911_ View Post
Mine just turned 4 years old, 67k miles. Only problem I have had is instrument cluster going blank when I start car once in a while. Happened about 5 times and after driving for a few minutes it comes back on. Never happens while driving. Took it to dealer and they couldn't find anything. Any idea whats going on?
I haven't asked about it, but my iDrive freezes and eventually restarts itself every so often, and that's been happening for a while. Pretty infrequent though.
__________________
Quote:
Originally Posted by Verbiage View Post
you're like, the cocaine godmother of BP.
Appreciate 0
      04-13-2019, 06:55 PM   #88
bruce911_
New Member
2
Rep
5
Posts

Drives: 2015 M4
Join Date: Apr 2019
Location: Ft Lauderdale Florida

iTrader: (0)

Quote:
Originally Posted by Biorin View Post
I haven't asked about it, but my iDrive freezes and eventually restarts itself every so often, and that's been happening for a while. Pretty infrequent though.
Mine is just the instrument cluster, but like I said after a few minutes it comes on. Didn't happen for about a month this time but happened again this week. As long as fixes itself will just live with it.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:59 AM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST