Mo Reviews
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Technical Topics > Mechanical Maintenance: Break-in | Oil & Fluids | Servicing | TSB | Recalls

Post Reply
 
Thread Tools Search this Thread
      11-22-2021, 06:05 AM   #45
mattyc
New Member
2
Rep
5
Posts

Drives: F80 M3
Join Date: Nov 2021
Location: Belfast

iTrader: (0)

Quote:
Originally Posted by VChenz View Post
just an update, dealer saw the codes, unplugged the valvetronic motor, cleaned out the plug and reset the codes. kept the car overnight and the codes didnt come back after being driven 70km and a couple cold starts. So far so good, even with a few WOT pulls.

i had the valve cover gasket replaced a couple weeks ago so i am not sure if they maybe knocked it loose then but i did get saddled with the diagnostic bill as no parts were replaced
I'm getting the 'valvetronic ticking' from time to time and interested in this post.

'unplugged the valvetronic motor, cleaned out the plug and reset the codes' - any idea where this plug lives? Would like to try this before going down th ereplacement route.
Appreciate 0
      11-22-2021, 06:07 AM   #46
mattyc
New Member
2
Rep
5
Posts

Drives: F80 M3
Join Date: Nov 2021
Location: Belfast

iTrader: (0)

Worth noting I am out of warranty as well so want to cover all bases before replacing parts.
Appreciate 0
      12-10-2021, 01:58 PM   #47
GreyblackM4
Registered
0
Rep
1
Posts

Drives: 2018 BMW M4
Join Date: Dec 2021
Location: Caledon, Ontario, Canada

iTrader: (0)

Quote:
Originally Posted by chetman7 View Post
So I tested it again and left my car off the charger for 48 hours and it made the noise again.
I placed my car on the ctek charger and waited til it was charged and the noise stopped

Guess my noise must be different as it's linked to the battery somehow
I just had the exact same issue, ticking noise on mine when unlocking/locking the car, then plugged the battery tender in, let the battery charge to full, and then the ticking was gone when locking/unlocking. Did you ever figure out why yours was ticking and what it has to do with the battery?
Appreciate 0
      12-10-2021, 02:04 PM   #48
G35POPPEDMYCHERRY
Brigadier General
G35POPPEDMYCHERRY's Avatar
No_Country
3126
Rep
3,112
Posts

Drives: F80
Join Date: Dec 2015
Location: Philadelphia

iTrader: (1)

its comes and goes since delivery, dont worry about it
Appreciate 0
      12-10-2021, 03:22 PM   #49
chetman7
Lieutenant
120
Rep
530
Posts

Drives: F80 m3
Join Date: Aug 2013
Location: NY

iTrader: (0)

Quote:
Originally Posted by GreyblackM4 View Post
I just had the exact same issue, ticking noise on mine when unlocking/locking the car, then plugged the battery tender in, let the battery charge to full, and then the ticking was gone when locking/unlocking. Did you ever figure out why yours was ticking and what it has to do with the battery?
I did not as I was getting it ready for winter storage. It's been on the tender ever since and have not heard it. But I feel confident if I took it off the tender for several days they noise will come back. I ran it for codes and there wasn't any of concern. Not sure how it's linked to battery voltage ,but if it's only reproducible under those circumstances I'm not worried about it being a valvetronic issue
Appreciate 0
      12-13-2021, 07:43 PM   #50
HotRodM4
Private
HotRodM4's Avatar
United_States
65
Rep
85
Posts

Drives: M4 ZCP
Join Date: Oct 2018
Location: NY, NY

iTrader: (0)

So a check engine light just popped up on my M4. Reading it and it came up as:

133B04: Valvetronic system: no adjustment possible
133E10: Valvetronic system: deactivated, too frequent adjustment errors

I notice the ticking noise now. Extra exhaust sound (like a humming) after letting off the throttle. Exhaust tone sounds different when revving and down shifting too. Car's stock and under warranty. Ideally the dealer should be able to take care of this for me.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:33 PM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST