EXXEL Distributions
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BMW F80 M3 / F82 M4 Forum > BMW M3 (F80) and BMW M4 (F82) General Forum

Post Reply
 
Thread Tools Search this Thread
      09-13-2018, 02:18 PM   #1
818M3
Captain
818M3's Avatar
United_States
181
Rep
703
Posts

Drives: 2001 Razor Scooter :)
Join Date: Feb 2009
Location: 626

iTrader: (4)

Brand new car makes whining noise when stopping

Just drove off the dealer lot on my way home and noticed a whining noise as i come to a stop. No noise when I accelerate. Only happens around 10 to 15 mph as I come to a complete stop with my foot on the brake. It sounds like a whining motor slowing down in speed. It's a DCT transmission. Thanks
Appreciate 0
      09-13-2018, 02:23 PM   #2
pheerIx
6MT PURIST
No_Country
3810
Rep
3,775
Posts

Drives: Car
Join Date: Oct 2014
Location: location

iTrader: (0)

Whining sound at low speed https://f80.bimmerpost.com/forums/sh....php?t=1532549
__________________
MAKE BMW ZCP/6MT/RWD AGAIN
Appreciate 0
      09-13-2018, 02:26 PM   #3
818M3
Captain
818M3's Avatar
United_States
181
Rep
703
Posts

Drives: 2001 Razor Scooter :)
Join Date: Feb 2009
Location: 626

iTrader: (4)

Mine sounds different and only happens at a very slow speed as I come to a stop.
Appreciate 0
      09-13-2018, 03:25 PM   #4
xfactor
Second Lieutenant
xfactor's Avatar
113
Rep
269
Posts

Drives: 18 M4 6MT ZCP (AY)
Join Date: Jul 2011
Location: Toronto

iTrader: (0)

1. brakes?
2. LSD (diff)
3. Idler pully
4. wife/gf?
__________________
Wife: M4 Mistress: HP4

Last edited by xfactor; 09-13-2018 at 03:26 PM. Reason: Not turbo
Appreciate 3
      09-13-2018, 03:26 PM   #5
SpaceCowboy
Private
SpaceCowboy's Avatar
11
Rep
61
Posts

Drives: 2016 F80 M3 in white with CS
Join Date: Aug 2017
Location: Fort Collins, Co.

iTrader: (0)

The only whining I routinely get is from the passengers!.....well and sometimes from the driver too.
Appreciate 0
      09-13-2018, 06:26 PM   #6
818M3
Captain
818M3's Avatar
United_States
181
Rep
703
Posts

Drives: 2001 Razor Scooter :)
Join Date: Feb 2009
Location: 626

iTrader: (4)

It can possible be a serious issue? Differential or transmission? The car has 9 miles on it. Lol
Appreciate 0
      09-13-2018, 06:34 PM   #7
heckyeahbro69
Lieutenant
heckyeahbro69's Avatar
315
Rep
550
Posts

Drives: m3
Join Date: May 2013
Location: united states

iTrader: (0)

Brand new brakes make a whining noise while coming to a stop due to the cross hatch pattern on the rotors. Once that wears off the noise will stop.
__________________
Appreciate 4
818M3181.00
shay2nak621.00
SherM4n203.50

      09-14-2018, 04:01 PM   #8
shay2nak
smoke if ya got 'em
shay2nak's Avatar
United_States
621
Rep
1,526
Posts

Drives: '18 F80 M3 / '07 Lotus Exige S
Join Date: Feb 2011
Location: Calipornia

iTrader: (0)

I had the noise also when new. Pretty cool sound actually. Doesn't do it any longer. Only happened as i came to a stop. IIRC, no sound if I the car slow down on its own.

It can't be the link posted.. That's something else. So must be the brake rotor thing.
Appreciate 2
818M3181.00

      10-03-2018, 01:00 AM   #9
zillymc
Private First Class
zillymc's Avatar
63
Rep
101
Posts

Drives: 2018 BMW M3 | Tanzanite
Join Date: Oct 2015
Location: Los Gatos, CA

iTrader: (0)

I noticed this on my brand new 2018 F80, it's at idle at a light, need to double check whether its only if its when I'm in gear or not (6MT). The other post linked here says he mentioned to dealer and they said it was idler pulley and it was replaced and now a non-issue.

Definitely going to point this out at my break-in service if mine is still doing this.
__________________
New: 2018 M3 ZCP Tanzanite / 6MT
Old: 2016 M4 / Yas Marina Blue / 6MT / Dinan Stage 1 / EDC / Black Kidney Grilles / MPerf CF Spoiler / Exec Pack
Appreciate 0
      10-03-2018, 08:51 AM   #10
ntgarage44
New Member
ntgarage44's Avatar
United_States
8
Rep
17
Posts

Drives: '17 M3 Mineral White 6MT
Join Date: Aug 2018
Location: Chicago

iTrader: (0)

OP, I had the exact same sound with mine brand new. Strange whine/noise as you are approaching a stop. Don't know where I read about it, but I'm pretty sure it's the rear diff. At the 1200 mile service they replace the rear diff fluid, and that sound went away completely after the service for me, so I'm fairly confident that's what it was.
Appreciate 1
      10-03-2018, 09:31 AM   #11
Railgun
Colonel
Railgun's Avatar
United Kingdom
361
Rep
2,746
Posts

Drives: FD, CBR600RR, F82
Join Date: Mar 2007
Location: Chicago --> SE3 --> ME14

iTrader: (2)

Garage List
2016 SMB M4  [0.00]
1993 Mazda RX-7  [0.00]
2007 Honda CBR600RR  [0.00]
Send a message via Skype™ to Railgun
You guys do know that there's regenerative braking on this platform right? The sound you hear is exactly that. Over time it fades, at least, it did on mine.

The link schmee aka pheerlx posted is not the issue in question.
Appreciate 1
SakhirM47429.00

      10-09-2018, 03:23 PM   #12
s4awd
Lieutenant
55
Rep
435
Posts

Drives: 11 GT3RS, 08 E92 M3, 06 Evo IX
Join Date: Oct 2008
Location: NYC

iTrader: (0)

Same. Did it when new when braking. After 200 miles, it slowly went away
Appreciate 0
      10-09-2018, 03:30 PM   #13
SakhirM4
Major General
SakhirM4's Avatar
United_States
7429
Rep
7,552
Posts

Drives: '15 SO M4/'01 Dinan Z3 3.0
Join Date: Jul 2014
Location: Austin, TX

iTrader: (0)

Garage List
Quote:
Originally Posted by Railgun View Post
You guys do know that there's regenerative braking on this platform right? The sound you hear is exactly that. Over time it fades, at least, it did on mine.

The link schmee posted is not the issue in question.
Thanks for the education. I didn't know that
__________________
Tejas Chapter, BMW CCA, mem #23915, President 27 years, www.tejaschapter.org
2015 ///M4, SO/full black, 6MT, HK, light 19"
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:01 PM.




f80post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST