proTUNING Freaks
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   BMW M3 and BMW M4 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions

Closed Thread
 
Thread Tools Search this Thread
      05-15-2019, 10:19 AM   #67
Russmov
Major
Russmov's Avatar
Canada
1310
Rep
1,343
Posts

Drives: 2015 BMW X5 xDrive 35i
Join Date: May 2018
Location: Ontario

iTrader: (0)

Garage List
2015 BMW X5  [0.00]
Ok so I’m not alone. I thought I was banned also. Hopefully a fix is released soon.
__________________
2015 BMW X5 xDrive 35i-Current
2016 BMW X4 xDrive 28i-Sold
2014 Lincoln MKX-Sold
Appreciate 0
      05-15-2019, 01:23 PM   #68
NorCal916
Enlisted Member
United_States
24
Rep
42
Posts

Drives: BMW X740i
Join Date: Apr 2019
Location: California

iTrader: (0)

I'm seeing the same error
Appreciate 0
      05-15-2019, 02:40 PM   #69
Transfer
Brigadier General
Transfer's Avatar
United_States
3183
Rep
4,817
Posts

Drives: M340i, X3M Comp
Join Date: Mar 2010
Location: Issaquah, WA

iTrader: (1)

Forum traffic is down to less than a trickle. I guess everyone uses the app. Hopefully we get out of purgatory soon.
Appreciate 0
      05-15-2019, 03:23 PM   #70
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1077
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by Transfer View Post
Forum traffic is down to less than a trickle. I guess everyone uses the app. Hopefully we get out of purgatory soon.
Things should be back to normal now? Can you post again?
__________________
Test 2345
Appreciate 0
      05-17-2019, 04:37 AM   #71
Peter_VIE
Private
Austria
143
Rep
77
Posts

Drives: M2
Join Date: Jan 2017
Location: Vienna, AT

iTrader: (0)

Can not post pictures for a few days. Size and mesurements are within limits, after uploading with "Manage Attatchment" window, the error message

"Invalid Attachment specified. If you followed a valid link, please notify the administrator"

appears, once the image is clicked on. In my profile, Settings, Attatchment, the picture is marked with "In Progress"

No Idea, what I am doing wrong.

Txs
Appreciate 0
      06-10-2019, 10:23 AM   #72
Ickdeep
Brigadier General
Ickdeep's Avatar
United_States
5315
Rep
4,077
Posts

Drives: '13 F10 M5 | '15 F15 X5
Join Date: Jul 2015
Location: Seattle, WA

iTrader: (3)

Garage List
2013 BMW M5  [5.00]
2015 BMW X5  [5.00]
2013 BMW 535i [SOLD]  [5.00]
Nevermind, was my computer
Appreciate 0
      08-04-2019, 07:28 PM   #73
Libengood
Registered
0
Rep
0
Posts

Drives: BMW 2006 3 Series 325i
Join Date: Aug 2019
Location: Minneapolis

iTrader: (0)

New to Bimmerpost

I'm new to bimmerpost and trying to start a thread to help me out with an issue, so I hope this counts as a valid "1 post/wait 1 hour" sorry for interference
Appreciate 0
      11-24-2019, 11:37 PM   #74
Johnny128
New Member
0
Rep
11
Posts

Drives: BMW M3, M5, X5
Join Date: Nov 2019
Location: California

iTrader: (0)

Im new and its not letting me create a new thread? Is this normal?
Appreciate 0
      12-06-2019, 12:13 AM   #75
Bimmerg055
Registered
0
Rep
1
Posts

Drives: Bmw x5
Join Date: Dec 2019
Location: United kingdom

iTrader: (0)

Appreciate 0
      12-08-2019, 07:44 AM   #76
Mgrimesii
New Member
8
Rep
8
Posts

Drives: 535i
Join Date: Dec 2019
Location: Va

iTrader: (0)

I cannot post how do I!
Appreciate 0
      12-08-2019, 08:18 AM   #77
Mgrimesii
New Member
8
Rep
8
Posts

Drives: 535i
Join Date: Dec 2019
Location: Va

iTrader: (0)

Posting issue, and the fact that there are no instructions on how to resolve is ridiculous.
Appreciate 0
      12-15-2019, 08:32 PM   #78
scsweet135i
New Member
scsweet135i's Avatar
1
Rep
10
Posts

Drives: BMW 135i
Join Date: Dec 2019
Location: Summerville SC

iTrader: (0)

trying to post

i am trying to post to the Cars for sale thread but it states that i dont have permission, can you advise the requirements needed
Appreciate 0
      01-04-2020, 11:23 PM   #79
asaily
New Member
No_Country
0
Rep
7
Posts

Drives: 2016 M235i
Join Date: Apr 2019
Location: SGV

iTrader: (0)

Test
Appreciate 0
      01-15-2020, 07:38 PM   #80
dicarsio
New Member
dicarsio's Avatar
Portugal
0
Rep
19
Posts

Drives: BMW 2019 330e (G20)
Join Date: Jan 2020
Location: Portugal

iTrader: (0)

Testing...
Appreciate 0
      01-20-2020, 03:26 PM   #81
Gabriel94
Registered
0
Rep
4
Posts

Drives: Bmw f30
Join Date: Jan 2020
Location: Leicester

iTrader: (0)

Test post.
Appreciate 0
      02-27-2020, 06:13 PM   #82
ChrisRod13
New Member
0
Rep
12
Posts

Drives: 2015 Bmw 328i
Join Date: Feb 2020
Location: New Jersey

iTrader: (0)

test

test
Appreciate 0
      03-09-2020, 12:26 PM   #83
reallysomething
Registered
0
Rep
3
Posts

Drives: BMW 328xi
Join Date: Mar 2020
Location: Seattle, WA

iTrader: (0)

Just joining the group trying to post....
Pretty interesting emojis going on here
Appreciate 0
      04-12-2020, 05:10 AM   #84
cuartito94
Registered
0
Rep
4
Posts

Drives: Bmw M2 F87
Join Date: Apr 2020
Location: Switzerland

iTrader: (0)

Test
Appreciate 0
      04-13-2020, 10:45 PM   #85
IlliniX5
Enlisted Member
United_States
36
Rep
43
Posts

Drives: 2015 BMW X5 xDrive 35i
Join Date: Apr 2020
Location: Central Illinois

iTrader: (0)

Test

Test
Appreciate 0
Closed Thread

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:02 PM.




f80post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST